Проблема доступности порта во время эвакуации узла в System Center 2012 R2 диспетчер виртуальных машин

Переводы статьи Переводы статьи
Код статьи: 2916613 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

Проблема

Во время эвакуации узла в диспетчер виртуальных машин Microsoft System Center 2012 R2 процесс размещения может не найти все соответствующие узлы для динамической миграции виртуальной машины. В этом случае появляется одно или несколько из следующих сообщений об ошибке:

23806 - Все доступные порты коммутатора расширение <Name>использовались.</Name>

23808 - Все доступные порты на профиль порта <Name>использовались.</Name>

Эта проблема влияет на переключить расширение пользователи только когда (в основном Cisco основе) используются практически все порты на расширение коммутатора или профиль порта.


Причина

Узел эвакуации представляет особый случай для процесса размещения. Во время динамического переноса многократно расширения портов коммутатора и не удалось создать новое требование.

Решение

Для устранения проблемы выполните указанные ниже действия.
  1. Увеличьте максимальное число доступных портов на коммутатор расширений и профили порт. Должен быть по крайней мере один доступный порт для каждой виртуальной машины.
  2. Вручную live миграцию виртуальных машин, использующих расширения коммутатора. Сделать эту одну виртуальную машину во время, прежде чем перевести в режим обслуживания узла.

Свойства

Код статьи: 2916613 - Последний отзыв: 21 декабря 2013 г. - Revision: 1.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft System Center 2012 R2 Virtual Machine Manager
Ключевые слова: 
kbmt KB2916613 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Данная статья переведена с использованием программного обеспечения Майкрософт для машинного перевода и, возможно, отредактирована посредством технологии Community Translation Framework (CTF). Корпорация Майкрософт предлагает вам статьи, обработанные средствами машинного перевода, отредактированные членами сообщества Майкрософт и переведенные профессиональными переводчиками, чтобы вы могли ознакомиться со всеми статьями нашей базы знаний на нескольких языках. Статьи, переведенные с использованием средств машинного перевода и отредактированные сообществом, могут содержать смысловое, синтаксические и (или) грамматические ошибки. Корпорация Майкрософт не несет ответственности за любые неточности, ошибки или ущерб, вызванные неправильным переводом контента или его использованием нашими клиентами. Подробнее об CTF можно узнать по адресу http://support.microsoft.com/gp/machine-translation-corrections/ru.
Эта статья на английском языке: 2916613

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com