現象
Windows Server 2012 を実行しているコンピューターでリモート デスクトップ セッション ホスト (RDSH) の役割サービスをインストールすることを前提としていて、リモート デスクトップ サービス ライセンス サーバーからライセンスを取得するコンピューターを構成します。リモート デスクトップまたはリモートのアプリケーションを使用してコンピューターに接続しようとすると、リモート デスクトップ サービスのクライアント アクセス ライセンスがないことを示すエラー メッセージが表示される場合があります。
原因
RDSH サーバーは、接続が到着するし、ライセンスをライセンス サーバーに接続を要求することはできません、証明書がないために、この問題が発生します。
解決策
修正プログラムの情報
サポートされている修正プログラムは、マイクロソフトから入手可能です。ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。この問題が発生しているシステムにのみ適用してください。
修正プログラムをダウンロードできる場合は、本サポート技術情報の資料の上部に「修正プログラムをダウンロードできます」というセクションがあります。このセクションが表示されていない場合は、マイクロソフト カスタマー サービス サポートにリクエストを送信し、修正プログラムを入手してください。