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Not sure if this is the right fix? We've added this issue to our memory dump diagnostic which can confirm.

Symptoms

When you have a cluster node that is running Windows Server 2012, you may encounter a 0x9E Stop error.

Cause

This issue occurs because of lock contention between the memory manager and the Cluster service or a resource monitor when a large file is mapped into system cache.

Resolution

The memory manager code was changed in order to remove this potential lock contention. This problem was first addressed in Windows Server 2012 R2 and Windows 8.1. A hotfix is now available for Windows Server 2012 and Windows 8.

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix Download Available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website:

http://support.microsoft.com/contactus/?ws=supportNote The "Hotfix Download Available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows 8 or Windows Server 2012.

Registry information

To use the hotfix in this package, you do not have to make any changes to the registry.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.





Windows 8 and Windows Server 2012 file information notesImportant Windows 8 hotfixes and Windows Server 2012 hotfixes are included in the same packages. However, only "Windows 8" is listed on the Hotfix Request page. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 8" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.

  • The files that apply to a specific product, milestone (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table:

    Version

    Product

    Milestone

    Service branch

    6.2.920 0.20 xxx

    Windows 8 and Windows Server 2012

    RTM

    LDR

  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows 8 and Windows Server 2012" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.

For all supported x86-based versions of Windows 8

File name

File version

File size

Date

Time

Ntoskrnl.exe

6.2.9200.20890

5,552,984

5-Dec-13

7:38

For all supported x64-based versions of Windows 8 and of Windows Server 2012

File name

File version

File size

Date

Time

Ntoskrnl.exe

6.2.9200.20890

6,956,376

5-Dec-13

7:39


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

Additional file information for Windows 8 and Windows Server 2012

Additional files for all supported x86-based versions of Windows 8

File property

Value

File name

X86_51b842a3d71d899a14da4e516205b14f_31bf3856ad364e35_6.2.9200.20890_none_8f116d0ded5a6a25.manifest

File version

Not Applicable

File size

697

Date (UTC)

05-Dec-2013

Time (UTC)

21:48

Platform

Not Applicable

File name

X86_microsoft-windows-os-kernel_31bf3856ad364e35_6.2.9200.20890_none_695640d09eb32224.manifest

File version

Not Applicable

File size

2,590

Date (UTC)

05-Dec-2013

Time (UTC)

07:53

Platform

Not Applicable

Additional files for all supported x64-based versions of Windows 8 and of Windows Server 2012

File property

Value

File name

Amd64_07ed7c1c651c95271ffbd779629fdeb1_31bf3856ad364e35_6.2.9200.20890_none_80f4fe69ef203840.manifest

File version

Not Applicable

File size

701

Date (UTC)

05-Dec-2013

Time (UTC)

21:50

Platform

Not Applicable

File name

Amd64_microsoft-windows-os-kernel_31bf3856ad364e35_6.2.9200.20890_none_c574dc545710935a.manifest

File version

Not Applicable

File size

2,592

Date (UTC)

05-Dec-2013

Time (UTC)

10:18

Platform

Not Applicable


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