Id. de artículo: 291808 - Última revisión: viernes, 22 de junio de 2007 - Versión: 5.2

Recibe un mensaje de error "STOP: 0x00000073 CONFIG_LIST_FAILED" en Windows 2000 o en Windows XP

Nota acerca de su sistema operativoEste artículo se aplica a un sistema operativo distinto al que usa. El contenido del artículo que puede que no sea importante para usted, se deshabilitará
Expandir todo | Contraer todo

Síntomas

Recibe un mensaje de error Stop similar al siguiente:
STOP: 0x00000073 (0x00000001, 0xc000017d, 0x00000002, 0xfc96fcc0)
CONFIG_LIST_FAILED

Causa

Este error Stop indica que uno de los subárboles básicos del sistema de Windows (SAM, SECURITY, SOFTWARE o DEFAULT) no se puede vincular en el Registro de Windows. Sin embargo, este error no significa que el subárbol esté dañado o que no se cargara correctamente.

Solución

Para solucionar este problema, utilice los cuatro parámetros incluidos entre corchetes en el mensaje STOP: 0x00000073 como ayuda para determinar la razón por la que no se puede vincular el subárbol del Registro.

Después del error STOP: 0x00000073 se muestran cuatro parámetros similares a los siguientes. Estos parámetros varían dependiendo de la causa del error y el subárbol que no se puede vincular.
(0x00000001, 0xc000017d, 0x00000002, 0xfc96fcc0)
En la tabla siguiente se describen estos parámetros:

Contraer esta tablaAmpliar esta tabla
ParámetroDescripción
Primer
parámetro
1
Segundo
parámetro
El código de estado de Windows que indicaba que
Windows no ha podido cargar el subárbol.
Tercer
parámetro
El índice del subárbol en la lista de subárboles
Cuarto
parámetro
Un puntero a UNICODE_STRING que contiene el
nombre de archivo del subárbol


Obtenga el código de estado de Windows del segundo parámetro (en este caso, 0xc000017d) para solucionar la causa del error Stop.
  • 0xc000017d: STATUS_NO_LOG_SPACE es una de las causas más típicas de este error. Este parámetro indica que Windows no tiene suficiente espacio en disco duro disponible en la unidad del sistema. Libere espacio en disco en la unidad del sistema para resolver este problema. Si este procedimiento no resuelve el problema, siga estos pasos:
    1. Intente utilizar la característica "Cargar última configuración válida conocida". Para ello, presione la BARRA ESPACIADORA cuando aparezca el mensaje Cargar última configuración válida conocida.
    2. Restaure los archivos del Registro utilizando el proceso del disco de reparación de emergencia (ERD). Para obtener información adicional acerca de cómo utilizar un ERD, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
      103280  (http://support.microsoft.com/kb/103280/ ) Utilizar un disco de reparación de emergencia creado por Windows NT
      NOTA: puede ser beneficioso restaurar sólo los subárboles SOFTWARE y SYSTEM primero, ya que al restaurar la base de datos SAM a partir del ERD se puede reemplazar información del usuario. Si no tiene un disco de reparación de emergencia, agregue la creación del ERD a sus procedimientos de copia de seguridad y recuperación. Para crear un ERD en un equipo basado en Windows NT, ejecute RDISK. Tenga en cuenta que este proceso tarda de 30 segundos a 1 minuto aproximadamente en finalizar.
    3. Realice una instalación en paralelo y restaure los archivos del Registro desde una copia de seguridad en cinta. Para ello, reinstale Windows en una carpeta diferente y, a continuación, restaure los subárboles del Registro que hay en la carpeta %SYSTEMROOT%\System32\Config. Si no tiene una copia de seguridad en cinta, la copia de seguridad de los servidores de red y las estaciones de trabajo de producción debe incluirse como una parte fundamental del uso de cualquier equipo de producción.

      NOTA: si Windows está instalado en una partición FAT, puede restaurar los archivos utilizando otro equipo y copiando los archivos de subárbol del Registro a la carpeta %SYSTEMROOT%\System32\Config.
  • 0xC000009A: STATUS_INSUFFICIENT_RESOURCES es otra causa típica de este error. Este parámetro significa que no hay suficientes recursos disponibles para completar la API, lo que probablemente indica que Windows no tiene suficiente memoria (memoria física o memoria del archivo de paginación). En raras ocasiones, este parámetro puede significar que el kernel de Windows está quedándose sin memoria de grupo paginada. Para obtener información adicional acerca de este problema, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    142719  (http://support.microsoft.com/kb/142719/ ) Windows muestra un error "Recursos insuficientes" cuando hay memoria disponible
Para obtener información acerca de otros códigos de estado, póngase en contacto con el Servicio de soporte técnico (PSS) de Microsoft o examine el archivo Ntstatus.h incluido en el Kit de desarrollo de software (SDK) básico. Para descargar el SDK básico, visite el siguiente sitio web del SDK de la plataforma de Microsoft:
http://www.microsoft.com/downloads/details.aspx?FamilyId=A55B6B43-E24F-4EA3-A93E-40C0EC4F68E5&displaylang=en (http://www.microsoft.com/downloads/details.aspx?FamilyId=A55B6B43-E24F-4EA3-A93E-40C0EC4F68E5&displaylang=en)
Para obtener información acerca de cómo ponerse en contacto con PSS, visite el siguiente sitio web de Microsoft y haga clic en Información de contacto:
http://support.microsoft.com/spain/ (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fspain)

La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palabras clave: 
kberrmsg kbprb kbtshoot KB291808