Help and Support

文書番号: 291808 - 最終更新日: 2006年6月16日 - リビジョン: 5.0

Windows 2000 または Windows XP での "STOP 0x00000073 CONFIG_LIST_FAILED" エラーのトラブルシューティング

この記事は、以前は次の ID で公開されていました: JP291808
すべて展開する | すべて折りたたむ

現象

以下のような STOP エラー メッセージが表示されます。
STOP: 0x00000073 (0x00000001, 0xc000017d, 0x00000002, 0xfc96fcc0)
CONFIG_LIST_FAILED

原因

この STOP エラーは、Windows のコア システム ハイブ (SAM ハイブ、SECURITY ハイブ、SOFTWARE ハイブ、または DEFAULT ハイブ) のうちのいずれかを Windows レジストリにリンクできなかったことを示します。ただし、このエラーは、ハイブが破損していることや、ハイブの読む込みに失敗したことを示すものではありません。

解決方法

この問題のトラブルシューティングを行うには、STOP: 0x00000073 エラー メッセージのかっこ内の 4 つのパラメータを使用して、レジストリ ハイブをリンクできない理由を判断します。

STOP: 0x00000073 エラーの後に以下のような 4 つのパラメータが続きます。パラメータは、エラーの原因とリンクできないハイブによって異なります。
(0x00000001, 0xc000017d, 0x00000002, 0xfc96fcc0)
次の表で、これらのパラメータについて説明します。

元に戻す全体を表示する
パラメータ 説明
1 番目の
パラメータ
1
2 番目の
パラメータ
Windows がハイブの読み込みに失敗したことを示す Windows ステータス コード
3 番目の
パラメータ
ハイブ リストのハイブのインデックス
4 番目の
パラメータ
ハイブのファイル名を含む UNICODE_STRING のポインタ


STOP エラーの原因をトラブルシューティングするには、2 番目のパラメータ (この場合 0xc000017d) の Windows ステータス コードを取得します。
  • 0xc000017d: STATUS_NO_LOG_SPACE は、このエラーの典型的な原因の 1 つです。このパラメータは、Windows のシステム ドライブにハード ディスクの空き領域がないことを示します。システム ドライブのディスク領域を解放すると、この問題は解決します。この方法でも問題が解決しない場合は、以下の手順を実行します。
    1. 前回正常起動時の構成機能を使用します。それには、"前回正常起動時の構成" というメッセージが表示されたら Space キーを押します。
    2. システム修復ディスク (ERD) プロセスを使用して、レジストリ ファイルを復元します。 ERD の使用方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
      103280? (http://support.microsoft.com/kb/103280/ ) Windows NT で作成したシステム修復ディスクの使用
      : 最初に SOFTWARE ハイブと SYSTEM ハイブだけを復元するのが有効な場合があります。それは、ERD から SAM データベースを復元すると、ユーザー情報が置き換えられることがあるからです。システム修復ディスクを持っていない場合は、バックアップと復元の手順に ERD の作成を追加します。Windows NT ベースのコンピュータで ERD を作成するには、RDISK を実行します。この処理が終了するには、30 秒から 1 分かかることに注意してください。
    3. パラレル インストールを実行し、レジストリ ファイルをテープ バックアップから復元します。それには、Windows を別のフォルダに再インストールし、%SYSTEMROOT%\System32\Config フォルダにあるレジストリ ハイブを復元します。テープ バックアップがない場合は、ネットワーク サーバーと実行時用ワークステーションのバックアップを、実行時用コンピュータを実行するための重要な要素として組み込む必要があります。

      : Windows が FAT パーティションにインストールされている場合は、別のコンピュータを使用し、レジストリ ハイブ ファイルを %SYSTEMROOT%\System32\Config フォルダにコピーするとファイルを復元することができます。
  • 0xC000009A: STATUS_INSUFFICIENT_RESOURCES は、このエラーのもう 1 つの典型的な原因です。このパラメータは、API を完了するためのリソースが十分にないことを意味します。多くの場合、Windows に十分なメモリ (物理メモリまたはページ ファイル メモリ) がないことを示します。まれな場合ですが、Windows カーネルがページ プール メモリを実行していることもあります。 この問題の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
    142719? (http://support.microsoft.com/kb/142719/ ) メモリが利用できるのに NT でリソース不足エラーが発生する
その他のステータス コードの情報を取得するには、Microsoft Product Support Services (PSS) に問い合わせるか、コア SDK (Software Development Kit) に含まれる Ntstatus.h ファイルを参照してください。コア SDK をダウンロードするには、以下のマイクロソフト プラットフォーム SDK にアクセスしてください。
http://www.microsoft.com/downloads/details.aspx?FamilyId=A55B6B43-E24F-4EA3-A93E-40C0EC4F68E5&displaylang=en (http://www.microsoft.com/downloads/details.aspx?FamilyId=A55B6B43-E24F-4EA3-A93E-40C0EC4F68E5&displaylang=en)
PSS へのお問い合わせについては、次のマイクロソフト Web サイトにアクセスし、[製品別お問い合わせ] をクリックしてください。
http://support.microsoft.com (http://support.microsoft.com/)

この資料は以下の製品について記述したものです。
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
キーワード:?
kberrmsg kbprb kbtshoot KB291808
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

サポート技術情報の翻訳

 

Related Support Centers