This message could not be sent NDR when an approved user sends mail in Microsoft 365

Original KB number:   2918777

Symptoms

When a user who has Send As permission to a distribution group tries to send an email message to other users by using Microsoft Outlook in Microsoft 365, the user receives a non-delivery report (NDR) that contains the following error message:

This message could not be sent. Try sending the message again later, or contact your network administrator.
Error is [0x80070005-00000000-00000000]

Cause

This issue may occur if the address book in Outlook isn't updated.

Resolution

To resolve this issue, follow these steps:

  1. Update the address book in Outlook. To do this, follow these steps.

    1. On the Office ribbon, select the Send/Receive tab, select the down arrow next to Send/Receive Groups, and then select Download Address Book.

      Screenshot of the Download Address Book command on the Send/Receive tab.

    2. In the Offline Address Book dialog box, make sure that the Download changes since last Send/Receive check box is selected and that Offline Global Address List is selected as the address book, and then select OK.

      Screenshot of the Offline Address Book dialog box.

    3. Test to see whether the issue is resolved by sending an email message as the distribution group. When you create the message, use the global address list (GAL) to populate the From field.

      If doing this doesn't resolve the issue, go to step 2.

  2. Delete all files and folders in the Offline Address Books folder. To do this, follow these steps:

    1. Exit Outlook.

    2. Locate the Offline Address Books folder. In Windows 8 and Windows 7, the folder is located along the following path:

      \Users<UserName>\AppData\Local\Microsoft\Outlook\Offline Address Books

      Screenshot of Windows Explorer showing the path to the Offline Address Books folder.

      Note

      The folder may be hidden. To unhide it, select Start, type folder options in the search box, select Folder Options, select the View tab, select Show hidden files, folders, and drives, and then select OK.

    3. Delete the contents of the Offline Address Books folder. (The contents of the folder will be re-created when you restart Outlook).

    4. Start Outlook, and then test to see whether the issue is resolved by sending an email message as the distribution group.

Still need help? Go to Microsoft Community.