Jak wstawiać pliki pdf programu Adobe Acrobat Reader lub części plików pdf do slajdu w programie Microsoft PowerPoint

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 291878 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Ten artykuł powstał przez połączenie następujących dostępnych wcześniej artykułów: 248030, 248708, 249667, 291877
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

Opisano tu sposób wstawiania pliku pdf programu Adobe Acrobat Reader lub części plików pdf do slajdu w programie Microsoft PowerPoint.

Uwaga: Program PowerPoint nie obsługuje bezpośrednio konwersji z formatu pliku pdf firmy Adobe.

Jak wstawić plik pdf w slajdzie

Aby wstawić plik pdf lub części pliku pdf do programu PowerPoint, należy skorzystać z jednej z następujących metod, zależnie od wersji programu Adobe Acrobat Reader.

Program Adobe Reader w wersji 7.x

Aby skopiować dowolny zakres tekstu, taki jak część strony, cała strona lub cały plik pdf, z pliku pdf do programu PowerPoint, wykonaj następujące kroki:
  1. Otwórz plik pdf w programie Adobe Reader.
  2. W menu Tools (Narzędzia) wybierz podmenu Basic (Podstawowe), a następnie kliknij polecenie Select (Wybierz).
  3. Zaznacz cały tekst w pliku pdf, który chcesz skopiować. Możesz również kliknąć polecenie Select All (Zaznacz wszystko) w menu Edit (Edycja), aby zaznaczyć całą zawartość pliku.
  4. W menu Edit (Edycja) kliknij polecenie Copy (Kopiuj).
  5. W programie PowerPoint kliknij lokalizację, w której chcesz wkleić tekst. Następnie kliknij polecenie Wklej w menu Narzędzia główne w grupie Schowek.
Aby skopiować grafikę z pliku, wykonaj następujące kroki:
  1. Otwórz plik pdf w programie Adobe Reader.
  2. W menu Tools (Narzędzia) wybierz podmenu Basic (Podstawowe), a następnie kliknij polecenie Snapshot Tool (Migawka).
  3. Zlokalizuj grafikę, którą chcesz skopiować.
  4. Naciśnij i przytrzymaj przycisk myszy, a następnie nakreśl prostokąt wokół grafiki. Po zwolnieniu przycisku myszy wyświetlany jest następujący komunikat:
    Zaznaczony obszar został skopiowany do Schowka.
  5. W programie PowerPoint kliknij lokalizację, w której chcesz wkleić obraz. Następnie kliknij polecenie Wklej w menu Narzędzia główne w grupie Schowek.

Program Adobe Reader w wersji 6.x

Aby skopiować dowolny zakres tekstu, taki jak część strony, cała strona lub cały plik pdf, z pliku pdf do programu PowerPoint, wykonaj następujące kroki:
  1. Otwórz plik pdf w programie Adobe Reader.
  2. W menu Tools (Narzędzia) wybierz opcję wyświetlania podmenu Basic (Podstawowe), a następnie kliknij polecenie Select Text (Zaznacz tekst).
  3. Zaznacz cały tekst w pliku pdf, który chcesz skopiować. Alternatywna metoda polega na kliknięciu polecenia Select All (Zaznacz wszystko) w menu Edit (Edycja) w celu zaznaczenia całej zawartości pliku. W menu Edit (Edycja) kliknij polecenie Copy (Kopiuj).
  4. W programie PowerPoint kliknij lokalizację, w której chcesz wkleić obraz. Następnie kliknij polecenie Wklej w menu Narzędzia główne w grupie Schowek.
Aby skopiować grafikę z pliku, wykonaj następujące kroki:
  1. Otwórz plik pdf w programie Adobe Reader.
  2. W menu Tools (Narzędzia) wybierz opcję wyświetlania podmenu Basic (Podstawowe), a następnie kliknij polecenie Select Image (Zaznacz obraz).
  3. Zlokalizuj grafikę, którą chcesz skopiować.
  4. Kliknij grafikę prawym przyciskiem myszy, a następnie kliknij polecenie Copy Image to Clipboard (Skopiuj obraz do Schowka).
  5. W programie PowerPoint kliknij lokalizację, w której chcesz wkleić obraz. Następnie kliknij polecenie Wklej w menu Narzędzia główne w grupie Schowek.

Program Acrobat Reader w wersji 5.x

Aby skopiować tekst z pliku pdf, wykonaj następujące kroki.

Uwaga: Formatowanie tekstu może zostać utracone podczas wklejania tekstu w innym pliku.
  1. Otwórz plik pdf w programie Adobe Acrobat Reader, a następnie kliknij polecenie Export Document to Text (Eksportuj dokument do pliku tekstowego) w menu File (Plik).
  2. Określ nazwę i lokalizację pliku tekstowego, a następnie kliknij przycisk Zapisz.
  3. Przełącz do programu PowerPoint, a następnie kliknij polecenie Otwórz w menu Plik.
  4. Zlokalizuj zapisany plik tekstowy, zaznacz plik, a następnie wybierz przycisk Otwórz.
Aby wybrać tekst, który chcesz skopiować, taki jak część strony, cała strona lub cały plik pdf, z pliku pdf do programu PowerPoint, wykonaj następujące kroki:
  1. Otwórz plik pdf w programie Adobe Acrobat Reader.
  2. Kliknij narzędzie Text Select (Zaznaczanie tekstu).
  3. Zaznacz cały tekst w pliku pdf, który chcesz skopiować, lub kliknij polecenie Select All (Zaznacz wszystko) w menu Edit (Edycja), aby zaznaczyć całą zawartość pliku. Następnie kliknij polecenie Copy (Kopiuj).
  4. W programie PowerPoint kliknij lokalizację, w której chcesz wkleić obraz. Następnie kliknij polecenie Wklej w menu Narzędzia główne w grupie Schowek.
Aby skopiować grafikę z pliku, wykonaj następujące kroki:
  1. Otwórz plik pdf w programie Adobe Acrobat Reader.
  2. Kliknij narzędzie do zaznaczania grafiki.
  3. Zaznacz grafikę, którą chcesz skopiować, a następnie kliknij polecenie Copy (Kopiuj) w menu Edit (Edycja).
  4. W programie PowerPoint kliknij lokalizację, w której chcesz wkleić obraz. Następnie kliknij polecenie Wklej w menu Narzędzia główne w grupie Schowek.

Program Acrobat Reader w wersji 4.x

Aby skopiować stronę pliku pdf do programu PowerPoint, wykonaj następujące kroki:
  1. Otwórz plik pdf w programie Adobe Acrobat Reader.
  2. Znajdź stronę, którą chcesz skopiować.
  3. Na pasku narzędzi Basic Tools (Narzędzia podstawowe) kliknij polecenie Text Select Tool (Narzędzie do zaznaczania tekstu).
  4. W menu Edit (Edycja) kliknij polecenie Select All (Zaznacz wszystko).
  5. W menu Edit (Edycja) kliknij polecenie Copy (Kopiuj).
  6. W programie PowerPoint kliknij lokalizację, w której chcesz wkleić obraz. Następnie kliknij polecenie Wklej w menu Narzędzia główne w grupie Schowek.
Aby skopiować cały plik pdf do programu PowerPoint, wykonaj następujące kroki:
  1. Otwórz plik pdf w programie Adobe Acrobat Reader.
  2. W menu View (Widok) kliknij polecenie Continuous (Ciągły).
  3. W menu Edit (Edycja) kliknij polecenie Select All (Zaznacz wszystko).
  4. W menu Edit (Edycja) kliknij polecenie Copy (Kopiuj).
  5. W programie PowerPoint kliknij lokalizację, w której chcesz wkleić obraz. Następnie kliknij polecenie Wklej w menu Narzędzia główne w grupie Schowek.
Aby skopiować grafikę, wykonaj następujące kroki:
  1. Otwórz plik pdf w programie Adobe Acrobat Reader.
  2. Naciśnij klawisz SHIFT i kliknij przycisk Text Select Tool (Narzędzie do zaznaczania tekstu).
  3. Nie zwalniając przycisku myszy, kliknij przycisk Graphic Select Tool (Narzędzie do zaznaczania grafiki) na pasku narzędzi, który się pojawił.
  4. Po zmianie punktu wstawiania na ikonę skrzyżowanych linii przeciągnij ją, kreśląc prostokąt wokół grafiki.
  5. W menu Edit (Edycja) kliknij polecenie Copy (Kopiuj).
  6. W programie PowerPoint kliknij lokalizację, w której chcesz wkleić obraz. Następnie kliknij polecenie Wklej w menu Narzędzia główne w grupie Schowek.
Aby ustalić, czy można skopiować tekst, wykonaj następujące kroki:
  1. W menu File (Plik) wskaż polecenie Document Info (Informacje o dokumencie), a następnie kliknij polecenie Security (Zabezpieczenia).
  2. Jeżeli opcja Selecting Text and Graphics (Zaznaczanie tekstu i grafiki) ma wartość „Allowed” (Dozwolone), można skopiować tekst i grafikę oraz wkleić zaznaczenie w innym programie.
Uwaga: Tekst wklejony z programu Adobe Acrobat zachowuje formatowanie na poziomie znaków (na przykład czcionki, pogrubienie, kursywę, podkreślenie i kolory). Tekst nie zachowuje grafiki, formatowania akapitów lub innych opcji formatowania podczas kopiowania tekstu do Schowka.

Materiały referencyjne

Aby uzyskać informacje dotyczące sposobu kontaktowania się z firmą Adobe, kliknij odpowiedni numer artykułu poniżej w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
65416 Informacje o kontakcie z dostawcami sprzętu i oprogramowania, A-K

60781 Informacje o kontakcie z dostawcami sprzętu i oprogramowania, L-P

60782 Informacje o kontakcie z dostawcami sprzętu i oprogramowania, Q-Z
Aby uzyskać informacje dotyczące sposobu uzyskiwania programu Acrobat Reader, odwiedź następującą witrynę firmy Adobe w sieci Web:
http://www.adobe.com/acrofamily/main.html
Firma Microsoft udostępnia informacje dotyczące sposobów kontaktowania się z innymi firmami, aby ułatwić uzyskanie niezbędnej pomocy technicznej. Informacje tego typu mogą ulec zmianie bez powiadomienia. Firma Microsoft nie gwarantuje, że informacje dotyczące innych firm są precyzyjne.

Więcej informacji

Produkty innych firm omówione w tym artykule są wytwarzane przez producentów niezależnych od firmy Microsoft. Firma Microsoft nie daje żadnych gwarancji, domyślnych ani żadnego innego rodzaju, odnośnie do wydajności lub niezawodności tych produktów.

Właściwości

Numer ID artykułu: 291878 - Ostatnia weryfikacja: 28 stycznia 2008 - Weryfikacja: 6.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Office PowerPoint 2007
  • Microsoft Office PowerPoint 2003
  • Microsoft PowerPoint 2002 Standard Edition
  • Microsoft PowerPoint 2000 Standard Edition
  • Microsoft PowerPoint 97 Standard Edition
Słowa kluczowe: 
kbhowtomaster kbconversion kb3rdparty kbfaq KB291878

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com