Como inserir arquivos ou partes de arquivos .pdf do Adobe Acrobat Reader em um slide do Microsoft PowerPoint

Traduções deste artigo Traduções deste artigo
ID do artigo: 291878 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo é uma consolidação dos seguintes artigos disponíveis anteriormente: 248030, 248708, 249667, 291877
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Este artigo descreve como inserir um arquivo ou partes de arquivos .pdf do Adobe Acrobat Reader em um slide do Microsoft PowerPoint.

Observação PowerPoint não dá, diretamente, suporte à conversão para o formato de arquivo .pdf do Adobe.

Como inserir um arquivo .pdf em um slide

Para inserir um arquivo ou partes de um arquivo .pdf no PowerPoint, use um dos métodos a seguir, dependendo da versão do Adobe Acrobat Reader.

Adobe Reader versão 7.x

Para copiar um intervalo de texto, como parte de uma página, uma página inteira ou todo o arquivo .pdf, no PowerPoint, execute as seguintes etapas:
  1. Abra o arquivo .pdf no Adobe Reader.
  2. No menu Ferramentas, selecione o submenu Básico e clique em Selecionar.
  3. Selecione todo o texto no arquivo .pdf que deseja copiar. Ou clique em Selecionar tudo no menu Editar para selecionar todo o conteúdo do arquivo.
  4. No menu Editar, clique em Copiar.
  5. No PowerPoint, clique no local em que deseja copiar o texto. Então, clique em Colar no menu Iniciar no grupo Área de transferência.
Para copiar um elemento gráfico de um arquivo, execute as seguintes etapas:
  1. Abra o arquivo .pdf no Adobe Reader.
  2. No menu Ferramentas, selecione o submenu Básico e clique em Ferramenta instantâneo.
  3. Localize o elemento gráfico que deseja copiar.
  4. Mantenha a tecla do mouse pressionada e desenhe um retângulo em volta do elemento gráfico. Ao soltar a tecla do mouse, a seguinte mensagem de erro é exibida:
    A área selecionada foi copiada para a Área de Transferência.
  5. No PowerPoint, clique no local em que deseja copiar a imagem. Então, clique em Colar no menu Iniciar no grupo Área de transferência.

Adobe Reader versão 6.x

Para copiar um intervalo do texto, como parte de uma página, uma página inteira ou todo o arquivo .pdf, do arquivo .pdf para o PowerPoint, execute as seguintes etapas:
  1. Abra o arquivo .pdf no Adobe Reader.
  2. No menu Ferramentas, selecione para exibir o submenu Básico e clique em Selecionar texto.
  3. Selecione todo o texto no arquivo .pdf que deseja copiar. Como alternativa, clique em Selecionar tudo no menu Editar para selecionar todo o conteúdo do arquivo. No menu Editar, clique em Copiar.
  4. No PowerPoint, clique no local em que deseja copiar a imagem. Então, clique em Colar no menu Iniciar no grupo Área de transferência.
Para copiar um elemento gráfico de um arquivo, execute as seguintes etapas:
  1. Abra o arquivo .pdf no Adobe Reader.
  2. No menu Ferramentas, selecione para exibir o submenu Básico e clique em Selecionar imagem.
  3. Localize o elemento gráfico que deseja copiar.
  4. Clique com o botão direito do mouse no elemento gráfico e clique em Copiar imagem para área de transferência.
  5. No PowerPoint, clique no local em que deseja copiar a imagem. Então, clique em Colar no menu Iniciar no grupo Área de transferência.

Acrobat Reader versão 5.x

Para copiar texto do arquivo .pdf, execute as seguintes etapas.

Observação Formatação de texto pode ser perdida ao colar o texto em outro arquivo.
  1. Abra o arquivo .pdf no Adobe Acrobat Reader, e clique em Exportar documento para texto no menu Arquivo.
  2. Especifique um nome e local para o arquivo de texto e clique em Salvar.
  3. Alterne para PowerPoint e clique em Abrir no menu Arquivo.
  4. Localize o arquivo de texto salvo, selecione o arquivo e escolha Abrir.
Para escolher o texto que deseja copiar, como parte de uma página, uma página inteira ou todo o arquivo .pdf, do arquivo .pdf para o PowerPoint, execute as seguintes etapas:
  1. Abra o arquivo .pdf no Adobe Acrobat Reader.
  2. Clique na ferramenta Seleção de texto.
  3. Selecione todo o texto no arquivo .pdf que deseja copiar ou clique em Selecionar tudo no menu Editar para selecionar todo o conteúdo do arquivo. Então, clique em Copiar no menu Editar.
  4. No PowerPoint, clique no local em que deseja copiar a imagem. Então, clique em Colar no menu Iniciar no grupo Área de transferência.
Para copiar um elemento gráfico de um arquivo, execute as seguintes etapas:
  1. Abra o arquivo .pdf no Adobe Acrobat Reader.
  2. Clique na ferramenta seleção de elementos gráficos.
  3. Selecione o elemento gráfico que deseja copiar e clique em Copiar no menu Editar.
  4. No PowerPoint, clique no local em que deseja copiar a imagem. Então, clique em Colar no menu Iniciar no grupo Área de transferência.

Acrobat Reader versão 4.x

Para copiar uma página do arquivo .pdf no PowerPoint, execute as seguintes etapas.
  1. Abra o arquivo .pdf no Adobe Acrobat Reader.
  2. Localize a página que deseja copiar.
  3. Na barra de ferramentas Ferramentas básicas, clique em Ferramenta de seleção de texto.
  4. No menu Editar, clique em Selecionar tudo.
  5. No menu Editar, clique em Copiar.
  6. No PowerPoint, clique no local em que deseja copiar a imagem. Então, clique em Colar no menu Iniciar no grupo Área de transferência.
Para copiar todo o arquivo .pdf no PowerPoint, execute as seguintes etapas:
  1. Abra o arquivo .pdf no Adobe Acrobat Reader.
  2. No menu Exibir, clique em Contínuo.
  3. No menu Editar, clique em Selecionar tudo.
  4. No menu Editar, clique em Copiar.
  5. No PowerPoint, clique no local em que deseja copiar a imagem. Então, clique em Colar no menu Iniciar no grupo Área de transferência.
Para copiar elementos gráficos, execute as seguintes etapas:
  1. Abra o arquivo .pdf no Adobe Acrobat Reader.
  2. Pressione SHIFT e clique em Ferramenta de seleção de texto.
  3. Sem soltar o mouse, clique em Ferramenta de seleção de gráficos na barra de ferramentas que aparece.
  4. Quando o ponto de inserção alterar para um ícone em forma de cruz, desenhe um retângulo em volta do elemento gráfico.
  5. No menu Editar, clique em Copiar.
  6. No PowerPoint, clique no local em que deseja copiar a imagem. Então, clique em Colar no menu Iniciar no grupo Área de transferência.
Para determinar se é possível copiar o texto, execute as seguintes etapas:
  1. No menu Arquivo, aponte para Informações sobre o documento e clique em Segurança.
  2. Se a opção Selecionando texto e gráficos estiver definida como "Permitida", é possível copiar o texto e os elementos gráficos e anexar a seleção em outro programa.
Observação O texto colado do Adobe Acrobat retém formatação de nível de caractere, como fontes, texto em negrito, itálico, sublinhado e cores. O texto não irá reter elementos gráficos, formatação de parágrafo ou outras opções de formatação ao copiá-lo para a Área de Transferência.

Referências

Para obter informações sobre dados de contato de fornecedores de hardware e software, consulte o seguinte site da Microsoft:
http://support.microsoft.com/gp/vendors/pt-br
Para obter informações sobre como obter o Acrobat Reader, visite o seguinte site da Adobe:
http://www.adobe.com/br/products/acrobat/
A Microsoft fornece informações para contato com terceiros para ajudá-lo a encontrar suporte técnico. Essas informações podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão destas informações.

Mais Informações

Os produtos de terceiros mencionados neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.
Observação: este é um artigo de ?PUBLICAÇÃO RÁPIDA? criado diretamente pela organização de suporte da Microsoft. As informações aqui contidas são fornecidas no presente estado, em resposta a questões emergentes. Como resultado da velocidade de disponibilização, os materiais podem incluir erros tipográficos e poderão ser revisados a qualquer momento, sem aviso prévio. Consulte os Termos de Uso para ver outras informações.

Propriedades

ID do artigo: 291878 - Última revisão: sexta-feira, 26 de abril de 2013 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft PowerPoint 2010
  • Microsoft Office PowerPoint 2007
  • Microsoft Office PowerPoint 2003
  • Microsoft PowerPoint 2002 Standard Edition
  • Microsoft PowerPoint 2000 Standard Edition
  • Microsoft PowerPoint 97 Standard Edition
Palavras-chave: 
kbconversion kb3rdparty kbhowtomaster KB291878

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com