Impossible d’ouvrir la console Orchestration après la mise à niveau vers System Center 2012 R2 Orchestrator

Cet article vous aide à résoudre un problème où vous ne pouvez pas ouvrir la console Orchestration après la mise à niveau vers Microsoft System Center 2012 R2 Orchestrator.

Version d’origine du produit : Microsoft System Center 2012 Orchestrator, Microsoft System Center 2012 R2 Orchestrator
Numéro de la base de connaissances d’origine : 2919041

Symptômes

Après la mise à niveau vers System Center 2012 R2 Orchestrator, vous ne pouvez plus démarrer la console web Orchestration. Dans ce cas, vous recevez les messages d’erreur contextuels suivants dans le navigateur :

Erreur lors de l’exécution de l’opération en cours
[httpwebrequest_webexception_remoteserver]
Arguments : NotFound

Erreur lors de l’exécution de l’opération actuelle

Cause

Il s’agit d’un problème connu dans le processus de mise à niveau d’Orchestrator 2012 R2.

Résolution

Pour résoudre ce problème, utilisez SQL Server Management Studio pour exécuter les instructions Transact-SQL suivantes sur votre base de données Orchestrator :

GRANT EXECUTE ON object::[Microsoft.SystemCenter.Orchestrator].[GetSecurityToken] TO [Microsoft.SystemCenter.Orchestrator.Operators]
GRANT SELECT ON object::[Microsoft.SystemCenter.Orchestrator.Internal].[Settings] TO [Microsoft.SystemCenter.Orchestrator.Operators]