So reparieren Sie beschädigte PowerPoint 2002-Präsentationen

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 291911 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
291911 How to troubleshoot damaged PowerPoint 2002 presentations
In Artikel 826810 wird dieses Thema für Microsoft PowerPoint 2003 behandelt.

In Artikel 207377 wird dieses Thema für Microsoft PowerPoint 2000 behandelt.

In Artikel 189549 wird dieses Thema für Microsoft PowerPoint 97 behandelt.
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Wenn beim Arbeiten mit einer Microsoft PowerPoint-Datei ein unerwartetes Verhalten auftritt, ist Ihre Präsentation möglicherweise beschädigt. Zu den Symptomen einer beschädigten Präsentation können gehören:
  • Fehler durch eine ungültige Seite, allgemeine Schutzverletzung oder Fehler durch eine unzulässige Anweisung.
  • Wenn Sie versuchen, eine Präsentation zu öffnen, wird möglicherweise eine der folgenden Fehlermeldungen angezeigt:
    Dies ist keine PowerPoint-Präsentation.
    PowerPoint kann die Datei vom Typ Dateiname.ppt nicht öffnen.
    Teile der Datei fehlen.
  • Fehler durch nicht genügend Arbeitsspeicher oder geringe Systemressourcen.
Wenn dieses Verhalten nur bei einer Präsentation auftritt, ist die Präsentation möglicherweise beschädigt. Dieser Artikel enthält häufig angewandte Schritte, mit denen Sie versuchen können, die beschädigte Präsentation wiederherzustellen. Beachten Sie jedoch, dass durch diese Schritte keine erfolgreiche Wiederherstellung der beschädigten Datei gewährleistet werden kann. Je nach Art der Beschädigung wird es in manchen Fällen nicht möglich sein, Daten wiederherzustellen, und Sie müssen die beschädigte Präsentation neu erstellen.

Hinweis: Die Symptome können aus anderen Gründen auftreten als durch eine beschädigte Präsentation.

Weitere Informationen

Wenn Sie feststellen, dass Ihre Präsentation beschädigt ist, führen Sie die folgenden Methoden durch, um eine Wiederherstellung der beschädigten Datei zu versuchen. Die in diesem Artikel aufgelisteten Methoden sind in folgende Abschnitte aufgeteilt:

Allgemeine Problembehandlung

Microsoft PowerPoint im abgesicherten Modus ausführen

Im abgesicherten Modus von Microsoft PowerPoint wird Microsoft PowerPoint mit einer minimalen Anzahl von Treibern und Add-Ins ausgeführt. Wenn Sie Ihre Präsentation im abgesicherten Modus von Microsoft PowerPoint öffnen können, ist Ihre Präsentation nicht beschädigt. Stattdessen verhindert ein anderer Aspekt von Microsoft PowerPoint, dass Sie Ihre Präsentation öffnen können.

Microsoft PowerPoint im abgesicherten Modus starten

  1. Klicken Sie auf Start und anschließend auf Ausführen.
  2. Geben Sie in das Feld Öffnen den folgenden Befehl ein, und klicken Sie anschließend auf OK:
    "C:\Programme\Microsoft Office\Office10\POWERPNT.EXE" /safe
    Hinweis: Verwenden Sie diesen Befehl, wenn PowerPoint im vorgesehenen Standardordner installiert wurde. Ändern Sie den Pfad andernfalls so um, dass er zu dem Speicherort führt, an dem Sie PowerPoint installiert haben.
  3. Wenn Sie von Microsoft Windows Installer aufgefordert werden, Ihre CD einzulegen, dann legen Sie die CD ein, um fortzufahren. Nachdem PowerPoint gestartet wurde, werden Sie feststellen, dass die Titelleiste folgendermaßen lautet:
    Microsoft PowerPoint (Abgesicherter Modus)-[Präsentation1]
  4. Klicken Sie im Menü Datei auf Öffnen, und versuchen Sie anschließend, Ihre Präsentation zu öffnen.
  5. Wenn Sie Ihre Präsentation öffnen können, speichern Sie sie unter einem neuen Dateinamen.
  6. Beenden Sie PowerPoint. Wenn Sie die Präsentation das nächste Mal starten, wird sie normal gestartet.

Eine Liste deaktivierter Elemente anzeigen

Gehen Sie folgendermaßen vor, um eine Liste von Elementen anzuzeigen, die beim Starten von Microsoft PowerPoint im abgesicherten Modus deaktiviert sind:
  1. Starten Sie Microsoft PowerPoint im abgesicherten Modus. Klicken Sie auf Start und anschließend auf Ausführen. Geben Sie in das Feld Öffnen den folgenden Befehl ein, und klicken Sie anschließend auf OK:
    "C:\Programme\Microsoft Office\Office10\POWERPNT.EXE" /safe
  2. Klicken Sie im Menü ? auf Info.
  3. Klicken Sie im Fenster "Info" auf Deaktivierte Elemente.

Windows im abgesicherten Modus starten

Hinweis: Da es verschiedene Windows-Versionen gibt, können die folgenden Schritte auf Ihrem Computer anders aussehen. Lesen Sie in diesem Fall in Ihrer Produktdokumentation nach, wie diese Schritte auszuführen sind.
Starten Sie Windows im abgesicherten Modus neu. Halten Sie hierzu die [STRG]-Taste gedrückt, während Sie den Computer neu starten. Drücken Sie die Taste [F8], wenn die Meldung "Windows wird gestartet" angezeigt wird, und wählen Sie im Startmenü die Option Abgesicherter Modus aus.

Weitere Informationen finden Sie in folgenden Artikeln der Microsoft Knowledge Base:
180902 Windows 98-Computer im abgesicherten Modus starten
192926 Problembehandlung durch Ausführen eines sauberen Neustarts unter Windows 98
290367 OFFXP: Fehlerbehebung bei Office-Programmen auf Microsoft Windows NT 4.0
Wenn Sie die Präsentation öffnen können, nachdem Microsoft Windows im abgesicherten Modus gestartet wurde, besteht ein Systemkonflikt, der Sie daran hindert, die Präsentation zu öffnen.




Sie können eine Präsentation nicht öffnen

Wenn Sie die Präsentation noch immer nicht öffnen können, verwenden Sie eine der folgenden Methoden.

Methode 1: Die Präsentation auf die PowerPoint-Programmdatei ziehen

  1. Bestimmen Sie den Speicherort des PowerPoint-Programms auf Ihrem Computer. Der Standardpfad für PowerPoint lautet:
    C:\Programme\Microsoft Office\Office10
  2. Ziehen Sie die beschädigte PowerPoint-Präsentation auf das PowerPoint-Programmsymbol.

Methode 2: In Windows Explorer auf die PowerPoint-Präsentation doppelklicken

Doppelklicken Sie in Windows Explorer auf die PowerPoint-Präsentation, um zu versuchen, sie zu öffnen.

Methode 3: Folien in eine leere Präsentation einzufügen versuchen

Gehen Sie folgendermaßen vor, um Folien in eine leere Präsentation einzufügen:
  1. Klicken Sie im Menü Datei auf Neu.
  2. Klicken Sie auf Leere Präsentation und anschließend auf OK.
  3. Klicken Sie auf OK, wenn das Dialogfeld Neue Folie angezeigt wird.

    Die in diesem Dialogfeld vorgenommene Auswahl hat keine Auswirkungen. Sie können diese Folie löschen, nachdem Sie die Präsentation neu erstellt haben.
  4. Klicken Sie im Menü Einfügen auf Folien aus Datei, und klicken Sie anschließend auf die Registerkarte Präsentation suchen.
  5. Klicken Sie auf Durchsuchen. Wählen Sie die beschädigte Präsentation aus, und klicken Sie auf Öffnen. Das Dialogfeld Foliensuche wird angezeigt.
  6. Klicken Sie auf Alle einfügen.

    Wenn dieser Vorgang erfolgreich ist, werden alle Folien aus der beschädigten Präsentation, bis auf den Folienmaster, in die neue Präsentation eingefügt.
  7. Speichern Sie die Präsentation.

    Wenn die Präsentation, nachdem Sie diese Schritte durchgeführt haben, nicht so angezeigt wird, wie Sie erwartet hatten, versuchen Sie, die beschädigte Präsentation als Vorlage anzuwenden. Gehen Sie hierzu folgendermaßen vor:
    1. Erstellen Sie eine Sicherungskopie der Präsentation.
    2. Klicken Sie im Menü Format auf Design übernehmen.
    3. Wählen Sie die beschädigte Präsentation aus, und klicken Sie anschließend auf Übernehmen.
    Der Folienmaster der beschädigten Präsentation ersetzt den neuen Folienmaster.

    Hinweis: Wenn nun unerwartetes Verhalten auftritt, hat die Vorlage möglicherweise die Präsentation beschädigt. Verwenden Sie in diesem Fall die Sicherungskopie, und erstellen Sie die Masterfolie neu.

Methode 4: Die temporäre Dateiversion der Präsentation zu öffnen versuchen

Wenn Sie die PowerPoint-Präsentation bearbeiten, wird eine temporäre Kopie der Datei mit dem Namen "PPT####.tmp" erstellt, wobei #### für eine beliebige vierstellige Zahl steht. Diese Datei befindet sich möglicherweise im gleichen Ordner wie die Präsentation oder im Ordner für temporäre Dateien. Nachdem Sie die Datei in eine .ppt-Erweiterung umbenannt haben, können Sie diese Datei möglicherweise in PowerPoint öffnen.
  1. Überprüfen Sie zuerst den Ordner, aus dem die Präsentation geöffnet wurde, und suchen Sie nach einer Datei mit dem Namen "PPT####.tmp.

    Wenn Sie die Datei an dieser Stelle nicht finden, müssen Sie nach ihr suchen. Andernfalls überspringen Sie die Schritte 2 bis 4.
  2. Klicken Sie auf Start, zeigen Sie auf Suchen, und klicken Sie auf Dateien/Ordner.

    Hinweis: Klicken Sie in Microsoft Windows Millennium Edition (Me) oder Microsoft Windows 2000 auf Start, zeigen Sie auf Suchen, und klicken Sie auf Nach Dateien oder Ordnern. Klicken Sie in Microsoft Windows XP auf Start und anschließend auf Suchen.
  3. Geben Sie PPT*.tmp in das Feld Name bzw. das Feld Nach folgenden Dateien oder Ordnern suchen ein.
  4. Klicken Sie im Feld Suchen in auf Arbeitsplatz, und klicken Sie anschließend auf Starten bzw. auf Jetzt suchen.
  5. Wenn Sie die Datei finden, gehen Sie folgendermaßen vor:
    1. Klicken Sie mit der rechten Maustaste auf die Datei und anschließend im Kontextmenü auf Umbenennen.
    2. Ändern Sie die alte Dateinamenerweiterung von ".tmp" in ".ppt" um, sodass der Dateiname folgendermaßen aussieht: PPT####.ppt
    3. Versuchen Sie, die Datei in PowerPoint zu öffnen.
Wenn mehr als eine Datei dem Zeitpunkt entspricht, zu dem Sie zum letzten Mal die Präsentation gespeichert haben, müssen Sie möglicherweise jede Datei öffnen, um festzustellen, welche Datei die temporäre Kopie Ihrer Präsentation ist.

Methode 5: Die Präsentation in PowerPoint Viewer zu öffnen versuchen

Wenn Sie die Präsentation im PowerPoint Viewer öffnen können, ist Ihre PowerPoint-Installation möglicherweise beschädigt, oder die Präsentation enthält beschädigte Objekte.

Methode 6: Die Datei auf einen anderen Computer verschieben

In manchen Fällen lässt sich die Präsentation öffnen, wenn Sie die PowerPoint-Datei auf einen anderen Computer kopieren. Wenn Sie die Datei öffnen können, sehen Sie sich jede Folie an, um festzustellen, ob es leere Objektplatzhalter gibt. Wenn solche Platzhalter vorhanden sind, löschen Sie sie. Speichern Sie die Präsentation erneut, und kopieren Sie die Präsentation wieder auf den ursprünglichen Computer.

Methode 7: Die Datei auf einen anderen Datenträger verschieben

Windows kann die Datei möglicherweise nicht vom aktuellen Speicherort lesen. Kopieren Sie die Datei auf einen anderen Datenträger. Kopieren Sie die Datei z. B. von einer Diskette auf die Festplatte.

Hinweis: Wenn Sie die Kopie der Datei von dem Datenträger, auf dem sie gespeichert ist, nicht kopieren können, ist sie möglicherweise mit anderen Dateien oder Ordnern querverknüpft oder befindet sich in einem beschädigten Abschnitt des Datenträgers. Versuchen Sie, die Methode 8 durchzuführen.

Methode 8: ScanDisk ausführen

Führen Sie ScanDisk aus, um alle Fehler auf dem Laufwerk zu reparieren. Lassen Sie alle querverknüpften Dateien reparieren und verlorene Fragmente in Dateien konvertieren.

Hinweis: Obwohl ScanDisk möglicherweise feststellt, dass die Datei querverknüpft ist und sie repariert, ist das keine Garantie dafür, dass PowerPoint die Datei lesen kann.

Weitere Informationen finden Sie in folgenden Artikeln der Microsoft Knowledge Base:
315265 Unter Windows XP die Festplatte auf Fehler überprüfen
156571 Ausführen von "Scandisk" in Windows
186365 Description of ScanDisk for Windows (Scandskw.exe) in Windows 98/Me



Sie können eine beschädigte Präsentation öffnen

Methode 1: Die beschädigte Präsentation als Vorlage anzuwenden versuchen

Fügen Sie die Folie in eine leere Präsentation ein, und wenden Sie anschließend die beschädigte Datei als Vorlage an, um den Master zu erhalten. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie im Menü Datei auf Neu.
  2. Klicken Sie auf Leere Präsentation und anschließend auf OK.
  3. Klicken Sie auf OK, wenn das Dialogfeld Neue Folie angezeigt wird.

    Die in diesem Dialogfeld vorgenommene Auswahl hat keine Auswirkungen. Sie können diese Folie löschen, nachdem Sie die Präsentation neu erstellt haben.
  4. Klicken Sie im Menü Einfügen auf Folien aus Datei, und klicken Sie anschließend auf die Registerkarte Präsentation suchen.
  5. Klicken Sie auf Durchsuchen, wählen Sie die beschädigte Präsentation, und klicken Sie auf Öffnen. Das Dialogfeld Foliensuche wird angezeigt.
  6. Klicken Sie auf Alle einfügen.

    Wenn dieser Vorgang erfolgreich ist, werden alle Folien aus der beschädigten Präsentation, bis auf den Folienmaster, in die neue Präsentation eingefügt.
  7. Speichern Sie die Präsentation. Wenn die Präsentation nicht wie erwartet aussieht, versuchen Sie, die beschädigte Präsentation als Vorlage zu übernehmen. Gehen Sie hierzu folgendermaßen vor:
    1. Erstellen Sie eine Sicherungskopie der Präsentation.
    2. Klicken Sie im Menü Format auf Design übernehmen.
    3. Wählen Sie die beschädigte Präsentation aus, und klicken Sie anschließend auf Übernehmen.
    Der Folienmaster der beschädigten Präsentation ersetzt den neuen Folienmaster.

    Hinweis: Wenn nun unerwartetes Verhalten auftritt, hat die Vorlage möglicherweise die Präsentation beschädigt. Verwenden Sie in diesem Fall die Sicherungskopie, und erstellen Sie die Masterfolie erneut.

Methode 2: Die Folien aus der beschädigten Datei in eine neue Datei einfügen

Verschieben Sie die Folien durch Kopieren und Einfügen aus der beschädigten Präsentation in eine leere Präsentation. Gehen Sie hierzu folgendermaßen vor:
  1. Öffnen Sie die beschädigte Präsentation.
  2. Klicken Sie im Menü Datei auf Neu.
  3. Klicken Sie auf OK, wenn das Dialogfeld Neue Folie angezeigt wird.
  4. Klicken Sie im Menü Ansicht auf Foliensortierung. Wenn beim Wechseln von Ansichten Fehlermeldungen angezeigt werden, versuchen Sie stattdessen zur Gliederungsansicht zu wechseln.
  5. Klicken Sie auf eine Folie, die Sie kopieren möchten.
  6. Klicken Sie im Menü Bearbeiten auf Kopieren. Wenn Sie mehr als eine Folie gleichzeitig kopieren möchten, halten Sie die [UMSCHALTTASTE] gedrückt, und klicken Sie auf jede Folie, die Sie kopieren möchten.
  7. Wechseln Sie zur neuen Präsentation. Klicken Sie im Menü Fenster auf die Option für die neue Präsentation.
  8. Klicken Sie im Menü Ansicht auf Foliensortierung.
  9. Klicken Sie im Menü Bearbeiten auf Einfügen.
  10. Wiederholen Sie die Schritte 5 bis 9, bis Sie die gesamte Präsentation übertragen haben.
Hinweis: In manchen Fällen verursacht eine beschädigte Folie ein Problem in der gesamten Präsentation. Wenn Sie ein merkwürdiges Verhalten in der neuen Präsentation feststellen, nachdem Sie eine Folie kopiert haben, so ist diese Folie aller Wahrscheinlichkeit nach beschädigt. Erstellen Sie die Folie entweder neu, oder kopieren Sie Teile der Folie in eine neue Folie.

Methode 3: SDie Präsentation als RTF (Rich Text Format) speichern

Wenn die gesamte Präsentation beschädigt ist, ist das Speichern der Datei als RTF-Datei eventuell die einzige Möglichkeit zur Wiederherstellung der Datei. Diese Methode stellt, wenn sie erfolgreich ist, nur den Text wieder her, der in der Gliederungsansicht angezeigt wird. Gehen Sie hierzu folgendermaßen vor:
  1. Öffnen Sie die Präsentation.
  2. Klicken Sie im Menü Datei auf Speichern unter.
  3. Klicken Sie in der Liste Dateityp auf Gliederung/RTF (*.rtf).
  4. Geben Sie in das Feld Dateiname den gewünschten Namen ein, wählen Sie einen Speicherort für die Datei aus, und klicken Sie auf Speichern.
  5. Schließen Sie die Datei.
Hinweis: Um nach dem Öffnen der RTF-Datei weiter zu arbeiten, klicken Sie im Menü Datei auf Öffnen und in der Liste Dateityp auf Alle Gliederungen oder auf Alle Dateien. Wenn Sie die Option Präsentationen auswählen, werden keine RTF-Dateien angezeigt.


Schritte um eine Beschädigung zu vermeiden

Sie können eine Beschädigung nicht zu 100% vermeiden. Datenträger können kaputt gehen, die Stromversorgung kann ausfallen und weitere unvorhersehbare Ereignisse können auftreten, die dazu führen, dass Dateien beschädigt werden.

Die folgenden Tipps und Vorschläge können dabei helfen, die Anzahl beschädigter Dateien zu reduzieren, die in Microsoft PowerPoint und anderen Programmen auftreten.

Schnellspeicherungen deaktivieren und Ihre Einstellungen für automatisches Speichern optimieren


Hinweis: In früheren PowerPoint-Versionen kann die Funktion für Schnellspeicherungen unter bestimmten Umständen zu Beschädigungen von Dateien führen. Diese Funktion wurde in Microsoft PowerPoint 2002 neu gestaltet und verursacht keine Beschädigungen mehr.

Die Funktion für Schnellspeicherungen wirkt sich auf die Dateigröße aus. Darüber hinaus birgt die erhöhte Dateigröße ein zusätzliches Beschädigungspotenzial. Wenn Ihre Datei beispielsweise doppelt so groß ist, ist das Risiko, in einen fehlerhaften Bereich Ihrer Festplatte zu schreiben, auch doppelt so groß, ebenso wie das Risiko, dass andere Fehler beim Speichern der Datei auftreten.

Wenn Sie das Schnellspeichern deaktivieren, wird lediglich die Größe der von Ihnen gespeicherten Präsentation verringert. Die Stabilität von PowerPoint wird nicht beeinträchtigt. Wenn Sie das Schnellspeichern deaktivieren, benötigt PowerPoint mehr Zeit zum Speichern einer Präsentation.

Wenn Sie das Schnellspeichern aktivieren, benötigt PowerPoint weniger Zeit zum Speichern einer Präsentation. Wenn das Schnellspeichern deaktiviert ist, wird jedes Mal, wenn Sie Ihre Datei speichern, die frühere Version Ihrer Präsentation von Änderungen überschrieben. Wenn das Schnellspeichern aktiviert ist, werden Änderungen, die Sie an Ihrer Präsentation vornehmen, an die Datei angehängt. Darüber hinaus erhöht sich die Dateigröße, wenn das Schnellspeichern aktiviert ist. Wenn die Änderungen der Größe der Datei entsprechen, überschreibt Microsoft PowerPoint die Datei und löscht anschließend die alten Informationen vom Schnellspeichern. Wenn Sie das Schnellspeichern deaktivieren, aktivieren Sie die Funktion "AutoWiederherstellung". Stellen Sie das Intervall für die AutoWiederherstellung so ein, wie es Ihren Bedürfnissen am ehesten entspricht. Je niedriger das Intervall eingestellt ist, desto weniger Daten gehen Ihnen verloren, falls der Computer unerwartet heruntergefahren wird.
  1. Starten Sie PowerPoint. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Speichern. Deaktivieren Sie das Kontrollkästchen Schnellspeicherung zulassen.
  3. Aktivieren Sie das Kontrollkästchen AutoWiederherstellen-Informationen alle x Minuten speichern. Stellen Sie diese Option nach Ihren Bedürfnissen ein. Die Standardeinstellung von 10 Minuten ist normalerweise ausreichend.

Ständige Stromversorgung sicherstellen

Eine unzureichende Stromversorgung dann zu Beschädigungen von Dateien führen, auch wenn der Strom nicht vollständig ausfällt. Wenn die Stromversorgung Spannungsspitzen aufweist oder nicht ausreichen ist, kann dies die Lese- und Schreibvorgänge Ihres Computers beeinträchtigen, was zu Beschädigungen führen kann. Wenn die Stromversorgung in Ihrem Bereich nicht gleichmäßig ist, legen Sie sich ein Überspannungsschutzgerät zu. Überspannungsschutzgeräte sind verhältnismäßig günstig und schützen Ihr System vor Spannungsspitzen. Möglicherweise ziehen Sie auch in Betracht, in eine unterbrechungsfreie Stromversorgung (USV) zu investieren. USV-Geräte versorgen Ihren Computer auch bei einem Stromausfall mit Strom. Wenden Sie sich an den Händler, bei dem Sie Ihre Hardware bezogen haben, um weitere Informationen zu diesen Geräten zu erhalten.

Saubere und trockene Umgebung sicherstellen

Staub oder Feuchtigkeit können ebenfalls Probleme verursachen. Stellen Sie sicher, dass Ihre Arbeitsumgebung staubfrei und trocken ist. Wenn Staub ein permanentes Problem in Ihrer Arbeitsumgebung darstellt, sollten Sie in Betracht ziehen, einen Luftfilter zu verwenden, um übermäßigen Staub zu reduzieren. Wenn Feuchtigkeit ein permanentes Problem darstellt, könnte ein Entfeuchter Abhilfe schaffen.

Ihre Arbeit sichern

Das Sichern Ihrer Arbeit ist möglicherweise die beste Vorsichtsmaßnahme, die Sie treffen können. Als vorübergehende Sicherheitsmaßnahme können Sie auf einem anderen Volume als dem, auf dem Sie arbeiten, eine Sicherungskopie Ihrer Präsentation erstellen. Eine umfassendere Lösung wäre die Installation von professionellen Sicherungssystemen oder andere fehlertolerante Lösungen für Ihren Computer. Diese Lösungen variieren im Preis. Einige Lösungen, wie beispielsweise RAID, sind normalerweise nur für umfangreichere Netzwerke geeignet. Enthaltene Optionen:
  1. Bandsicherung.
  2. CD-ROM-Sicherung.
  3. Festplattenspiegelung-RAID (RAID = Redundant Array of Inexpensive Disks).
  4. Festplatten-Striping mit Parität-RAID.

Lokal arbeiten

Wenn Sie in einer Netzwerkumgebung arbeiten und häufig Beschädigungen feststellen, sollten Sie Dateien auf Ihren lokalen Computer kopieren, bevor Sie sie öffnen oder bearbeiten. Dadurch vermeiden Sie Lese- und Schreibprobleme, die durch langsame oder verworfene Netzwerkverbindungen oder Spannungsspitzen im Netzwerkverkehr verursacht werden. Vermeiden Sie es nach Möglichkeit, von Wechselmedien aus zu arbeiten, wie beispielsweise einem ZIP-Laufwerk oder einer Diskette. Je mehr Medien- und Gerätetreiber in den Speicherprozess involviert sind, desto mehr erhöhen Sie das Risiko, dass Dateien beschädigt werden. Kopieren Sie die Datei mithilfe von "Arbeitsplatz" oder Windows Explorer auf Ihren Desktop.

Eigenschaften

Artikel-ID: 291911 - Geändert am: Mittwoch, 7. Dezember 2005 - Version: 4.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft PowerPoint 2002 Standard Edition
Keywords: 
kbhowto kbtshoot KB291911
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com