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Article ID: 291939 - Last Review: February 6, 2004 - Revision: 1.1

Reader: Error Messages Appear When Attempting to Delete eBook

This article was previously published under Q291939
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SYMPTOMS

When you try to delete an eBook from your PocketPC device, you receive the following error message:
Unable to delete ebook from PocketPC device (access denied).
When you try to delete an eBook in Microsoft Reader, you receive the following error message:
The following error occurred:

0x80070005 (-2147024891)
When you try to delete an eBook by using File Explorer, you receive the following error message:
Cannot delete 'filename.lit'

Access is denied

Make sure the disk is not full or write protected and the file is not currently in use.

CAUSE

This behavior may occur if Microsoft Reader is still running in the background when you attempt to delete the eBook.

RESOLUTION

Quit Microsoft Reader before you delete an eBook. To do this, follow these steps:
  1. Tap Start.
  2. Tap Settings.
  3. Tap the System tab at the bottom.
  4. Double-tap Memory.
  5. Tap the Running Programs tab at the bottom.
  6. Tap Microsoft Reader.
  7. Tap Stop.
You may now delete the eBook.

MORE INFORMATION

To delete eBooks from your device, follow these steps:
  1. Tap Start.
  2. Tap Programs.
  3. Tap File Explorer.
  4. Locate the eBook file you want to delete.
  5. Tap and hold down on the file until a menu appears.
  6. Tap Delete. Tap Yes to delete the file.
Note When Reader opens an eBook file (*.lit) it creates an *.ebo file with the same name for storing bookmarks and annotations. You can delete this file if you don't want it.

APPLIES TO
  • Microsoft Reader 1.0 for the Pocket PC
Keywords: 
kberrmsg kbprb KB291939
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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