ID do artigo: 291996 - Última revisão: quarta-feira, 28 de fevereiro de 2007 - Revisão: 2.6

XADM: Mensagens de identificação 904, 8012, 8010 e 8003 eventos são registradas ao restaurar um banco de dados de backup

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Quando você tentar restaurar um banco de dados do Exchange 2000 Server de um backup online, o procedimento de backup é concluído; no entanto, alguns arquivos são ignorados. Além disso, as seguintes mensagens de erro são registradas no log de aplicativo do Visualizador de eventos do Windows NT:
Tipo de evento: erro
Origem do evento: BACKUP de ESE
Categoria do evento: retorno de chamada
IDENTIFICAÇÃO de evento: 904
Descrição:
Chamada de função callback de armazenamento de informações (2500) ErrESECBRestoreGetDestination terminou com erro 0xC7FE1F41 banco de dados está em uso.
- e -
Tipo de evento: erro
Origem do evento: NTBACKUP
Categoria do evento: retorno de chamada
IDENTIFICAÇÃO de evento: 8012
Descrição:
O ' Microsoft Information Store 'retornou' banco de dados está em uso. ' de uma chamada para 'HrESERestoreAddDatabase()' dados adicionais 'Private Information Store (Server_name)'
- e -
Tipo de evento: erro
Origem do evento: NTBACKUP
Categoria do evento: retorno de chamada
IDENTIFICAÇÃO de evento: 8010
Descrição:
Os serviços do Microsoft Exchange retornaram 'ffffffff' de uma chamada para 'MungeFname()' dados adicionais 'C:\ExchSrvr\Mdbdata.Priv.edb'
- e -
Tipo de evento: erro
Origem do evento: NTBACKUP
Categoria do evento: retorno de chamada
IDENTIFICAÇÃO de evento: 8003
Descrição:
End restauração para Server_name \Microsoft Information Store\First Storage Group' verificar: desativado
Observação : O caminho absoluto para a pasta Mdbdata pode variar em um servidor específico. O caminho C:\ExchSrvr é usado neste artigo como um exemplo de um caminho típico.

Causa

Esse problema pode ocorrer se o banco de dados não está desmontado e se a opção para habilitar o banco de dados a ser substituído por uma operação de restauração não foi habilitada neste banco de dados antes de executar o NTBackup.

Resolução

Para resolver esse problema, use o procedimento a seguir antes de executar o NTBackup:
  1. Inicie o Exchange System Manager, clique com o botão direito do banco de dados que você deseja restaurar e, em seguida, clique em Desmontar armazenamento .
  2. Quando for perguntado se você deseja desmontar o armazenamento e desconectar os usuários, clique em Sim .
  3. Clique com o botão direito do mouse novamente no armazenamento de e, em seguida, clique em Propriedades .
  4. Clique na guia banco de dados e, em seguida, clique para selecionar a caixa de seleção Este banco de dados pode ser substituído .

Mais Informações

Se você apenas estiver restaurando o armazenamento de caixa de correio ou armazenamento de pasta pública de um grupo de armazenamento específica, eventos semelhantes também podem ser registrados. Para resolver esse problema, use o mesmo procedimento que você usa quando você restaurar o armazenamento de caixa de correio e o armazenamento de pasta pública juntos.

Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
253299  (http://support.microsoft.com/kb/253299/EN-US/ ) XADM: Windows 2000 Backup É não desmontar Databases durante o processo de restauração
253931  (http://support.microsoft.com/kb/253931/EN-US/ ) XADM: Montando um banco de dados após restauração falha com erro c104172
232938  (http://support.microsoft.com/kb/232938/EN-US/ ) XADM: O último backup set caixa de seleção e recuperação de disco rígida no Exchange 2000
258243  (http://support.microsoft.com/kb/258243/EN-US/ ) XADM: Como fazer backup e restaurar um computador Exchange 2000 Server usando o programa de backup do Windows

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange 2000 Server Standard Edition
Palavras-chave: 
kbmt kberrmsg kbprb KB291996 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 291996  (http://support.microsoft.com/kb/291996/en-us/ )