Artikel-ID: 292022 - Geändert am: Donnerstag, 5. Juni 2003 - Version: 2.3

OL2000: (IMO) Err Msg: Objekt nicht gefunden, wenn Sie PST entfernen

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Problembeschreibung

Wenn Sie versuchen, einen persönlichen Ordner aus Ihrer Ordnerliste zu entfernen, wird möglicherweise die folgenden Fehlermeldung angezeigt:
Der Vorgang ist fehlgeschlagen. Ein Objekt wurde nicht gefunden.
Dieses Verhalten kann ebenfalls im Modus Unternehmen oder Arbeitsgruppe auftreten, nachdem Sie die persönlichen Ordner aus dem Profil entfernen.

Ursache

Dieses Verhalten kann auftreten, wenn der Persönliche Ordner-Dienst nicht mehr auf gültige Persönliche Ordner (. pst) verweist oder wenn die Ordnerliste beschädigt wurde.

Lösung

Wenn Sie die Outlook-Installation "Nur via Internet" (IMO) verwenden, können Sie dieses Problem beheben, indem der Windows-Registrierung bearbeiten: wichtig In diesem Abschnitt, Methode oder Aufgabe enthält Hinweise zum Ändern der Registrierung. Allerdings können schwerwiegende Probleme auftreten, wenn Sie die Registrierung falsch ändern. Stellen Sie daher sicher, dass Sie diese Schritte sorgfältig ausführen. Für zusätzlichen Schutz sichern Sie der Registrierung, bevor Sie ihn ändern. Anschließend können Sie die Registrierung wiederherstellen, wenn ein Problem auftritt. Weitere Informationen zum Sichern und Wiederherstellen der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/ ) Zum Sichern und Wiederherstellen der Registrierung in Windows
  1. Beenden Sie Outlook
  2. Starten Sie den Registrierungseditor (Regedt32.exe).
  3. Gehen Sie zu folgendem Registrierungsschlüssel:
    HKEY_CURRENT_USER\Software\Microsoft\Windows Messaging Subsystem\Profiles\Microsoft Outlook Internet Einstellungen\
  4. Suchen Sie Registrierungsschlüssel mit den alten Persönliche Ordner-Eintrag, klicken Sie mit der rechten Maustaste auf den Schlüssel im rechten Fensterbereich und klicken Sie dann auf Löschen .
  5. Beenden Sie den Registrierungs-Editor und anschließend starten Sie Outlook neu.
Wenn Sie die Corporate oder Workgroup (CW) Installation ceate ein neues Outlook-Profil verwenden Ihre vorhandene Persönliche Ordner-Datei und andere Dienste verwenden. Verwenden Sie so erstellen Sie ein neues Outlook-Profil, die Schritte im folgenden Artikel:
195718  (http://support.microsoft.com/kb/195718/EN-US/ ) OL2000: (CW) erstellen ein neuen E-Mail-Profils für Outlook

Informationsquellen

196492  (http://support.microsoft.com/kb/196492/EN-US/ ) OL2000: (IMO) Sichern, Wiederherstellen oder Verschieben von Outlook-Daten
195478  (http://support.microsoft.com/kb/195478/EN-US/ ) OL2000: (CW) Benutzerprofile und Informationsdienste
195719  (http://support.microsoft.com/kb/195719/EN-US/ ) OL2000: (CW) sichern, wiederherstellen oder Verschieben von Daten in Outlook
312354  (http://support.microsoft.com/kb/312354/EN-US/ ) Ein Vorgang ist fehlgeschlagen, "OL2002:" Fehlermeldung nach Klicken auf "Senden und empfangen"

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Outlook 2000
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 292022  (http://support.microsoft.com/kb/292022/en-us/ )
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