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OL2000: (IMO) Err Msg: Object Not Found When You Remove .PST

Article ID:292022
Last Review:June 5, 2003
Revision:2.3
This article was previously published under Q292022

SYMPTOMS

When you attempt to remove a personal folder from your folder list, the following error message may appear:
The operation failed. An object could not be found.
This behavior may also occur in Corporate or Workgroup mode after you remove the personal folders from the profile.

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CAUSE

This behavior can occur if the Personal Folders service is no longer pointing to a valid personal folder file (.pst) or if the folder list has been damaged.

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RESOLUTION

If you are using the Internet Mail Only (IMO) installation of Outlook, you can resolve this behavior by editing the Windows Registry: Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 (http://support.microsoft.com/kb/322756/) How to back up and restore the registry in Windows
1.Quit Outlook
2.Start Registry Editor (Regedt32.exe).
3.Locate the following registry key:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows Messaging Subsystem\Profiles\Microsoft Outlook Internet Settings\
4.Locate the registry key that contains the old personal folders entry, right-click the key in the right pane, and then click Delete.
5.Quit Registry Editor, and then restart Outlook.
If you are using the Corporate or Workgroup (CW) installation, ceate a new Outlook profile using your existing Personal Folders file and other services. To create a new Outlook profile, use the steps in the following article:
195718 (http://support.microsoft.com/kb/195718/EN-US/) OL2000: (CW) How to Create a New E-mail Profile for Outlook

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REFERENCES

196492 (http://support.microsoft.com/kb/196492/EN-US/) OL2000: (IMO) How to Back Up, Restore, or Move Outlook Data
195478 (http://support.microsoft.com/kb/195478/EN-US/) OL2000: (CW) User Profiles and Information Services
195719 (http://support.microsoft.com/kb/195719/EN-US/) OL2000: (CW) How to Back Up, Restore, or Move Outlook Data
312354 (http://support.microsoft.com/kb/312354/EN-US/) OL2002: An 'Operation Failed' Error Message Appears After You Click 'Send and Receive'

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APPLIES TO
Microsoft Outlook 2000 Standard Edition

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Keywords: 
kbenv kberrmsg kbprb kbui KB292022

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