Un périphérique de système de salle Lync Impossible de se connecter lorsqu'un utilisateur redémarre automatiquement le périphérique

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Symptômes

Supposons que Microsoft Lync salle de système (LRS) est déployé dans une organisation. Un utilisateur de l'organisation redémarre le système de salle Lync. Dans ce cas, LRS est verrouillée, et l'utilisateur est invité à entrer un mot de passe sur la console LRS. Toutefois, le système ne peut pas être déverrouillé à l'aide du mot de passe de l'utilisateur ou un mot de passe administrateur. Pour utiliser le périphérique LRS, un administrateur doit restaurer le périphérique dans les paramètres d'usine et puis entrez le mot de passe.

Cause

Ce problème se produit car la clé de produit de logiciel LRS est renouvelée automatiquement dans le mode de la réunion. Toutefois, la clé n'est pas conservée par le filtre écrire renforcée du système. Par conséquent, l'APICryptUnprotectDataéchoue. Code LRS ignore les erreurs Échec lors du décryptage puis, crée les valeurs vides pour le mot de passe de l'utilisateur localLRS et le mot de passe Lync 2013. Par conséquent, les deux mots de passe sont perdues et le périphérique LRS ne peut pas se connecter automatiquement.

Résolution

Pour résoudre ce problème, installez la mise à jour suivante :
2920616 Description de la mise à jour système de salle Lync : janvier 2014

Remarque :La mise à jour empêche le mot de passe de perdre mais ne peut pas récupérer le mot de passe perdu. Par conséquent, lorsque ce problème se produit, un administrateur doit restoreLRS pour les paramètres d'usine et puis installez la mise à jour.

Propriétés

Numéro d'article: 2920614 - Dernière mise à jour: mardi 18 mars 2014 - Version: 2.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Lync Room System
Mots-clés : 
kbqfe kbfix kbsurveynew kbexpertisebeginner kbmt KB2920614 KbMtfr
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La version anglaise de cet article est la suivante: 2920614
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