WD2002: El contenido del mensaje es ilegible en un mensaje de correo electrónico de texto sin formato creado en Word

Seleccione idioma Seleccione idioma
Id. de artículo: 292143 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Cuando se crea un mensaje de correo electrónico en texto sin formato y se utiliza Microsoft Word como editor de correo electrónico predeterminado, el contenido del mensaje puede ser recibido como caracteres ilegibles gráficos, en cuyo caso, el juego de caracteres se ha cambiado inesperadamente de -ascii a utf-8 .

Causa

Esto ocurre cuando se cumplen todas las condiciones siguientes:
  • Su explorador predeterminado es Microsoft Internet Explorer versión 5.5 o posterior.

    - y -
  • Está utilizando Microsoft Word como editor de correo electrónico.

    - y -
  • La fuente predeterminada para redactar y leer texto sin formato es Arial G1 especial.

    - y -
  • El mensaje se compone de texto sin formato.

Solución

Para evitar este problema, utilizar Microsoft Outlook como editor de correo electrónico para enviar mensajes de texto sin formato. Para establecer Outlook como editor de correo electrónico, siga estos pasos:
  1. Inicie Outlook y, a continuación, haga clic en Opciones en el menú Herramientas .
  2. En la ficha Formato de correo , desactive la casilla de verificación Usar Microsoft Word para modificar mensajes de correo electrónico y, a continuación, haga clic en Aceptar .

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo.

Propiedades

Id. de artículo: 292143 - Última revisión: lunes, 24 de febrero de 2014 - Versión: 1.2
La información de este artículo se refiere a:
  • Microsoft Word 2002 Standard Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbbug kbnofix KB292143 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 292143

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com