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Síntomas

Imagine el siguiente escenario:

  • Tiene un equipo que ejecuta Windows 8.1 o R2 de Windows Server 2012.

  • Ejecuta el comando "slmgr /ipk" para aplicar una clave de venta por menor y el comando se ha completado con éxito.

  • Ejecute el comando "slmgr /ato" para activar el equipo.

En esta situación, el proceso de servicio de plataforma de protección de Software de Microsoft (sppsvc.exe) se bloquea y se produce un error en la activación. Además, recibirá el siguiente mensaje de error:

Error: 0xC002001B en un equipo que ejecuta Microsoft Windows no core edition, ejecute ' slui.exe 0x2a 0xC002001B' para mostrar el texto de error.

Causa

Este problema se produce porque se creó una cadena nula en la licencia de emisión de activación de token (cola).

Solución

Para resolver este problema, instale el paquete acumulativo de actualizaciones 2928680 o instale el hotfix que se describe en este artículo.

Información de actualización

Para obtener más información acerca de cómo obtener el paquete acumulativo de actualizaciones 2928680, haga clic en el artículo siguiente para verlo en Microsoft Knowledge Base:

2928680 Windows RT 8.1 8.1 de Windows y Windows Server 2012 R2 acumulativo: marzo de 2014

Información de la revisión

Hay una revisión compatible de Microsoft Support. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplique esta revisión solamente a sistemas que experimenten el problema descripto en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe tener instalados Windows Server 2012 R2 o Windows 8.1.

Requisito de reinicio

No es necesario que reinicie el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Esta revisión no sustituye cualquier revisión lanzada anteriormente.

La versión en inglés (Estados Unidos) de esta revisión instala archivos que tienen los atributos enumerados en las tablas siguientes. Las fechas y las horas de estos archivos se muestran en la hora Universal coordinada (UTC). Las fechas y las horas de estos archivos en el equipo local se muestran en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.

Notas e información de archivo de Windows 8.1 y Windows Server R2 de 2012Importante: Las revisiones de Windows 8.1 y R2 de Windows Server 2012 se incluyen en los mismos paquetes. Sin embargo, sólo "azul RTM de Windows" se muestra en la página solicitud de revisión. Para solicitar el paquete de revisiones que se aplica a uno o ambos sistemas operativos, seleccione la revisión que aparece en "Azul versión RTM de Windows" en la página. Siempre consulte la sección "Aplicable a" de los artículos para determinar el sistema operativo real a la que se aplica cada revisión.

  • Los archivos que se aplican a un producto, hito (RTM, SPn) y servicio (LDR, GDR) se pueden identificar examinando los números de versión de archivo como se muestra en la siguiente tabla.

    Versión

    Producto

    Hito

    Tipo de servicio

    6.3.960 0,16 xxx

    Windows 8.1 y Windows Server 2012 R2

    RTM

    GDR

  • Los archivos MANIFEST (.manifest) y los MUM archivos (.mum) que se instalan para cada entorno están enumerados por separado en la sección "información de archivo adicional para Windows 8.1". MUM, MANIFEST y los archivos de catálogo (.cat) de seguridad asociados son muy importantes para mantener el estado de los componentes actualizados. Los archivos de catálogo de seguridad, para los cuales no se muestran los atributos, están firmados con una firma digital de Microsoft.

Para Windows RT 8.1

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Security-spp-ppdlic.xrm-ms

No aplicable

4,542

21-Dec-2013

09:30

No aplicable

Sppmig.dll

6.3.9600.16384

108,544

22-Aug-2013

03:06

No aplicable

Sppsvc.exe

6.3.9600.16497

3,180,096

21-Dec-2013

09:32

No aplicable

Para todas las versiones basadas en x86 compatibles de Windows 8.1

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Security-spp-ppdlic.xrm-ms

No aplicable

4,542

21-Dec-2013

11:51

No aplicable

Sppmig.dll

6.3.9600.16384

135,680

22-Aug-2013

03:55

x86

Sppsvc.exe

6.3.9600.16497

5,251,224

21-Dec-2013

12:06

x86

Para todas las versiones basadas en x64 de 8.1 de Windows y de Windows Server R2 de 2012

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Security-spp-ppdlic.xrm-ms

No aplicable

4,542

21-Dec-2013

14:44

No aplicable

Sppmig.dll

6.3.9600.16384

132,608

22-Aug-2013

11:23

x64

Sppsvc.exe

6.3.9600.16497

6,353,960

21-Dec-2013

14:51

x64


Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Información adicional de archivos para 8.1 de Windows y Windows Server R2 de 2012

Archivos adicionales para Windows RT 8.1

Nombre del archivo

Arm_4e2c0016715a5125b75362d0aa52dd05_31bf3856ad364e35_6.3.9600.16497_none_6269619c90ad2fbd.manifest

Versión del archivo

No aplicable

Tamaño de archivo

700

Fecha (UTC)

23-Dec-2013

Hora (UTC)

02:41

Nombre del archivo

Arm_microsoft-windows-security-spp_31bf3856ad364e35_6.3.9600.16497_none_aefbc12f3c8f0c07.manifest

Versión del archivo

No aplicable

Tamaño de archivo

26,098

Fecha (UTC)

23-Dec-2013

Hora (UTC)

02:41

Archivos adicionales para todas las versiones basadas en x86 compatibles de Windows 8.1

Nombre del archivo

X86_b39e7500db7a5f792e000bb13fba9177_31bf3856ad364e35_6.3.9600.16497_none_17ef30f3be05be36.manifest

Versión del archivo

No aplicable

Tamaño de archivo

700

Fecha (UTC)

23-Dec-2013

Hora (UTC)

02:41

Nombre del archivo

X86_microsoft-windows-security-spp_31bf3856ad364e35_6.3.9600.16497_none_aef94ed73c91ed41.manifest

Versión del archivo

No aplicable

Tamaño de archivo

26,098

Fecha (UTC)

23-Dec-2013

Hora (UTC)

02:41

Admiten de archivos adicionales para todas las versiones basadas en x64 de Windows 8.1 y de Windows Server R2 2012

Nombre del archivo

Amd64_4c8399587361568aca0dd97e2e95aed1_31bf3856ad364e35_6.3.9600.16497_none_b8f170b9600ef1eb.manifest

Versión del archivo

No aplicable

Tamaño de archivo

704

Fecha (UTC)

23-Dec-2013

Hora (UTC)

02:43

Nombre del archivo

Amd64_f78cc8db8667c7ee7be6173f9800f500_31bf3856ad364e35_6.3.9600.16497_none_80281a66c58709f5.manifest

Versión del archivo

No aplicable

Tamaño de archivo

704

Fecha (UTC)

23-Dec-2013

Hora (UTC)

02:43

Nombre del archivo

Amd64_microsoft-windows-security-spp_31bf3856ad364e35_6.3.9600.16497_none_0b17ea5af4ef5e77.manifest

Versión del archivo

No aplicable

Tamaño de archivo

26,104

Fecha (UTC)

23-Dec-2013

Hora (UTC)

02:43


Referencias

Obtenga información acerca de la terminología que utiliza Microsoft para describir las actualizaciones de software.

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