ID do artigo: 292582 - Última revisão: terça-feira, 4 de dezembro de 2007 - Revisão: 3.6

É possível receber uma mensagem de erro de caractere inválido ao instalar o Office XP e o Office 2003

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Para obter uma versão deste artigo para o Microsoft Office 2003, consulte 247366  (http://support.microsoft.com/kb/247366/ ) .


Importante Este artigo contém informações sobre como modificar o Registro. Antes de modificá-lo, faça um backup e certifique-se de que saiba como restaurá-lo caso ocorra algum problema. Para obter informações sobre como fazer backup, restaurar e modificar o Registro, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
256986  (http://support.microsoft.com/kb/256986/ ) Descrição do Registro do Microsoft Windows

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Ao executar o Programa de Instalação do Microsoft Office XP e Microsoft Office 2003, uma mensagem de erro similar à seguinte pode ser exibida:
Erro 1324. O caminho da pasta 'Smith/All Users' contém um caractere inválido.
Erro 1324. O caminho da pasta'*****' contém um caractere inválido.

Causa

Essas mensagens de erro podem ocorrer se o Registro do Windows tiver caracteres inválidos.

OBSERVAÇÃO: É possível receber uma dessas mensagens de caracteres diferentes dos mostrados nos dois exemplos:

Resolução

Aviso O uso incorreto do Editor do Registro pode causar sérios problemas que talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que os problemas resultantes do uso incorreto do Editor do Registro possam ser solucionados. O uso do Editor do Registro é de sua responsabilidade.

Para resolver esse problema, use o Método 1 primeiro.

Método 1: remover o caractere inválido do Registro

É possível procurar no Registro do Windows o caractere inválido que está sendo exibido na mensagem de erro 1324 e substituir todas as instâncias desse caractere, usando o caractere correto. Por exemplo, se a mensagem de erro 1324 se referir a "system32/", é necessário procurar por "system32/". Se você encontrar alguma instância no Registro, modifique-a de forma que os valores de Registro indiquem a pasta System32 corretamente.
  1. Clique em Iniciar e em Executar. Na caixa Abrir, digite regedit e clique em OK.
  2. No menu Editar, clique em Localizar.
  3. Na caixa Localizar, digite a cadeia de caracteres relatada na mensagem de erro 1324 e clique em Localizar próxima.
  4. Se você encontrar a cadeia que está apresentando problemas, faça as alterações necessárias e pressione F3 para localizar a próxima ocorrência.
  5. Repita a etapa 4 até localizar e alterar todos as referências incorretas.
  6. No menu Registro, clique em Sair.
  7. Execute o Programa de Instalação do Office novamente.
Se o Método 1 não resolver o problema, tente usar o Método 2 (se possível).

Método 2: execute o Programa de Instalação em um perfil diferente

Se estiver executando o Microsoft Windows 98 ou o Microsoft Windows Millennium Edition (Me), e estiver usando perfis, o perfil com o qual você está conectado pode ficar danificado. Nesse caso, talvez não seja possível executar o Programa de Instalação usando um perfil de usuário diferente. Se fizer o logon usando um perfil diferente e puder instalar o Office, é necessário excluir e recriar o perfil que está apresentando problemas. Do contrário, você pode ter o mesmo problema ao tentar instalar o Office quando estiver conectado usando esse perfil de usuário.

Para obter mais informações sobre como remover um perfil de usuário existente, clique no número de artigo abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
156826  (http://support.microsoft.com/kb/156826/ ) Como desabilitar e excluir perfis de usuário
OBSERVAÇÃO: Se você tiver Perfis de usuário ativados e um menu Iniciar, cada usuário que tiver um perfil existente no Windows 98 ou no Windows Me deve executar o Programa de Instalação do Office. Os únicos usuários que não precisam executar o Programa de Instalação são os que não têm um perfil existente no computador; quando eles fazem o logon pela primeira vez, o Perfil de usuário padrão é copiado para o perfil. Esse Perfil de usuário padrão inclui todas as informações sobre os registros e atalhos necessários para iniciar programas do Office.

Mais Informações

Para obter informações adicionais sobre como instalar o Office XP usando Perfis de Usuário ativados, clique no número seguinte para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
302846  (http://support.microsoft.com/kb/302846/ ) OFFXP: Mensagem de erro: <O programa Microsoft Office> não foi instalado para o usuário atual.

A informação contida neste artigo aplica-se a:
  • Microsoft Office XP Professional Edition
  • Microsoft Office XP Small Business Edition
  • Microsoft Office XP Standard Edition
  • Microsoft Office XP Students and Teachers
  • Microsoft Office XP Developer Edition
  • Microsoft Access 2002 Standard Edition
  • Microsoft Excel 2002 Standard Edition
  • Microsoft FrontPage 2002 Standard Edition
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft PowerPoint 2002 Standard Edition
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Professional Edition 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Standard Edition 2003
  • Microsoft Office Students and Teachers Edition 2003
  • Microsoft Office Access 2003
  • Microsoft Office Excel 2003
  • Microsoft Office Outlook 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Word 2003
  • Microsoft Office FrontPage 2003
Palavras-chave: 
kbwindowsinstaller kbsetup kbprb KB292582