Duplicate Connections Appear in the Active Directory Sites and Services Snap-in

Article translations Article translations
Article ID: 292592 - View products that this article applies to.
This article was previously published under Q292592
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

SYMPTOMS

On a computer that runs Windows 2000 Server, when you view the Active Directory Sites and Services snap-in for Microsoft Management Console (MMC), you see numerous duplicate connections that were created over a period of time. However, only one of those connections is in use.

CAUSE

This behavior can occur because of how the Knowledge Consistency Checker (KCC) works.

The KCC is responsible for choosing bridgehead servers and creating connection objects as appropriate. If the KCC determines that one or more specific network connections must be replicated and the manually chosen bridgehead server is unable to host a connection into or out of that site, the KCC erroneously generates an additional connection each time it runs, at 15-minute intervals by default.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
260910 How to Obtain the Latest Windows 2000 Service Pack

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

This problem was first corrected in Windows 2000 Service Pack 2.

MORE INFORMATION

The KCC in Windows 2000 designates which servers perform the role of bridgehead server. This process is based on several criteria. It is best to let the KCC choose which computers will function as bridgehead servers.

Properties

Article ID: 292592 - Last Review: October 23, 2013 - Revision: 3.2
APPLIES TO
  • Microsoft Windows 2000 Service Pack 1
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Service Pack 1
Keywords: 
kbnosurvey kbarchive kbbug kbfix kbwin2000presp2fix kbnetwork KB292592

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com