Wenn in Outlook 2002 und in Outlook 2003 der Namenzwischenspeicher voll ist, werden Namen nicht wie erwartet aufgelöst

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Artikel-ID: 292928 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
292928 Names are not resolved as expected when the name cache is full in Outlook 2002 and Outlook 2003
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Wenn sich in Ihrem Namenzwischenspeicher 1.000 Namen befinden (der maximale Wert, den Microsoft Outlook zulässt) und Sie Outlook starten, dauert es merklich länger, bis die Dropdownliste angezeigt wird, sobald Sie einen Namen aus dem Zwischenspeicher eingeben.

Ursache

Dieses Verhalten tritt auf, weil Outlook den Zwischenspeicher beim Starten lädt.

Abhilfe

Deaktivieren Sie entweder die Funktion AutoVervollständigen oder löschen Sie einige Namen aus dem Zwischenspeicher, um dieses Verhalten zu umgehen.

Die Funktion AutoVervollständigen deaktivieren:
  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie im Dialogfeld Optionen auf E-Mail-Optionen, und klicken Sie danach auf Erweiterte E-Mail-Optionen.
  3. Deaktivieren Sie in der Gruppe Beim Senden einer Nachricht das Kontrollkästchen Namen automatisch überprüfen.
Namen aus dem Zwischenspeicher löschen:
  1. Klicken Sie im Ordner "Posteingang" auf Neu, und geben Sie anschließend in das Feld An die ersten paar Buchstaben von dem Namen eines Empfängers ein.
  2. Markieren Sie in der Dropdownliste, die angezeigt wird, die Namen, die Sie löschen möchten, und drücken Sie danach die Taste ENTFERNEN
  3. Beenden Sie Outlook, und starten Sie das Programm anschließend neu.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Eigenschaften

Artikel-ID: 292928 - Geändert am: Freitag, 23. November 2007 - Version: 2.4
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
Keywords: 
kberrmsg kbtshoot kbprb kbpending kbstartprogram kbexpertisebeginner KB292928
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