当名称缓存 Outlook 已满时 Outlook 解析名称的速度减慢

文章翻译 文章翻译
文章编号: 292928 - 查看本文应用于的产品
展开全部 | 关闭全部

症状

如果您在名称缓存中具有 1,000 个名称(Microsoft Outlook 所允许的最大值)的情况下启动 Outlook,当您键入缓存中的一个名称时,在显示下拉列表时将有显著的延迟。

原因

之所以会发生这种现象,是因为 Outlook 在启动时加载缓存。

替代方法

要解决此问题,可以关闭“自动完成”功能或从缓存中删除某些名称。

要关闭“自动完成”,请执行以下操作:
  1. 在“工具”菜单上,单击“选项”。
  2. 在“选项”对话框中,单击“电子邮件选项”,然后单击“高级电子邮件选项”。
  3. 在“发送邮件时”组中,单击以清除“自动检查姓名”复选框。
要从缓存中删除名称,请执行以下操作:
  1. 在“收件箱”文件夹中,单击“新建”,然后在“收件人”框中,键入收件人姓名的开头几个字母。
  2. 当下拉列表出现时,选择要删除的名称,然后按“Delete”键。
  3. 退出,然后重新启动 Outlook。

状态

Microsoft 已经确认这是在本文开头列出的 Microsoft 产品中存在的问题。

属性

文章编号: 292928 - 最后修改: 2004年4月26日 - 修订: 2.0
这篇文章中的信息适用于:
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 标准版
关键字:?
kbbug kbpending KB292928
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com