OL2002: Mensaje de error: MAPI no pudo cargar el servicio de información PSTPRX.DLL

Seleccione idioma Seleccione idioma
Id. de artículo: 293058 - Ver los productos a los que se aplica este artículo
Este artículo se publicó anteriormente con el número E293058
Expandir todo | Contraer todo

Síntomas

Después de actualizar a Office XP mientras utilizaba Sólo correo de Internet (IMO, Internet Mail Only) de Microsoft Outlook 2000, al quitar Office XP, volver a Office 2000 y, a continuación, actualizar de nuevo a Office XP, aparece el siguiente mensaje de error al iniciar Outlook 2002:
No se pueden abrir las carpetas de correo electrónico predeterminadas. No se puede encontrar el archivo .DLL con la información del servicio. MAPI no pudo cargar el servicio de información Pstprx.dll. Compruebe que el servicio está correctamente instalado y configurado.
NOTA: puede recibir este error si actualiza desde el modo Organización o grupo de trabajo de Outlook 2000 o puede aparecer en Pstprx32.dll si actualiza desde IMO de Outlook 2000.
  • Pstprx.dll es el archivo de Organización o grupo de trabajo.
  • Pstprx32.dll es el archivo de IMO.

Causa

Este comportamiento se debe a que Outlook 2002 ya ha actualizado el perfil una vez y configuró una clave del Registro para no hacerlo de nuevo. Si vuelve a IMO de Outlook 2000, elige utilizar el perfil actual y, a continuación, actualiza a Outlook 2002 de nuevo, el perfil se pasa por alto en el proceso de actualización.

Solución

Para evitar este comportamiento, cree manualmente un perfil para Outlook 2002:
  1. Con Outlook cerrado, haga clic en Inicio, seleccione Configuración y, a continuación, haga clic en Panel de control.
  2. Haga doble clic en Correo.
  3. Haga clic en Mostrar perfiles, en Agregar, escriba el nombre del perfil y, a continuación, haga clic en Aceptar.
  4. Haga clic en Agregar una nueva cuenta de correo electrónico y, después, haga clic en Siguiente.
  5. Haga clic en un tipo de cuenta y, a continuación, en Siguiente.
  6. En el cuadro de diálogo Cuentas de correo electrónico, escriba la información necesaria y, después, haga clic en Siguiente.
  7. Haga clic en Finalizar.
  8. Si ya está activada la opción Usar siempre este perfil, elija el perfil que ha creado y, a continuación, haga clic en Aceptar.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información en este artículo se refiere a:" de este artículo.

Propiedades

Id. de artículo: 293058 - Última revisión: jueves, 23 de octubre de 2003 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Outlook 2002 Standard
Palabras clave: 
kbbug kbnofix kboutlook2002 KB293058

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com