ID článku: 293078 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

Na tejto stránke

Príznaky

Dostanete jeden z nasledovných chybových hlásení Stop v systéme Windows XP:
ZASTAVIŤ 0X000000EA THREAD_STUCK_IN_DEVICE_DRIVER
ZASTÁVKA: 0X100000EA THREAD_STUCK_IN_DEVICE_DRIVER_M

Príčina

Tento problém sa vyskytuje, ak zobrazovací adaptér je chytený v nekonečnej slučke počas čakania na nečinnosť grafického hardvéru. To môže naznačovať, že existuje problém s grafickým hardvérom, alebo že zobrazovací adaptér nemôže nesprávne programovanie daného hardvéru.

Chybové hlásenie Stop môže dôjsť aj v ovládače grafických adaptérov, ktoré nepredstavujú fyzické zariadenia. Napríklad, toto chybové hlásenie Stop sa môže vyskytnúť v virtuálneho ovládača grafického adaptéra používaného Symantec PCAnywhere. Ak PCAnywhere je nainštalovaný na počítači, kde sa toto chybové hlásenie vyskytuje, na lokalite www spoločnosti Symantec na určenie, či sú k dispozícii opravy vašej verzie programu PCAnywhere.

Riešenie

Ak chcete odstrániť tento problém, postupujte podľa metód, ktoré sú popísané v tejto časti v poradí, v akom sú uvedené až do vyriešenia problému.

Prvé štyri metódy opísané v tomto článku sú pre začiatočníkov až pokročilých používateľov. Záverečné dve metódy riešiť pokročilé riešenie problémov a sú určené pre pokročilých používateľov.

Zistíte to ľahšie nasledovať kroky, ak si tento článok vytlačíte.

Metóda 1: Použitie nástroja na Hlásenie chýb systému Windows

Použitie chybové hlásenia nástroja Windows odosielať chyby spoločnosti Microsoft a určiť oprava alebo riešenie je k dispozícii. Vykonáte to tak, postupujte nasledovne:
  1. Kliknite na tlačidlo Odoslať hlásenie keď sa zobrazí výzva na Odoslať správu o chybe do spoločnosti Microsoft.
  2. Ak je k dispozícii oprava alebo riešenie, kliknite na tlačidlo Ďalšie informácie. To pomôže získať opravu alebo informácie o tom, ako problém obísť.
Ak táto metóda úspešná, všetko je hotové. Ak sa chybové hlásenie stop, prejdite na metódu 2.

Metóda 2: Nainštalujte najnovší ovládač grafickej karty

Rozpoznať a nainštalovať najnovší ovládač grafickej karty v systéme Windows XP, navštívte nasledovnú webovú lokalitu spoločnosti Microsoft:
http://Update.Microsoft.com
Ak táto metóda úspešná, všetko je hotové. Ak sa chybové hlásenie stop, prejdite na metódu 3.

Metóda 3: Kontaktujte výrobcu získať a nainštalovať najnovší ovládač grafickej karty

Ovládač je softvér, ktorý umožňuje videá byť videný na počítači. Pozrite si dokumentáciu, ktorý bol dodaný s vaším počítačom a zistite výrobcu grafickej karty. Potom použite odkazy v nasledujúcom zozname nájsť kontaktné informácie pre výrobcu grafickej karty s cieľom získať a nainštalovať najnovší ovládač. Ďalšie informácie o dodávateľov hardvéru a softvéru kontaktné informácie, navštívte nasledovnú webovú lokalitu spoločnosti Microsoft:
http://support.Microsoft.com/GP/vendors
Spoločnosť Microsoft poskytuje kontaktné informácie tretích strán, aby vám pomohol nájsť technickú podporu. Tieto kontaktné informácie sa môžu zmeniť bez predchádzajúceho upozornenia. Spoločnosť Microsoft nezaručuje presnosť kontaktných informácií týchto tretích strán.

Ak táto metóda úspešná, všetko je hotové. Ak sa chybové hlásenie stop, prejdite na metódu 4.

Metóda 4: Vymeňte grafickú kartu

Informácie o tom, ako nahradiť grafickú kartu, nájdete v dokumentácii dodanej s počítačom.

Ak táto metóda úspešná, všetko je hotové. Ak budete pokračovať v chybové hlásenie stop, a sú pohodlné snažia pokročilé riešenie problémov kroky, prejdite na časť "Pokročilé riešenie problémov".

Ak nie ste spokojní s pokročilého riešenia problémov, môžete prejsť na "Ďalšie kroky" sekcia pre dodatočné zdroje, ktoré môžu byť schopní pomôcť.

Rozšírené riešenie problémov

Tieto metódy sú určené pre skúsených používateľov počítača. Ak nie ste spokojní s pokročilého riešenia problémov, môžete niekoho požiadať o pomoc alebo kontaktovať technickú podporu. Informácie o kontaktovaní technickej podpory, navštívte nasledovnú webovú lokalitu spoločnosti Microsoft:
http://support.Microsoft.com/contactus/

Metóda 1: Vypnutie alebo aktualizácia ovládačov zariadení

  1. Pozri Microsoft Hardware Compatibility zoznam (HCL) či zariadenia PCI v počítači sú kompatibilné so systémom Windows XP. Informácie o zozname hardvéru kompatibilného, navštívte nasledovnú webovú lokalitu spoločnosti Microsoft:
    http://www.Microsoft.com/whdc/HCl/default.mspx
  2. Aktualizujte ovládače grafických adaptérov na najnovšie verzie.
  3. Ak ovládač je uvedený názov v chybové hlásenie Stop, vypnite alebo odstráňte tento ovládač.
  4. Vypnite alebo odstráňte všetky ovládače alebo služby, ktoré ste nedávno pridali.
Poznámka Ak sa chyba vyskytne počas sekvencie spúšťania a systémová oblasť používa systém súborov NTFS, je možné použitie núdzového režimu na premenovanie alebo odstránenie chybného ovládača. Ak je ovládač súčasťou procesu spustenia systému v núdzovom režime, musíte spustiť počítač pomocou nástroja Recovery Console použite súbor.Ďalšie informácie o grafickej karty ovládače v núdzovom režime, kliknite na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:
292460Riešenie problémov s ovládača video adaptéra v núdzovom režime v systéme Windows XP
Poznámka Ak problém súvisí so súborom Win32k.sys, problém môže byť spôsobený tretej-party diaľkové ovládanie programu. Ak chcete odstrániť služby, na spustenie počítača použite konzolu na obnovenie a potom odstráňte zadaný súbor systémovej služby.

Ak táto metóda úspešná, všetko je hotové. Ak sa chybové hlásenie stop, prejdite na metódu 2.

Metóda 2: Upraviť hardvérovej akcelerácie

  1. Kliknite na tlačidlo Štart, kliknite na tlačidlo Ovládací Panel, a potom dvakrát kliknite na Displej.
  2. Na nastavenia karte, kliknite na tlačidlo Rozšírené, a potom kliknite na tlačidlo Riešenie problémov kartu.
  3. Presunúť Hardvérové urýchľovanie jazdca žiadny, a potom kliknite na tlačidlo Vymazať Povoliť akumulovaný zápis začiarkavacie políčko.
  4. Kliknite na tlačidlo ok, a potom kliknite na tlačidlo ok.
Poznámka Tento postup zabraňuje zobrazovací adaptér programovanie hardvér správne, ale môžete stratiť niektoré funkcie displeja a výkon. Aj keď môžete zvýšiť nastavenie hardvérového zrýchlenia vyššia ako žiadny získať funkčnosť a výkon, tieto nastavenia zvýšenie možnosť, že problém bude opakovať. Pre maximálnu stabilitu, opustiť hardvérové urýchľovanie vypnuté.

ĎALŠIE KROKY

Ak tieto metódy nepomohlo vám, budete chcieť použiť zákaznícke služby webovej lokalite Microsoft Support nájsť iné riešenie. Niektoré služby, ktoré poskytuje zákazníkom služby webovej lokalite Microsoft Support zahŕňajú nasledovné:
  • Databáza Knowledge Base: Vyhľadávanie informácií technickej podpory a svojpomocné nástroje pre produkty spoločnosti Microsoft.
  • Centrá riešení: Pozri produkt-najčastejšie otázky a podpory.
  • Ďalšie možnosti podpory: Použite Web položiť otázku, kontaktujte službu podpory zákazníkov spoločnosti Microsoft alebo poskytnúť spätnú väzbu.
Ak máte neustále otázky po použití týchto webových lokalít spoločnosti Microsoft, alebo ak nemôžete nájsť riešenie na podporu webovej lokality Microsoft Services, kliknite na nasledujúci odkaz kontaktovať technickú podporu:
http://support.Microsoft.com/contactus
Produkty tretích strán, ktorými sa tento článok zaoberá sú vyrobené spoločnosťami, ktoré sú nezávislé od spoločnosti Microsoft. Microsoft neručí v žiadnom prípade za výkon a spoľahlivosť týchto výrobkov.

Vlastnosti

ID článku: 293078 - Posledná kontrola: 31. mája 2013 - Revízia: 3.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional x64 Edition
Kľúčové slová: 
kbresolve kbtshoot kbenv kberrmsg kbhardware kbprb kbmt KB293078 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 293078

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com