No es posible imprimir desde Internet Explorer

Seleccione idioma Seleccione idioma
Id. de artículo: 293176 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Cuando intenta imprimir un documento o verlo en vista preliminar, puede que aparezca el mensaje de error siguiente:
Línea: 539
Carácter: 2
Error: argumento no válido.
Código: 0 URL: res://C:\WINDOWS\SYSTEM\SHDOCLC.DLL/preview.dlg

Causa

Este problema se produce si el archivo Iepeers.dll está dañado o su versión es incorrecta.

Solución

Para resolver este problema, reemplace el archivo leepers.dll. Para ello, siga estos pasos:
  1. Reinicie el equipo en el modo MS-DOS o con un disco de inicio.
    1. En Windows 98 y Windows 95, haga clic en Inicio, en Apagar, seleccione Reiniciar el equipo en modo MS-DOS y, a continuación, haga clic en .
    2. En Windows Millennium Edition (Me), utilice un disco de inicio de Windows Millennium Edition y haga clic en Iniciar el equipo sin compatibilidad de CD-ROM.
    Para obtener información adicional acerca de cómo crear un disco de inicio de Windows Me, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    267287 How to Create a Startup Disk in Windows Me
  2. Escriba los siguientes comandos y presione ENTRAR al final de cada uno de ellos:
    c:

    cd\windows\system

    ren IEPEERS.dll IEPEERS.old

    exit
  3. Extraiga una nueva copia del archivo Iepeers.dll en la carpeta Windows\System. Puede extraer el archivo Iepeers.dll de la siguiente ubicación:
    El archivo contenedor IE_5.cab que se incluye con Internet Explorer 5.5 para Windows 98.
    Para obtener información adicional acerca de cómo utilizar la herramienta Extract, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    129605 Cómo extraer los archivos de Windows comprimidos originales
  4. Registre el archivo Iepeers.dll. Para ello, haga clic en Inicio, seleccione Ejecutar y, después, escriba la siguiente línea:
    regsvr32 IEPEERS.DLL
  5. Haga clic en Aceptar.
  6. Reinicie el equipo de la forma habitual.

Propiedades

Id. de artículo: 293176 - Última revisión: lunes, 26 de enero de 2004 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.0
Palabras clave: 
kberrmsg kbprb KB293176
Renuncia a responsabilidad de los contenidos de la KB sobre productos a los que ya no se ofrece asistencia alguna
El presente artículo se escribió para productos para los que Microsoft ya no ofrece soporte técnico. Por tanto, el presente artículo se ofrece "tal cual" y no será actualizado.

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com