Impossibile stampare da Internet Explorer

Traduzione articoli Traduzione articoli
Identificativo articolo: 293176 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Quando si tenta di stampare o di visualizzare un documento nell'anteprima di stampa, è possibile che venga visualizzato un messaggio di errore analogo al seguente:
Riga: 539
Carattere: 2
Errore: Argomento non valido.
Codice: 0 URL: res://C:\WINDOWS\SYSTEM\SHDOCLC.DLL/preview.dlg

Cause

Questo problema si può verificare se la versione del file Iepeers.dll non è corretta oppure se il file è danneggiato.

Risoluzione

Per risolvere il problema, sostituire il file Iepeers.dll. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Riavviare il computer in modalità MS-DOS o da un disco di avvio.
    1. In Windows 98 e Windows 95 fare clic sul pulsante Start (Avvio in Windows 95), scegliere Chiudi sessione, Riavvia il sistema in modalità MS-DOS, infine .
    2. In Windows Millennium Edition (Me) utilizzare un disco di avvio di Windows Me e scegliere Avvia computer senza supporto CD-ROM.
    Per ulteriori informazioni sulla creazione di un disco di ripristino in Windows Me, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito (il contenuto potrebbe essere in inglese):
    267287 Creazione di un disco di avvio in Windows Me
  2. Digitare i comandi seguenti premendo INVIO dopo ciascun comando:
    c:

    cd\windows\system

    ren IEPEERS.dll IEPEERS.old

    exit
  3. Estrarre una nuova copia del file Iepeers.dll nella cartella Windows\System. È possibile estrarre il file Iepeers.dll dalla seguente risorsa:
    File CAB IE_5.cab incluso in Internet Explorer 5.5 per Windows 98
    Per ulteriori informazioni sull'utilizzo dello strumento di estrazione, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
    129605 HOW TO: Estrarre file di Windows originali compressi
  4. Registrare il file Iepeers.dll. Per effettuare questa operazione, fare clic sul pulsante Start, scegliere Esegui, quindi digitare la seguente riga:
    regsvr32 IEPEERS.DLL
  5. Scegliere OK.
  6. Riavviare normalmente il computer.

Proprietà

Identificativo articolo: 293176 - Ultima modifica: venerdì 6 febbraio 2004 - Revisione: 2.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.0
Chiavi: 
kberrmsg kbprb KB293176
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Dichiarazione di non responsabilità per articoli della Microsoft Knowledge Base su prodotti non più supportati
Questo articolo è stato scritto sui prodotti per cui Microsoft non offre più supporto. L?articolo, quindi, viene offerto ?così come è? e non verrà più aggiornato.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com