Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Si supponga di disporre di Windows Server 2012 R2 o server basati su Windows Server 2012 che utilizzano il servizio DFSR Distributed File System Replication (). Si dispone di una topologia di replica DFSR nel proprio ambiente. In questo caso, si verifica un picco di backlog su base giornaliera o settimana.

Causa

Questo problema si verifica quando l'attività di garbage collection (GCTask) di DFSR Aggiorna i record obsoleti. Quando un GCTask elabora la rimozione definitiva vettore di versione contenuto impostare prima la rimozione definitiva non-versione vettoriale, verranno presi in considerazione tutti i record che appartengono al contenuto impostato per essere aggiornato. Pertanto, i record vengono aggiornati e si verifica il problema descritto nella sezione "Sintomi".

Risoluzione

Per risolvere questo problema per Windows Server 2012 R2, installare l'aggiornamento cumulativo 2919355.
Per risolvere questo problema in Windows Server 2012, installare l'hotfix descritto in questo articolo.

Informazioni sull'aggiornamento per Windows Server 2012 R2

Per ulteriori informazioni su come ottenere l'aggiornamento di 2919355, fare clic sul numero seguente per visualizzare l'articolo della Microsoft Knowledge Base:

2919355 Windows RT 8.1, 8.1 Windows e Windows Server 2012 R2 aggiornamento aprile 2014

Informazioni sull'hotfix per Windows Server 2012

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verifica il problema descritto in questo articolo. Questo hotfix potrebbe essere sottoposto ad ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.

Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

Per applicare questo hotfix, è necessario eseguire Windows Server 2012.

Informazioni del Registro di sistema

Per applicare questo hotfix, non è necessario apportare modifiche al Registro di sistema.

Richiesta di riavvio

Potrebbe essere necessario riavviare il computer dopo avere applicato questo hotfix.

Informazioni sulla sostituzione dell'aggiornamento rapido

Questo hotfix non sostituisce un aggiornamento rapido precedentemente rilasciato.

La versione globale di questo hotfix consente di installare file con gli attributi elencati nelle tabelle seguenti. Le date e ore per questi file sono elencate nel tempo universale coordinato (UTC). Le date e le ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale (DST). Inoltre, le date e gli orari possono cambiare quando si eseguono determinate operazioni sui file.

Note di informazioni file di Windows Server 2012Importante  Aggiornamenti rapidi di Windows 8 e Windows Server 2012 sono inclusi nel pacchetto stesso. Tuttavia, solo "Windows 8" è elencato nella pagina richiesta Hotfix. Per richiedere il pacchetto di hotfix che si applica a uno o entrambi i sistemi operativi, selezionare l'hotfix elencato nella pagina in "Windows 8". Fare sempre riferimento alla sezione "Si applica a" negli articoli per determinare il sistema operativo effettivo a cui si applica ogni aggiornamento rapido .

  • I file relativi a un prodotto specifico, SR_Level (RTM, SPn) e un ramo del servizio (LDR, GDR) possono essere identificati esaminando i numeri di versione del file come indicato nella seguente tabella:

    Versione

    Prodotto

    Attività cardine

    Ramo del servizio

    6.2.920 0,16 xxx

    Windows Server 2012

    RTM

    GDR

    6.2.920 0,20xxx

    Windows Server 2012

    RTM

    LDR

  • I rami del servizio GDR contengono solo correzioni rilasciate che risolvono problemi critici diffusi. I rami del servizio LDR contengono hotfix in aggiunta alle correzioni rilasciate.

  • I file MANIFEST (manifest) e il MUM (mum) installati per ogni ambiente sono elencati separatamente nella sezione "Ulteriori informazioni sui file per Windows Server 2012". MUM, manifesto e la protezione associato (CAT) file di catalogo, sono molto importanti per mantenere lo stato del componente aggiornato. I file catalogo di protezione elencati senza attributi sono firmati con firma digitale Microsoft.

Per tutte le versioni basate su x64 supportate di Windows Server 2012

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Dfsrprovs.mof

Non applicabile

75,761

25-Jul-2012

20:12

Non applicabile

Dfsrress.dll

6.2.9200.16384

2.048

26-Jul-2012

02:33

x64

Dfsrs.exe

6.2.9200.20935

4,724,736

05-Feb-2014

23:36

x64


Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Ulteriori informazioni

Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:

824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Per ulteriori informazioni su un problema analogo in Windows Server 2008 R2, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:

Backlog di grandi 2884176 sui server basati su Windows Server 2008 R2 SP1 DFSR

Ulteriori informazioni sui file per Windows Server 2012

File aggiuntivi per tutte le versioni basate su x64 supportate di Windows Server 2012

Proprietà file

Valore

Nome del file

Amd64_0ea532705a61d8cf78f590b0a3965fcf_31bf3856ad364e35_6.2.9200.20935_none_6dde581efae10e62.manifest

Versione del file

Non applicabile

Dimensione del file

712

Data (UTC)

06-Feb-2014

Ora (UTC)

08:42

Piattaforma

Non applicabile

Nome del file

Amd64_microsoft-windows-dfsr-core-serveronly_31bf3856ad364e35_6.2.9200.20935_none_f7160e8a4a7fa39b.manifest

Versione del file

Non applicabile

Dimensione del file

37,695

Data (UTC)

06-Feb-2014

Ora (UTC)

08:42

Piattaforma

Non applicabile

Nome del file

Update.mum

Versione del file

Non applicabile

Dimensione del file

2.032

Data (UTC)

06-Feb-2014

Ora (UTC)

08:42

Piattaforma

Non applicabile


Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×