ข้อความแสดงข้อผิดพลาด http 401 หรือ 404 เมื่อคุณเข้าถึง OWA implicitly หรือต่างหาก

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 293386 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
หมายเหตุ:สภาวะข้อผิดพลาดที่กล่าวถึงในบทความนี้อาจเกิดขึ้นจากหลายสาเหตุ ปัญหานี้และข้อความแสดงข้อผิดพลาดที่อธิบายไว้ในบทความนี้จะเกี่ยวข้องกับปัญหาตามที่ระบุ ในส่วน "อาการ" และเฉพาะ กับผลิตภัณฑ์ที่ระบุไว้ในส่วน "นำไปใช้กับ" เท่านั้น ถ้า "อาการ" และในส่วน "นำไปใช้กับ" ไม่นำไปใช้กับคอมพิวเตอร์ของคุณ คุณต้องทำซ้ำการค้นหา ด้วยเงื่อนไขต่าง ๆ เพื่อค้นหาเนื้อหาที่ใช้กับปัญหาของคุณ
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

เมื่อคุณพยายามล็อกอินไปยัง Outlook Web Access (OWA) implicitly (นั่นคือ คุณไม่ผนวก URL ที่ มีนามแฝงของคุณ), คุณอาจได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้อย่างใดอย่างหนึ่ง:

ข้อความแสดงข้อผิดพลาด 1:

http/1.0 401 ไม่ได้รับอนุญาต

ข้อความแสดงข้อผิดพลาด 2

ข้อผิดพลาด: การเข้าถึงถูกปฏิเสธ

ข้อความแสดงข้อผิดพลาด 3

เพจที่ไม่พบ
เมื่อคุณตรวจสอบไฟล์บันทึกของบริการข้อมูลทางอินเทอร์เน็ตของ Microsoft (IIS) คุณจะเห็นรหัสข้อผิดพลาด 401.5 ไฟล์บันทึกของ IIS ที่พบโดยทั่วไปในไดเรกทอรี Windows\System32\LogFiles\W3SVC1

เมื่อคุณพยายามเข้าสู่ระบบ OWA ต่างหาก (นั่นคือ คุณผนวก URL ที่ มีนามแฝงของคุณ), คุณอาจได้รับข้อความแสดงข้อความแสดงข้อผิดพลาดต่อไปนี้:
-HTTP 404 - File ไม่พบ
เมื่อปัญหานี้เกิดขึ้น คุณยังสามารถเข้าถึงกล่องจดหมายของคุณ โดยใช้ไคลเอนต์ Microsoft Outlook MAPI

สาเหตุ

ปัญหานี้เกิดขึ้นถ้าบัญชีผู้ใช้คุณใช้เข้าสู่ระบบ OWA ไม่มีอยู่แบบธรรมดา Mail Transfer Protocol (SMTP) ที่เหมาะสม

ปัญหานี้เกิดขึ้น เมื่อคุณย้ายผู้ใช้จากคอมพิวเตอร์ Microsoft 5.5 Server ของ Exchange ไปยัง Microsoft Exchange 2000 Server หรือคอมพิวเตอร์ Microsoft Exchange Server 2003 หรือ เมื่อคุณปรับรุ่นคอมพิวเตอร์เป็น Exchange 5.5 Exchange 2000 หรือ Exchange 2003 และค่าเริ่มต้นการตั้งชื่อนโยบายใน Exchange 2000 หรือ Exchange 2003 องค์กรจะแตกต่างจากนโยบายการตั้งชื่อในไซต์ 5.5 แลกเปลี่ยนโดยทั่วไป

This is a core Web Distributed Authoring Version (DAV) architectural issue. To find the mailbox that is associated with a URL, DAV uses the values in theproxyAddressesattribute of the user object, and then compares these values against the domain and the Exchange virtual directory to find a match with a unique object in the directory.

See the "More Information" section for information about how to determine the appropriate SMTP address and the default e-mail proxy address that is generated by Exchange 2000.

หมายเหตุ:The Web DAV address check is not present in Microsoft Exchange 2003 Service Pack 1.

การแก้ไข

Exchange 2003

To resolve this issue, obtain the latest service pack for Exchange Server 2003.สำหรับข้อมูลเพิ่มเติม ให้คลิกหมายเลขบทความต่อไปนี้ เพื่อดูบทความในฐานความรู้ของ Microsoft::
836993How to obtain the latest service packs for Exchange Server 2003
หมายเหตุ:Installing Microsoft Exchange Server 2003 Service Pack 1 (SP1) resolves this issue only if users log on to OWA implicitly. If users log on to OWA explicitly, they may still receive the following error message:
- HTTP 404 - File not found

exchange 2000

เมื่อต้องการแก้ไขปัญหานี้ ให้ใช้วิธีการอย่างใดอย่างหนึ่งต่อไปนี้:
  • Modify the SMTP address or add a new SMTP address for the users who are encountering the issue in the "Symptoms" section. You may want to use this method if the issue is confined to some users or to users who have incorrect SMTP addresses.
  • Modify the SMTP domain serviced by the Exchange virtual directory. You may want to use this method if most or all of the users in your organization are encountering the issue in the "Symptoms" section.
  • Create additional virtual directories for additional SMTP domains. You may want to use this method if your organization has multiple SMTP domains or if you are using Exchange 2000 for hosting.

    หมายเหตุ:You can also create additional HTTP Virtual Servers for additional SMTP domains. This process is more involved than this article addresses. For more information about how to set up additional HTTP virtual servers, visit the online Help for Exchange 2000 at the following Microsoft Web site:
    http://technet.microsoft.com/en-us/library/aa997016.aspx

Method 1: Modify or add an SMTP address to a user

  1. Determine the SMTP domain by examining theMailboxes for SMTP domainvalue in the Exchange virtual directory that serves the SMTP domain. โดยให้ทำตามขั้นตอนต่อไปนี้::
    1. เริ่มต้นใช้งาน Exchange System Manager
    2. ขยายกลุ่มผู้ดูแลขยายเซิร์ฟเวอร์ขยายServernameขยายโพรโทคอลขยายHTTPขยายExchange Virtual Serverแล้ว ขยายExchange.
    3. Right-click the Exchange virtual directory, and then clickคุณสมบัติ.
    4. Note the SMTP domain that is listed under theMailboxes for SMTP domainกล่อง
  2. เริ่มการทำงานนี้ผู้ใช้ของไดเรกทอรีที่ใช้งานอยู่และคอมพิวเตอร์snap-in.
  3. Locate the user account in the console tree, right-click the user account, and then clickคุณสมบัติ. By default, a user is created in the user's organizational unit (OU), but the user can exist in more than one OU.
  4. คลิกการE-mail Addressesแท็บ
  5. To add an SMTP address for this user, clickใหม่คลิกสองครั้งที่อยู่ SMTP, and then type an address that matches theMailboxes For SMTP domainvalue in the properties of the Exchange virtual directory that you obtained in step 1.
  6. To modify an existing SMTP address, click the address that you want to modify, clickแก้ไข, and then type an address that matches theMailboxes for STMP domainvalue in the properties of the Exchange virtual directory.
  7. คลิกตกลงสองครั้ง
It may take some time for Active Directory to replicate the new address before this user can log on to OWA.

หมายเหตุ:The default (bold) SMTP address of a user does not have to match theMailboxes Forค่า The user should be able to log on if any one of the SMTP addresses match the value.

Method 2: Modify the SMTP domain that is serviced by the Exchange virtual directory

In the Properties dialog box for the Exchange virtual directory, theปรับเปลี่ยนbutton is not available (appears dimmed). This behavior occurs because the SMTP domain that is used by the Exchange virtual directory is always the default SMTP domain that is assigned by the Default Recipient Policy.

To modify the default SMTP domain, follow these steps.

หมายเหตุ:These steps include restarting the Microsoft Exchange information store and its dependent services. While the information store is stopped, no clients can access e-mail.
  1. เริ่มต้นใช้งาน Exchange System Manager
  2. ขยายการผู้รับคอนเทนเนอร์
  3. เลือกการกฎของผู้รับวัตถุ
  4. In the right pane, locate theDefault Policyand obtain the properties.
  5. คลิกการE-mail Addressesแท็บ
  6. Double-click the SMTP address. If there is more than one SMTP address listed, double-click the SMTP address that appears in bold.
  7. Leave the at sign (@) at the beginning, and then type the SMTP domain that you want in theที่อยู่เขตข้อมูล:
  8. คลิกตกลงสองครั้ง
  9. Start the Services snap-in.
  10. คลิกการMicrosoft Exchange Information Storeservice.
  11. คลิกRestart Serviceon the Microsoft Management Console (MMC) toolbar. When you are prompted to restart the dependent services, clickใช่. กระบวนการMailboxes Forvalue will be updated to use your new SMTP domain.

Method 3: Create additional virtual directories for additional SMTP domains

หมายเหตุ:If the computer uses front-end servers and back-end servers, you must create the virtual directories on both the front-end servers and the back-end servers.
  1. เริ่มต้นใช้งาน Exchange System Manager
  2. ขยายเซิร์ฟเวอร์ขยายServernameขยายโพรโทคอลขยายHTTPแล้ว ขยายExchange Virtual Server.
  3. Right-click the Exchange virtual server, clickใหม่แล้ว คลิกไดเรกทอรีเสมือน.
  4. Type the name of the new virtual directory.

    ชื่อนี้จะปรากฏใน URL ที่ใช้ โดยไคลเอนต์การเข้าถึงไดเรกทอรีเสมือนใหม่ ตัวอย่างเช่น ถ้าคุณสร้างเรกทอรีเสมือนใหม่ที่ชื่อว่า companybmail ไคลเอนต์จะใช้ URL ที่คล้ายกับ http://www.domain.com/companybmail/
  5. เมื่อต้องเลือกโดเมนมี SMTP คลิกการปรับเปลี่ยนปุ่ม และจากนั้น เลือกโดเมนมี SMTP จากรายการ

    หมายเหตุ:รายการนี้ถูกสร้างขึ้นจากค่าที่อยู่ SMTP ทั้งหมดในนโยบายผู้รับทั้งหมดที่กำหนดไว้ในองค์กรของคุณแลกเปลี่ยน คุณไม่สามารถใส่เพิ่มโดเมน SMTP ที่ไม่ปรากฏอยู่ในรายการนี้
ดูข้อมูลเพิ่มเติมเกี่ยวกับการจัดการนโยบายผู้รับ หัวข้อ "ตั้งการจัดการผู้รับค่า" ในหัวใน Exchange 2000 ออนไลน์ข้อวิธีใช้ในเว็บไซต์ต่อไปนี้ของ Microsoft:
http://www.microsoft.com/technet/prodtechnol/exchange/2000/maintain/exrecip.mspx
เมื่อต้องการกำหนดวิธีการรับรองความถูกต้อง คลิกการรับรองความถูกต้องปุ่มบนAccessแท็บของ Exchange System Manager

ข้อมูลเพิ่มเติม

การตรวจสอบอยู่ SMTP ที่เหมาะสม ดำเนินการดังต่อไปนี้:
  1. เริ่มต้นใช้งาน Exchange System Manager
  2. ขยายเซิร์ฟเวอร์ขยายServernameขยายโพรโทคอลขยายhttpขยายแลกเปลี่ยนที่เซิร์ฟเวอร์เสมือนแล้ว ขยายExchange.
  3. คลิกขวาที่ไดเรกทอรีเสมือนของ Exchange และจากนั้น คลิกคุณสมบัติเมื่อต้องการดูคุณสมบัติของไดเรกทอรีเสมือนของ Exchange นี่คือไดเรกเริ่มต้น OWA เสมือนทอรีสร้างขึ้นในระหว่างการติดตั้งเซิร์ฟเวอร์ Exchange
  4. ในการทั่วไปแท็บ บันทึกค่าจากฟิลด์ชื่อเส้นทางการแลกเปลี่ยน. ตัวอย่างของค่านี้มี example.com (ค่าเริ่มต้น) ในตัวอย่างนี้ เฉพาะผู้ใช้ที่มีที่อยู่ SMTP ที่ลงท้าย ด้วย @example.com สามารถใช้ไดเรกทอรีเสมือนของ Exchange เพื่อเข้าถึงกล่องจดหมายของตนเอง
การตรวจสอบที่อยู่พร็อกซีอีเมล์ค่าเริ่มต้นที่สร้าง โดย Exchange 2000:
  1. เริ่มต้นใน Exchange System Manager สแนปอิน
  2. ขยายผู้รับแล้ว คลิกกฎของผู้รับ.
  3. ในบานหน้าต่างด้านขวา คลิกสองครั้งนโยบายการเริ่มต้นแล้ว คลิกการที่อยู่อีเมล (นโยบาย)แท็บ
  4. ภายใต้สร้างกฎคลิกสองครั้งอยู่ SMTP ที่ปรากฏเป็นตัวหนา
  5. ในการที่อยู่กล่อง หมายเหตุพารามิเตอร์การตั้งค่าคอนฟิก (ถ้ามี) ที่ปรากฏขึ้นก่อนที่ที่เครื่องหมาย (@) ตัวอย่างเช่น พารามิเตอร์เหล่านี้อาจรวมถึง%sหรือ%g.
พารามิเตอร์เหล่านี้จะใช้ในการสร้างอยู่อีเมลของผู้รับที่เป็นไปตามข้อมูลบัญชีผู้ใช้ ตัวอย่างเช่น การ%s.%gพารามิเตอร์ @example.com เป็นสาเหตุของ Exchange 2000 ในการสร้างอยู่อีเมลได้ต่อไปนี้:

นามสกุล.givenname@example.com

คุณสมบัติ

หมายเลขบทความ (Article ID): 293386 - รีวิวครั้งสุดท้าย: 8 มกราคม 2554 - Revision: 4.0
ใช้กับ
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange 2000 Enterprise Server
  • Microsoft Small Business Server 2000 Standard Edition
Keywords: 
kberrmsg kbprb kbmt KB293386 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:293386

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com