Help and Support
 

powered byLive Search

Kan geen webpagina openen in Internet Explorer en foutbericht 'De pagina kan niet worden weergegeven' verschijnt

Retired KB ArticleDit artikel heeft betrekking op producten waarvoor Microsoft geen ondersteuning meer biedt. Daarom wordt dit artikel alleen in de huidige vorm aangeboden en wordt het niet meer bijgewerkt.
Artikel ID:293402
Laatste beoordeling:dinsdag 29 juni 2004
Wijziging:2.0

Symptomen

Wanneer u met Internet Explorer een webpagina probeert te openen, wordt het volgende bericht weergegeven:
De pagina kan niet worden weergegeven

De pagina waarnaar u zoekt, is momenteel niet beschikbaar. Er zijn
mogelijk technische problemen met de website of u moet mogelijk
uw browserinstellingen aanpassen.

Naar boven

Oorzaak

Dit probleem kan worden veroorzaakt door een beschadigd Internet Explorer-indexbestand.

Naar boven

Oplossing

U lost dit probleem op door het bestand Index.dat in Internet Explorer te verwijderen:
1.Klik in het menu Extra van Internet Explorer op Internet-opties.
2.Open het tabblad Algemeen en klik onderTijdelijke Internet-bestanden op Bestanden verwijderen.
3.Klik in het bericht dat in het dialoogvenster Bestanden verwijderen wordt weergegeven op OK.
4.Klik onder Geschiedenis op Geschiedenis wissen.
5.Klik in het dialoogvenster Wilt u alle items uit de map Geschiedenis verwijderen? op OK.
6.Sluit Internet Explorer af.
7.Meld u bij de computer aan met de account van een gebruiker die geen problemen heeft, en open een opdrachtprompt.
8.Verander de directory in het volgende pad:
station:\Documents and Settings\gebruikersnaam\Local Settings\Temporary Internet Files\Content.IE5
9.Typ del index.dat en druk op ENTER.
10.Sluit de opdrachtprompt en start de computer opnieuw op.
Het bestand Index.dat wordt opnieuw gemaakt wanneer u zich een volgende keer bij de computer aanmeldt.

Naar boven

Meer informatie

Als dit probleem zich voordoet, moet u een verbinding met internet kunnen bevestigen met TCP/IP-opdrachtregelprogramma's, zoals ping en tracert.

U kunt de webpagina wellicht openen wanneer u zich als een andere gebruiker hebt aangemeld bij de computer.

Naar boven


De informatie in dit artikel is van toepassing op:
?Microsoft Internet Explorer 5.5
?Microsoft Internet Explorer 5.0

Naar boven

Trefwoorden: 
kberrmsg kbprb KB293402

Naar boven

Vertaalde artikelen

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.