Nie można otworzyć strony sieci Web w programie Internet Explorer i wyświetlany jest komunikat o błędzie „Nie można wyświetlić strony”

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 293402 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Symptomy

Podczas próby otwarcia strony sieci Web przy użyciu programu Internet Explorer może zostać wyświetlony następujący komunikat o błędzie:
Nie można wyświetlić strony

Strona, której szukasz, jest w tej chwili niedostępna. Witryna
sieci Web może mieć problemy techniczne lub może być
potrzebna zmiana ustawień przeglądarki.

Przyczyna

Przyczyną występowania tego problemu może być uszkodzony lub zniszczony plik indeksu programu Internet Explorer.

Rozwiązanie

Aby rozwiązać ten problem, należy usunąć plik Index.dat w programie Internet Explorer:
  1. W programie Internet Explorer w menu Narzędzia kliknij polecenie Opcje internetowe.
  2. Na karcie Ogólne w obszarze Tymczasowe pliki internetowe kliknij przycisk Usuń pliki.
  3. W wyświetlonym oknie dialogowym Usuwanie plików kliknij przycisk OK.
  4. W obszarze Historia kliknij przycisk Wyczyść historię.
  5. W oknie dialogowym Czy usunąć wszystkie pliki z folderu Historia? kliknij przycisk OK.
  6. Zamknij program Internet Explorer.
  7. Zaloguj się na komputerze przy użyciu konta użytkownika, które działa prawidłowo, a następnie otwórz okno wiersza polecenia.
  8. Zmień katalog przy użyciu następującej ścieżki:
    dysk:\Documents and Settings\nazwa_użytkownika\Ustawienia lokalne\Temporary Internet Files\Content.IE5
  9. Wpisz polecenie del index.dat, a następnie naciśnij klawisz ENTER.
  10. Zamknij okno wiersza polecenia, a następnie ponownie uruchom komputer.
Plik Index.dat zostanie utworzony ponownie podczas kolejnego logowania użytkownika na komputerze.

Więcej informacji

W przypadku wystąpienia tego problemu zazwyczaj można potwierdzić dostępność połączenia z Internetem przy użyciu narzędzi wiersza polecenia protokołu TCP/IP, takich jak ping i tracert.

Strona sieci Web może być otwierana prawidłowo po zalogowaniu się na komputerze jako inny użytkownik.

Właściwości

Numer ID artykułu: 293402 - Ostatnia weryfikacja: 6 stycznia 2004 - Weryfikacja: 2.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.0
Słowa kluczowe: 
kberrmsg kbprb KB293402
Zastrzeżenie dotyczące artykułów z bazy wiedzy o produktach wycofanych
Ten artykuł dotyczy produktów, dla których firma Microsoft nie oferuje już pomocy technicznej. Dlatego jest on oferowany w obecnej wersji i nie będzie już aktualizowany.

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com