MSDSS migrar no pertenencia

Seleccione idioma Seleccione idioma
Id. de artículo: 293405 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
importante : este artículo contiene información acerca de cómo modificar el registro. Antes de modificar el Registro, asegúrese de hacer una copia de seguridad del mismo y de que sabe cómo restaurarlo si ocurre algún problema. Para obtener información sobre cómo realizar una copia de seguridad, restaurar y modificar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986Definición del Registro de Microsoft Windows
Expandir todo | Contraer todo

Síntomas

La herramienta Microsoft Directory Synchronization Services (MSDSS) no puede migrar pertenencia cuando se ejecutan las sincronizaciones. MSDSS migra a sólo los miembros de la "Seguridad igual a mí" de forma predeterminada.

Causa

Este problema se produce porque "Seguridad igual a mí" es el equivalente a cómo se utilizan los grupos por Active Directory más cercano.

Solución

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.La versión en inglés de esta revisión debe tener los atributos de archivo siguientes o posteriores:
   Date        Time   Size     File name   
   ----------------------------------------
   04/18/2001  18:30  40.2 KB  Ndsread.dll 
   04/18/2001  18:32  88.2 KB  Ndswrite.dll
				

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo.

Más información

Advertencia : si utiliza incorrectamente el Editor del registro, pueden surgir problemas graves que conlleven la reinstalación del sistema operativo. Microsoft no garantiza que pueda solucionar los problemas resultantes del uso incorrecto del Editor del Registro. Utilice el Editor del Registro bajo su responsabilidad.

Después de instalar la revisión, el valor DWORD del Registro siguiente se comprueba la para pertenencias a grupos para determinar si debe utilizarse NDS "Miembros" en lugar de NDS "Seguridad equivalente a mí":
HKLM\System\CurrentControlSet\Services\MSDSS\Parameters\UseMemberAttribute
El valor de datos está establecido a 1, MSDSS utiliza el atributo de miembro. Si el valor de los datos se establece en 0 o -1 (o no existe), MSDSS utiliza el atributo "Seguridad equivalente a mí".

Propiedades

Id. de artículo: 293405 - Última revisión: domingo, 09 de febrero de 2014 - Versión: 2.4
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server
Palabras clave: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe KB293405 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 293405

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com