ID do artigo: 293765 - Última revisão: domingo, 15 de janeiro de 2006 - Revisão: 1.2

Instalação autônoma é interrompida pelo aviso de teste de logotipo do Windows durante a fase de detecção de dispositivos

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Durante uma atualização autônoma em um computador com Microsoft Windows XP, instalação pode ser interrompida durante a fase de detecção do dispositivo pela seguinte mensagem de aviso:
O software que você está instalando para este hardware:

your specific hardware

Não passou no teste para verificar sua compatibilidade com o Windows XP do logotipo do Windows.

Causa

Esse comportamento pode ocorrer se a instalação está tentando instalar ou migrar um driver de dispositivo não assinados. Windows XP avisa o usuário quando um driver não assinado está prestes a ser instalado e pede a confirmação.

Resolução

Dependendo das suas necessidades, há duas maneiras para impedir a instalação sendo interrompida com essa mensagem de aviso:
  • Definir DriverSigningPolicy para Ignorar em Unattend.txt.

    Essa entrada faz com que instalações não assinadas seja bem-sucedido silenciosamente.
  • Defina UnattendMode como fullunattended em Unattend.txt.

    Essa entrada faz com que instalações não assinadas falha silenciosamente, a menos que DriverSigningPolicy é definida para Ignorar no arquivo Unattend.txt.

Mais Informações

Para obter mais informações sobre sintaxe do arquivo de resposta automática e uso, consulte o arquivo ref.chm no arquivo Support\Tools\Deploy.cab no CD-ROM do Microsoft Windows XP.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
Palavras-chave: 
kbmt kberrmsg kbhardware kbprb kbsetup KB293765 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 293765  (http://support.microsoft.com/kb/293765/en-us/ )