Microsoft Dynamics CRM für Outlook-Clientunterstützung mit mehreren Microsoft Dynamics CRM-Bereitstellungen

In diesem Artikel wird ein Entwurfsverhalten beschrieben, bei dem synchronisierte Elemente möglicherweise nicht mehr nachverfolgt werden, wenn Sie Microsoft Dynamics CRM für den Outlook-Client mithilfe verschiedener CRM-Bereitstellungen konfigurieren.

Gilt für: Microsoft Dynamics CRM 2011, Microsoft Dynamics CRM 2013
Ursprüngliche KB-Nummer: 2939349

Problembeschreibung

Wenn Sie über eine E-Mail-Adresse verfügen, die auf mehreren Clients konfiguriert ist und jeder Client für die Microsoft Dynamics CRM für den Outlook-Client mithilfe verschiedener CRM-Bereitstellungen konfiguriert ist, werden synchronisierte Elemente möglicherweise nicht mehr nachverfolgt.

Ursache

Dieses Problem tritt auf, weil jede Microsoft Dynamics CRM Bereitstellung versucht, ihre synchronisierten Elemente und Einstellungen mit demselben Postfach zu synchronisieren. Jede Bereitstellung konkurriert miteinander, um ihre Informationen in diesem Postfach zu aktualisieren. Wenn Sie beispielsweise über mehrere nachverfolgte E-Mail-Nachrichten aus Microsoft Dynamics CRM Bereitstellung A verfügen und Microsoft Dynamics CRM Bereitstellung B mithilfe der Einstellungen aus Bereitstellung B mit demselben Postfach synchronisiert wird, kann die Nachverfolgung dieser E-Mail-Nachrichten aufgehoben werden.

Ein szenario wie dieses kann aufgetreten sein, indem dasselbe Postfach für eine Produktions- Microsoft Dynamics CRM Bereitstellung und eine Entwicklungsbereitstellung verwendet wird. In diesem Fall müssten Sie die Konfiguration für eine der Bereitstellungen entfernen oder ein separates Postfach für eine der Bereitstellungen verwenden.

Weitere Informationen

Dies wäre zu erwarten und ist eine nicht unterstützte Konfiguration für den Outlook-Client.