여러 Microsoft Dynamics CRM 배포를 사용하는 Outlook 클라이언트 지원 Microsoft Dynamics CRM

이 문서에서는 다른 CRM 배포를 사용하여 Outlook 클라이언트에 대한 Microsoft Dynamics CRM 구성할 때 동기화된 항목이 추적되지 않을 수 있는 디자인별 동작에 대해 설명합니다.

적용 대상: Microsoft Dynamics CRM 2011, Microsoft Dynamics CRM 2013
원본 KB 번호: 2939349

증상

여러 클라이언트에 구성된 전자 메일 주소가 있고 각 클라이언트가 다른 CRM 배포를 사용하여 Outlook 클라이언트용 Microsoft Dynamics CRM 대해 구성된 경우 동기화된 항목이 추적되지 않을 수 있습니다.

원인

이 문제는 각 Microsoft Dynamics CRM 배포가 동기화된 항목 및 설정을 동일한 사서함에 동기화하려고 하기 때문에 발생합니다. 각 배포는 이 사서함에 대한 정보를 업데이트하기 위해 서로 경쟁합니다. 예를 들어 Microsoft Dynamics CRM 배포 A에서 여러 개의 추적된 전자 메일 메시지가 있는 경우 배포 B의 설정을 사용하여 Microsoft Dynamics CRM 배포 B가 동일한 사서함과 동기화되는 경우 이러한 전자 메일 메시지를 추적 해제할 수 있습니다.

이와 같은 시나리오는 프로덕션 Microsoft Dynamics CRM 배포 및 개발 배포에 동일한 사서함을 사용하여 발생했을 수 있습니다. 이 경우 배포 중 하나에 대한 구성을 제거하거나 배포 중 하나에 별도의 사서함을 사용해야 합니다.

추가 정보

이는 예상되며 Outlook 클라이언트에 대해 지원되지 않는 구성입니다.