ID do artigo: 293956 - Última revisão: quinta-feira, 27 de julho de 2006 - Revisão: 4.2

Visio2002: Mensagem de erro: "Erro 1925. Você não tem privilégios suficientes"executando a instalação com a opção /J no NT 4.0

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Quando você instala o Microsoft Visio 2002 usando a opção de linha de comando /j , você receber a seguinte mensagem de erro:
Erro 1925. Você não tem privilégios suficientes para concluir esta instalação para todos os usuários do computador. Faça logon como administrador e tente novamente esta instalação.
Observação: Você recebe essa mensagem mesmo que você fez logon como administrador.

Causa

Esse problema pode ocorrer se você estiver instalando o Visio 2002 em um computador usando o sistema operacional Microsoft Windows NT 4.0.

Resolução

Para contornar esse problema, instale o Visio sem usar a opção /j no computador que está usando o Windows NT 4.0.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo.

Mais Informações

Para obter informações adicionais sobre opções de linha de comando de instalação, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
282119  (http://support.microsoft.com/kb/282119/EN-US/ ) Visio2002: Configurar opções de linha de comando para o Visio 2002

A informação contida neste artigo aplica-se a:
  • Microsoft Visio 2002 Standard Edition
  • Microsoft Visio 2002 Professional Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT 4.0 Service Pack 6
  • Microsoft Windows NT 4.0 Service Pack 6a
Palavras-chave: 
kbmt kbprb KB293956 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 293956  (http://support.microsoft.com/kb/293956/en-us/ )