Applications close unexpectedly when they read performance counter values in Windows 8.1 or Windows Server 2012 R2

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Article ID: 2940133 - View products that this article applies to.
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Symptoms

Consider the following scenario:

  • You have a Windows RT 8.1, Windows 8.1, or Windows Server 2012 R2-based computer that is Eastern European-localized, and that has a European language pack installed.
  • You have a certain Symantec antivirus product installed on the computer.
  • An application tries to read a performance counter value.
In this scenario, the application closes unexpectedly.

Cause

This issue occurs because the Microsoft Performance Data Helper (PDH.dll) component incorrectly processes the user interface (UI) language, and this causes the applications to close unexpectedly.

Resolution

Update information

To resolve this issue, install update 2919355. For more information about how to obtain this update rollup package, click the following article number to view the article in the Microsoft Knowledge Base:

2919355 Windows RT 8.1, Windows 8.1, and Windows Server 2012 R2 Update April, 2014

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684  Description of the standard terminology that is used to describe Microsoft software updates 
Third-party information disclaimer

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The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.
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Properties

Article ID: 2940133 - Last Review: April 8, 2014 - Revision: 1.0
Applies to
  • Windows 8.1 Enterprise
  • Windows 8.1 Pro
  • Windows 8.1
  • Windows RT 8.1
  • Windows Server 2012 R2 Datacenter
  • Windows Server 2012 R2 Essentials
  • Windows Server 2012 R2 Foundation
  • Windows Server 2012 R2 Standard
Keywords: 
kbqfe kbfix kbexpertiseadvanced kbsurveynew KB2940133

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