Article ID: 294359 - Last Review: March 1, 2004 - Revision: 1.3

OL2002: Information Bar Does Not Display on Custom Mail Form

This article was previously published under Q294359

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SYMPTOMS

After modifying the default page of a mail message form, the Information Bar no longer displays on the custom form.

CAUSE

This is a limitation of custom mail message forms.

RESOLUTION

To work around this limitation, add additional controls to the form to indicate information that is typically displayed in the Information Bar.

MORE INFORMATION

Steps to Reproduce Behavior

  1. Open a new mail message form.
  2. On the Tools menu, point to Forms, and then click Design This Form.
  3. Resize the message control on the Message page of the form.
  4. On the Tools menu, point to Forms, and then click Publish Form. Set Look In to Inbox, and then type Test-InfoBar as the Display Name. Click Publish.
  5. When prompted to Save form definition with item, click No.
  6. Close and do not save changes to the form.
  7. While in the Inbox, on the Actions menu, click New Test-InfoBar.
  8. Address the form to yourself and send it.
  9. Open the mail message from the Inbox once it arrives.
  10. Reply to the received message, sending it to yourself.
The original message you received (the one still open) does not have an Information Bar indicating that you replied to the message.

REFERENCES

For additional information about available resources and answersto commonly asked questions about Microsoft Outlook solutions, click the article number below to view the article in the Microsoft Knowledge Base:
287530  (http://support.microsoft.com/kb/287530/EN-US/ ) OL2002: Questions About Custom Forms and Outlook Solutions

APPLIES TO
  • Microsoft Outlook 2002 Standard Edition
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