Article ID: 294365 - Last Review: February 26, 2004 - Revision: 1.3

OL2002: Phone Numbers Behave Differently When You Use Custom Form

This article was previously published under Q294365
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SYMPTOMS

After you customize the first page of a Microsoft Outlook contact form, you notice the following behavior is different than that of a standard contact form:
  • The phone number fields are not underlined.
  • If you double-click a phone number, the Check Phone Number window does not appear.

CAUSE

You customized the first page of the contact form.

RESOLUTION

This is a limitation of customizing the first page of the contact form. If you customize the first page of a contact form, Outlook does not underline the phone numbers or display the Check Phone Number window.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

Outlook still formats the phone number, placing parenthesis around the area code and adding spaces and hyphens as necessary. Also, the phone number is resolved. If the phone number is a fax number, then the fax number appears in the Outlook Address Book even though it does not appear to resolve.

REFERENCES

For additional information about available resources and answersto commonly asked questions about Microsoft Outlook solutions, click the article number below to view the article in the Microsoft Knowledge Base:
287530  (http://support.microsoft.com/kb/287530/EN-US/ ) OL2002: Questions About Custom Forms and Outlook Solutions

APPLIES TO
  • Microsoft Outlook 2002 Standard Edition
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