How to use the Word Language Translation in a message in Outlook

Article translations Article translations
Article ID: 294433 - View products that this article applies to.
This article was previously published under Q294433
Expand all | Collapse all

On This Page

SUMMARY

This article describes how to use the Word Translate feature in a message in Microsoft Outlook.

The following information is covered in this article:
  • How to enable Microsoft Word as your e-mail editor.
  • How to use the Translate tool.

MORE INFORMATION

How to enable Word as your e-mail editor

In Microsoft Office Outlook 2007 and in Microsoft Office Outlook 2003, Word is automatically enabled as your e-mail editor.

In Microsoft Outlook 2002, follow these steps to enable Word as your e-mail editor:
  1. In Outlook, click Options on the Tools menu.
  2. Click the Mail Format tab.
  3. Click to select the Use Microsoft Word to edit e-mail messages check box.

How to use the Translate tool

Outlook 2002

To use the Translate tool in Outlook 2002, follow these steps:
  1. Create a new message.
  2. After you type the information that you want to translate, click Language on the Tools menu, and then click Translate.
  3. Under Translate what in the Translate task pane, click either Text, Current Selection, or Entire Document.

    Notes
    • To translate a specific word or short phrase, click Text, and then type the word or phrase in the Text box.
    • To translate text that is selected in your document, highlight the text in your document, and then click Current Selection.
  4. In the Dictionary box, select the languages from which and to which you want to translate.

    Note The languages that appear in the Dictionary box depend on the language dictionaries that are installed on your computer.
  5. Click Go. The results appear in the Results box.
  6. Select the word in your document that you want to translate, select the translated word in the Results box, and then click Replace.

Outlook 2003 and Outlook 2007

To use the Translate tool in Outlook 2003 or in Outlook 2007, follow these steps:
  1. Create a new message.
  2. Select the information that you want to translate, and then right-click the selected information.
  3. If you see the desired language on the menu, click Translate, and then click the desired language.

    If you do not see the desired language on the menu, click Translate, and then click Translation.
  4. In the Translation box, select the languages from which and to which you want to translate.

    Note The languages that appear in the Translation box depend on the language dictionaries that are installed on your computer.
  5. Click Go. The results appear in the Results box.
  6. Select the translated words in the Results box, right-click the selected words, and then click Copy.
  7. Select the words in the message that you want to replace, right-click the selected words, and then click Paste.
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
285184 How to use the new Translate feature to translate text in a Word 2002 document

Properties

Article ID: 294433 - Last Review: January 31, 2007 - Revision: 2.1
APPLIES TO
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
Keywords: 
kbhowto KB294433

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com