Cómo utilizar la combinación de correspondencia para crear cartas modelo en Word

Seleccione idioma Seleccione idioma
Id. de artículo: 294683 - Ver los productos a los que se aplica este artículo
Para obtener una versión de este artículo para Microsoft Word 2000, consulte 212329.
Para obtener una versión de este documento para Microsoft Word 97, consulte el artículo número 141922.
Expandir todo | Contraer todo

En esta página

Resumen

En este artículo se describe cómo utilizar la característica Combinar correspondencia para crear cartas modelo en Microsoft Word.

Para obtener información adicional acerca de cómo realizar otros tipos de combinaciones de correspondencia, combinar con otros tipos de datos y resolver problemas, revise la lista de artículos de la sección Referencias.

Para obtener una descripción de los términos que se usan en este artículo, consulte la sección Glosario.

El procedimiento siguiente describe cómo crear una carta modelo, asociarla a un origen de datos, darle formato y combinar los documentos.

Iniciar una combinación de correspondencia

Inicie una combinación de correspondencia. Para ello, siga los pasos que correspondan a la versión de Word que esté ejecutando.

Microsoft Word 2002

En el menú Herramientas, haga clic en Cartas y correspondencia y, a continuación, en Asistente para combinar correspondencia.

Microsoft Office Word 2003

En el menú Herramientas, haga clic en Cartas y correspondencia y, a continuación, en Combinar correspondencia.

Microsoft Office Word 2007

En la pestaña Correo haga clic en Iniciar Combinar correspondencia y, a continuación, haga clic en Paso a paso por el Asistente para combinar correspondencia.

Seleccionar el tipo de documento

  1. En el panel de tareas Combinar correspondencia, haga clic en Cartas. Esto le permitirá enviar cartas a un grupo de personas y personalizar los resultados de la carta que cada persona recibe.
  2. Haga clic en Siguiente: documento inicial.

Seleccionar el documento inicial

  1. Haga clic en una de las opciones siguientes:
    • Utilizar el documento actual: utilice como documento principal el documento abierto.
    • Iniciar en una plantilla: seleccione una de las plantillas de combinación de correspondencia listas para usar.
    • Empezar a partir de un documento existente: abra un documento existente para utilizar como documento principal de combinación de correspondencia.
  2. En el panel de tareas Combinar correspondencia, haga clic en Siguiente: seleccionar los destinatarios.

Seleccionar destinatarios

Al abrir o crear un origen de datos con el Asistente para combinar correspondencia, está indicándole a Word que utilice un conjunto concreto de información variable para su combinación. Utilice uno de los métodos siguientes para asociar el documento principal al origen de datos.

Método 1: utilizar un origen de datos

Para utilizar un origen de datos existente, siga estos pasos:
  1. En el panel de tareas Combinar correspondencia, haga clic en Utilizar una lista existente.
  2. En la sección Utilizar una lista existente, haga clic en Examinar.
  3. En el cuadro de diálogo Seleccionar origen de datos, seleccione el archivo que contenga la información variable que desee utilizar y haga clic en Abrir.

    Nota: si el origen de datos no aparece en la lista de archivos, seleccione la unidad de disco y carpeta adecuadas. Si es necesario, seleccione la opción pertinente en la lista Todos los orígenes de datos. Seleccione el archivo y, a continuación, haga clic en Abrir.

    Word muestra el cuadro de diálogo Destinatarios de combinar correspondencia. Puede ordenar y modificar sus datos si lo desea.
  4. Haga clic en Aceptar para volver al documento principal.
  5. Guarde el documento principal.

    Al guardar el documento principal en este momento, también guarda el origen de datos y lo asocia al documento principal.
  6. Escriba el nombre que desee dar al documento principal y, a continuación, haga clic en Guardar.

Método 2: utilizar nombres que figuran en una lista de contactos de Microsoft Outlook

Para utilizar una lista de contactos de Outlook, siga estos pasos:
  1. En el panel de tareas de Combinar correspondencia, haga clic en Siguiente: seleccionar los destinatarios.
  2. Haga clic en Seleccionar de los contactos de Outlook.
  3. En la sección Seleccionar de los contactos de Outlook, haga clic en elegir la carpeta de contactos.
  4. En el cuadro de diálogo Seleccionar carpeta de la lista de contactos, seleccione la carpeta de contactos de Outlook que desee y, a continuación, haga clic en Aceptar.

    Word muestra el cuadro de diálogo Destinatarios de combinar correspondencia. Puede ordenar y modificar sus datos si lo desea.
  5. Haga clic en Aceptar para volver al documento principal.

Método 3: crear una base de datos de nombres y direcciones

Para crear una nueva base de datos, siga estos pasos:
  1. En el panel de tareas de Combinar correspondencia, haga clic en Siguiente: seleccione los destinatarios.
  2. Haga clic en Escribir una lista nueva.
  3. Haga clic en Crear.

    Aparece el cuadro de diálogo Nueva lista de direcciones. En este cuadro de diálogo, escriba la información de las direcciones de cada registro. Si no hay ninguna información para un campo determinado, deje en blanco el cuadro.

    De forma predeterminada, Word omite los campos vacíos. Por consiguiente, no se afecta a la combinación si hay entradas en blanco en el formulario de datos. El conjunto de información de cada formulario constituye un registro de datos.
  4. Después de escribir la información para un registro, haga clic en Nueva entrada para pasar al registro siguiente.

    Para eliminar un registro, haga clic en Eliminar entrada. Para buscar un registro concreto, haga clic en Buscar entrada. Para personalizar la lista, haga clic en Personalizar. En el cuadro de diálogo Personalizar lista de direcciones, puede agregar, eliminar, cambiar el nombre y cambiar el orden de los campos de combinación.
  5. En el cuadro de diálogo Nueva lista de direcciones, haga clic en Aceptar. En el cuadro de diálogo Guardar lista de direcciones, escriba el nombre que desea dar al origen de datos en el cuadro Nombre de archivo y, a continuación, haga clic en Guardar.
  6. En el cuadro de diálogo Destinatarios de combinar correspondencia, haga los cambios que desee y, después, haga clic en Aceptar.
  7. Haga clic en Después: escriba la carta para terminar de redactar la carta.
  8. Guarde el documento principal.

    Al guardar el documento principal en este momento, también guarda el origen de datos y lo asocia al documento principal.
  9. Escriba el nombre que desee dar al documento principal y, a continuación, haga clic en Guardar.
Para continuar con el paso siguiente, haga clic en Después: escriba la carta.

Escribir la carta

En este paso se configura el documento principal.
  1. Escriba o agregue cualquier texto y gráficos que desee incluir en la carta.
  2. Agregue los códigos de campo donde desee que la información variable aparezca. En el panel de tareas Combinar correspondencia tiene cuatro opciones:
    • Bloque de direcciones: use esta opción para insertar una dirección con formato.
    • Línea de saludo: use esta opción para insertar un saludo con formato.
    • Franqueo electrónico: utilice esta opción para insertar franqueo electrónico.

      Nota: esta opción requiere que tenga instalado un programa de software de franqueo en el equipo.
    • Más elementos: utilice esta opción para insertar campos de combinación individuales. Al hacer clic en Más elementos, el cuadro de diálogo Insertar campo de combinación aparece.

      Nota: asegúrese de que el cursor está donde desea insertar la información del origen de datos antes de hacer clic en Más elementos.

      En el cuadro de diálogo Insertar campo de combinación, haga clic en el campo de combinación que desee usar y, a continuación, haga clic en Insertar.

      Nota: puede insertar todos los campos y, a continuación, volver y agregar espacios o signos de puntuación. O bien, puede insertar un campo cada vez, cerrar el cuadro de diálogo Insertar campos de combinación, agregar los espacios o signos puntuación que desee y, a continuación, repetir este paso con cada campo de la combinación adicional que desee insertar. También puede dar formato (aplicar negrita o cursiva) a los campos de combinación, igual que el texto normal.
  3. Cuando termine de modificar el documento principal, haga clic en Guardar o en Guardar como en el menú Archivo.

    Nota: en Word 2007, haga clic en el Botón de Microsoft Office y haga clic en Guardar o en Guardar como.

    Asigne un nombre al archivo y haga clic en Guardar. Para continuar con el paso siguiente, haga clic en Después: obtenga una vista previa de las cartas.

Obtener una vista previa de las cartas

Este paso le permite obtener una vista previa de los datos combinados, carta por carta. También puede cambiar la lista de destinatarios o personalizar cartas individuales.

Para continuar con el paso siguiente, haga clic en Después: complete la combinación.

Completar la combinación

Este paso combina la información variable con la carta modelo. Puede generar el resultado de la combinación utilizando cualquiera de las opciones siguientes:
  • Impr: seleccione esta opción para enviar directamente el documento combinado a la impresora. No podrá ver el documento en la pantalla.

    Al hacer clic en Imprimir, el cuadro de diálogo Combinar al imprimir aparece. En el cuadro de diálogo Combinar al imprimir, puede elegir qué registros combinar. Al hacer clic en Aceptar, el cuadro de diálogo Imprimir aparece. Haga clic en Imprimir para imprimir el documento de la combinación.
  • Editar cartas individuales. seleccione esta opción para mostrar el documento combinado en la pantalla.

    Al hacer clic en Editar cartas individuales, el cuadro de diálogo Combinar en el nuevo documento aparece. En el cuadro de diálogo Combinar en un documento nuevo, puede elegir los registros que desea combinar. Al hacer clic en Aceptar, los documentos se combinan en un documento de Word nuevo.

    Para imprimir el archivo, en el menú Archivo, haga clic en Imprimir.

    Nota: en Word 2007, haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Imprimir.

Recursos adicionales

Para solucionar problemas, vea los Recursos de soporte técnico de Combinar correspondencia de Word. Para ello, visite el siguiente sitio web de Microsoft:
http://support.microsoft.com/wd2002mailmerge

Glosario

Lista de direcciones: una lista de direcciones es un archivo que contiene los datos que varían en cada copia de un documento combinado. Por ejemplo, un origen de datos puede incluir el nombre y la dirección de cada destinatario de una carta modelo.

Texto repetitivo: información genérica que se repite en cada carta modelo, etiqueta postal, sobre o directorio (catálogo).

Campo de datos: una categoría de información en un origen de datos. Un campo de datos corresponde a una columna de información en el origen de datos. El nombre de cada campo de datos aparece en la primera fila (fila de encabezado) del origen de datos. "CódigoPostal" y "Apellidos" son ejemplos de nombres de campos de datos.

Registro de datos: un conjunto completo de información relacionada en un origen de datos. Un registro de datos corresponde a una fila de información en el origen de datos. Toda la información acerca de un cliente de una lista de distribución de correo de clientes es un ejemplo de registro de datos.

Archivo delimitado: un archivo de texto que tiene los campos de datos separados (o delimitados) mediante caracteres de tabulación o comas, y los registros de datos delimitados mediante marcas de párrafo.

Fila de encabezado: la primera fila (o registro) en un origen de datos para combinar correspondencia. La fila de encabezado contiene los nombres de campo para las categorías de información del origen de datos; por ejemplo, "Nombre" y "Ciudad". La fila de encabezado también puede almacenarse en un documento independiente denominado origen del encabezado.

Documento principal: en una operación de combinación de correspondencia, el documento que contiene el texto y los gráficos que siguen siendo iguales en cada versión del documento combinado; por ejemplo, el remite y el texto de una carta modelo.

Campo de combinación: un marcador de posición que se inserta en el documento principal. Los campos de combinación le indican a Microsoft Word dónde insertar información concreta del origen de datos. Por ejemplo, debe insertar el campo de combinación "Ciudad" si desea que Word inserte un nombre de ciudad, como "París", que está almacenado en el campo de datos Ciudad.

Documento combinado: el documento que se crea combinando los datos del origen de datos en el documento principal.

Referencias

Para obtener más información acerca de las combinaciones de correo de Word, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
294684 Cómo utilizar Combinar correspondencia para crear etiquetas postales en Word 2002 y en versiones posteriores de Word
290408 Preguntas más frecuentes acerca de la combinación de correspondencia en Word 2002
290966 Cómo crear una etiqueta personalizada o modificar una etiqueta existente en Word
294685 Cómo utilizar Combinar correspondencia para crear sobres en Word 2002 y en versiones posteriores de Word
294686 Cómo utilizar Combinar correspondencia para crear una lista ordenada por categoría en Word 2002 y en versiones posteriores de Word
294693 Cómo utilizar Combinar correspondencia para crear un directorio en Word 2002 y en versiones posteriores de Word
294694 Cómo utilizar Combinar correspondencia para crear mensajes de correo electrónico en Word 2002 y en versiones posteriores de Word
294695 Cómo utilizar Combinar correspondencia para crear faxes en Word 2002 y en versiones posteriores de Word
294697 Cómo realizar una combinación de correspondencia con una lista de contactos de Outlook en Word 2002 y en versiones posteriores de Word

Propiedades

Id. de artículo: 294683 - Última revisión: miércoles, 05 de febrero de 2014 - Versión: 3.0
La información de este artículo se refiere a:
  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
Palabras clave: 
kbdta kbhowtomaster kbmerge KB294683

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com