Artikkelin tunnus: 294683 - Näytä tuotteet, joita tämä artikkeli koskee.
Tämä artikkeli on aiemmin julkaistu tunnuksella FI294683
Tämän artikkelin Microsoft Word 2000 -sovellusta käsittelevä versio on 212329.
Tämän artikkelin Microsoft Word 97 -sovellusta käsittelevä versio on 141922 (tämä artikkeli saattaa olla englanninkielinen).
Laajenna kaikki | Kutista kaikki

Tällä sivulla

Yhteenveto

Tässä artikkelissa kuvataan, miten kirjeitä luodaan Microsoft Wordin yhdistämistoiminnon avulla.

Lisätietoja muihin yhdistämistapoihin, toisenlaisiin tietoihin yhdistämiseen ja ongelmanratkaisuun liittyvistä artikkeleista on tämän artikkelin lisätietolähteiden osassa.

Selityksiä tässä artikkelissa käytetyistä termeistä on tämän artikkelin Sanasto-osassa.

Seuraavat toimet kuvaavat, miten kirje luodaan, liitetään tietolähteeseen ja muotoillaan sekä miten asiakirjat yhdistetään.

Yhdistämisen käynnistäminen

Käynnistä yhdistäminen. Voit tehdä tämän tekemällä seuraavat Word-versiosi mukaiset toimet.

Microsoft Word 2002

Valitse Työkalut-valikosta Kirjeet ja postitus ja valitse Ohjattu yhdistäminen.

Microsoft Office Word 2003

Valitse Työkalut-valikosta Kirjeet ja postitus ja valitse sitten Yhdistäminen.

Microsoft Office Word 2007

Valitse Postitukset-välilehdessä Aloita yhdistäminen ja valitse sitten Ohjattu vaiheittainen yhdistäminen.

Asiakirjan lajin valitseminen

  1. Valitse Yhdistäminen-tehtäväruudussa Kirjeet. Tämän avulla voit lähettää kirjeitä ryhmälle vastaanottajia niin, että jokaisen vastaanottajan saama kirje on yksilöllinen.
  2. Valitse Seuraava: Aloitusasiakirja.

Aloitusasiakirjan valitseminen

  1. Valitse jokin seuraavista vaihtoehdoista:
    • Käytä nykyistä asiakirjaa: Käytä avoinna olevaa asiakirjaa pääasiakirjana.
    • Aloita mallista: Valitse jokin valmiiksi luotu yhdistämismalli.
    • Aloita aiemmin luodusta asiakirjasta: Avaa aiemmin luotu asiakirja ja käytä sitä yhdistämisen pääasiakirjana.
  2. Valitse Yhdistäminen-tehtäväruudussa Seuraava: Valitse vastaanottajat.

Valitse vastaanottajat

Kun avaat tai luot tietolähteen ohjatun yhdistämistoiminnon avulla, annat Wordille käskyn käyttää tiettyä muuttuvien tietojen joukkoa yhdistämisessä. Liitä pääasiakirja tietolähteeseen jommallakummalla seuraavista tavoista.

Tapa 1: Käytä aiemmin luotua tietolähdettä

Voit käyttää aiemmin luotua tietolähdettä seuraavasti:
  1. Valitse Yhdistäminen-tehtäväruudussa Käytä nykyistä luetteloa.
  2. Valitse Käytä nykyistä luetteloa -osassa Selaa.
  3. Valitse Valitse tietolähde -valintaikkunassa muuttuvat tiedot sisältävä tiedosto ja valitse Avaa.

    Huomautus Jos tietolähdettä ei ole tiedostoluettelossa, valitse asema ja kansio, jossa se sijaitsee. Valitse sitten tarvittaessa haluamasi vaihtoehto Kaikki tietolähteet -luettelosta. Valitse tiedosto ja valitse Avaa.

    Word tuo näyttöön Yhdistämisen vastaanottajat -valintaikkunan. Voit lajitella ja muokata tietoja halutessasi.
  4. Palaa pääasiakirjaan valitsemalla OK.
  5. Tallenna pääasiakirja.

    Kun tallennat pääasiakirjan tässä vaiheessa, tallennat myös tietolähteen ja liität sen pääasiakirjaan.
  6. Kirjoita pääasiakirjalle nimi ja valitse sitten Tallenna.

Tapa 2: Käytä Microsoft Outlookin yhteystietoluettelon nimiä

Voit käyttää Outlookin yhteystietoluetteloa seuraavasti:
  1. Valitse Yhdistäminen-tehtäväruudussa Seuraava: Valitse vastaanottajat.
  2. Valitse Valitse Outlook-yhteystiedoista.
  3. Valitse Valitse Outlook-yhteystiedoista -osassa Valitse Yhteystiedot-kansio.
  4. Valitse Valitse yhteystietoluettelokansio -valintaikkunassa Outlookin yhteystietokansio ja valitse sitten OK.

    Word tuo näyttöön Yhdistämisen vastaanottajat -valintaikkunan. Voit lajitella ja muokata tietoja halutessasi.
  5. Palaa pääasiakirjaan valitsemalla OK.

Tapa 3: Luo nimet ja osoitteet sisältävä tietokanta

Voit luoda uuden tietokannan seuraavasti:
  1. Valitse Yhdistäminen-tehtäväruudussa Seuraava: Valitse vastaanottajat.
  2. Valitse Kirjoita uusi luettelo.
  3. Valitse Luo.

    Näyttöön tulee Uusi osoiteluettelo -valintaikkuna. Kirjoita tässä valintaikkunassa osoitetiedot jokaiselle tietueelle. Jos johonkin kenttään ei ole tietoja, jätä sen ruutu tyhjäksi.

    Oletusarvon mukaan Word ohittaa tyhjät kentät, joten lomakkeen tyhjät kentät eivät vaikuta yhdistämiseen. Lomakkeen tietojoukko muodostaa yhden tietueen.
  4. Kun olet kirjoittanut tietueen tiedot, siirry seuraavaan tietueeseen valitsemalla Uusi tietue.

    Voit poistaa tietueen valitsemalla Poista tietue. Voit etsiä haluamaasi tietuetta valitsemalla Etsi tietue. Voit mukauttaa luetteloa valitsemalla Mukauta. Osoiteluettelon mukauttaminen -valintaikkunassa voit lisätä, poistaa, uudelleennimetä ja järjestää yhdistämiskenttiä.
  5. Valitse Uusi osoiteluettelo -valintaikkunassa OK. Kirjoita Tallenna osoiteluettelo -valintaikkunan Tiedostonimi-ruutuun tietolähteelle nimi ja valitse sitten Tallenna.
  6. Tee haluamasi muutokset Yhdistämisen vastaanottajat -valintaikkunassa ja valitse sitten OK.
  7. Valitse Seuraava: Kirjoita kirje ja viimeistele kirje.
  8. Tallenna pääasiakirja.

    Kun tallennat pääasiakirjan tässä vaiheessa, tallennat myös tietolähteen ja liität sen pääasiakirjaan.
  9. Kirjoita pääasiakirjalle nimi ja valitse sitten Tallenna.
Jatka seuraavaan vaiheeseen valitsemalla Seuraava: Kirjoita kirje.

Kirjeen kirjoittaminen

Tässä vaiheessa määrität pääasiakirjan.
  1. Kirjoita tai lisää haluamasi teksti ja lisää haluamasi grafiikka kirjeeseen.
  2. Lisää kenttäkoodit kohtiin, johon haluat sijoittaa muuttuvan tiedon. Sinulla on neljä vaihtoehtoa Yhdistäminen-tehtäväruudussa:
    • Osoitelohko: Lisää muotoiltu osoite tämän vaihtoehdon avulla.
    • Tervehdysrivi: Lisää muotoiltu tervehdys tämän vaihtoehdon avulla.
    • Sähköinen postimerkki: Lisää sähköinen postimerkki tämän vaihtoehdon avulla.

      Huomautus Tämä asetus edellyttää, että tietokoneeseesi on asennettu postimerkkiohjelma.
    • Lisää kohteita: Lisää yksittäisiä yhdistämiskenttiä tämän vaihtoehdon avulla. Kun valitset Lisää kohteita, näyttöön tulee Lisää yhdistämiskenttä -valintaikkuna.

      Huomautus Varmista, että kohdistin on kohdassa, johon haluat lisätä tietoja tietolähteestä, ennen kuin valitset Lisää kohteita.

      Valitse käytettävä yhdistämiskenttä Lisää yhdistämiskenttä -valintaikkunassa ja valitse Lisää.

      Huomautus Voit lisätä kaikki kentät ja palata esimerkiksi lisäämään välilyöntejä tai välimerkkejä. Voit myös lisätä yhden kentän kerrallaan, sulkea Lisää yhdistämiskenttä -valintaikkunan, lisätä haluamasi välilyönnit tai välimerkit ja toistaa vaiheen jokaiselle lisättävälle yhdistämiskentälle. Voit myös muotoilla (lihavoida tai kursivoida) yhdistämiskentät samalla tavalla kuin tavallisen tekstin.
  3. Kun olet muokannut pääasiakirjaa, valitse Tiedosto-valikosta Tallenna tai Tallenna nimellä.

    Huomautus Napsauta Word 2007:ssä Microsoft Office -painiketta ja valitse sitten Tallenna tai Tallenna nimellä.

    Nimeä tiedosto ja valitse Tallenna. Jatka seuraavaan vaiheeseen valitsemalla Seuraava: Esikatsele kirjeitä.

Kirjeiden esikatselu

Tämän vaiheen avulla voit esikatsella yhdistettyjä tietoja kirje kerrallaan. Voit myös tehdä muutoksia vastaanottajaluetteloon tai yksilöidä kirjeet.

Jatka seuraavaan vaiheeseen valitsemalla Seuraava: Viimeistele yhdistäminen.

Yhdistämisen viimeisteleminen

Muuttuvat tiedot yhdistetään kirjeeseen tässä vaiheessa. Voit tulostaa yhdistämisen tulokset jommallakummalla seuraavista tavoista:
  • Tulosta: Lähetä yhdistetty asiakirja suoraan tulostimeen. Et pysty tarkastelemaan asiakirjaa näytössä.

    Kun valitset Tulosta, näyttöön tulee Yhdistä tulostimelle -valintaikkuna. Voit valita yhdistettävät tietueet Yhdistä tulostimelle -valintaikkunassa. Kun valitset OK, näyttöön tulee Tulosta-valintaikkuna. Tulosta yhdistetty asiakirja valitsemalla Tulosta.
  • Muokkaa yksittäisiä kirjeitä: Tuo yhdistetty asiakirja näyttöön.

    Kun valitset Muokkaa yksittäisiä kirjeitä, näyttöön tulee Yhdistä uuteen asiakirjaan -valintaikkuna. Voit valita yhdistettävät tietueet Yhdistä uuteen asiakirjaan -valintaikkunassa. Kun valitset OK, asiakirjat yhdistetään uuteen Word-asiakirjaan.

    Voit tulostaa tiedoston valitsemalla Tiedosto-valikosta Tulosta.

    Huomautus Napsauta Word 2007:ssä Microsoft Office -painiketta ja valitse sitten Tulosta.

Lisätietolähteet

Jos haluat vianmääritysohjeita, tutustu Wordin yhdistämisen tukiresursseihin käymällä seuraavassa Microsoftin verkkosivustossa:
http://support.microsoft.com/wd2002mailmerge

Sanasto

Osoiteluettelo: Osoiteluettelo on tiedosto, joka sisältää ne tiedot, jotka ovat erilaiset jokaisessa yhdistetyn asiakirjan kopiossa. Tietolähteessä voi esimerkiksi olla kunkin kirjeen vastaanottajan nimi ja osoite.

Vakiotieto: Yleinen tieto, joka toistuu jokaisessa kirjeessä, osoitetarrassa, kirjekuoressa tai luettelossa.

Tietokenttä: Tietolähteen tietoluokka. Tietokenttä vastaa yhtä tietolähteen tietosaraketta. Kunkin tietokentän nimi näkyy tietolähteen ensimmäisellä rivillä (otsikkorivillä). Tietokenttien nimiä ovat esimerkiksi Postinumero ja Sukunimi.

Tietue: Täydellinen joukko tietolähteen toisiinsa liittyviä tietoja. Tietue vastaa yhtä tietolähteen tietoriviä. Esimerkki tietueesta on esimerkiksi yhden asiakkaan kaikki tiedot asiakasluettelossa.

Erotinmerkeillä erotettu tiedosto: Tekstitiedosto, jonka tietokentät on erotettu toisistaan sarkainmerkeillä tai pilkuilla ja jonka tietueet on erotettu toisistaan kappalemerkeillä.

Otsikkorivi: Yhdistämisen tietolähteen ensimmäinen rivi (tai tietue). Otsikkorivi sisältää tietolähteen tietoluokkien kenttänimet, esimerkiksi Nimi ja Kaupunki. Otsikkorivi voidaan myös tallentaa erilliseen asiakirjaan, jota kutsutaan otsikkolähteeksi.

Pääasiakirja: Yhdistämistoiminnossa asiakirja, joka sisältää grafiikan ja tekstin, jotka ovat samanlaiset jokaisessa yhdistetyssä asiakirjan kopiossa, esimerkiksi palautusosoitteen tai kirjeen tekstin.

Yhdistämiskenttä: Pääasiakirjaan lisättävä paikkamerkki. Yhdistämiskentät ilmoittavat Microsoft Wordille, mihin tietolähteen tietyt tiedot lisätään. Lisää esimerkiksi Kaupunki-paikkamerkki, jos haluat Wordin lisäävän kaupungin nimen (esimerkiksi Pariisi), joka tallennetaan Kaupunki-tietokenttään.

Yhdistetty asiakirja: Asiakirja, joka luodaan yhdistämällä tietolähteen tiedot pääasiakirjaan.

Suositukset

Saat lisätietoja Wordin yhdistämistoimista napsauttamalla seuraavia artikkelien numeroita, jolloin pääset lukemaan artikkelit Microsoft Knowledge Base -tietokannassa:
294684 WD2002: Osoitetarrojen luonti yhdistämisen avulla
290408 WD2002: Usein kysyttyjä kysymyksiä: Tietoja yhdistämisestä
290966 Mukautetun tarran tai aiemmin luodun tarran muokkaaminen Wordissa (tämä artikkeli saattaa olla englanninkielinen)
294685 Kirjekuorien luominen yhdistämisen avulla Word 2002:ssa ja Wordin uudemmissa versioissa (tämä artikkeli saattaa olla englanninkielinen)
294686 Luokan mukaan lajitellun luettelon luominen yhdistämisen avulla Word 2002:ssa ja Wordin uudemmissa versioissa (tämä artikkeli saattaa olla englanninkielinen)
294693 Hakemiston luominen yhdistämisen avulla Word 2002:ssa ja Wordin uudemmissa versioissa (tämä artikkeli saattaa olla englanninkielinen)
294694 Sähköpostiviestien luominen yhdistämisen avulla Word 2002:ssa ja Wordin uudemmissa versioissa (tämä artikkeli saattaa olla englanninkielinen)
294695 Faksien luominen yhdistämisen avulla Word 2002:ssa ja Wordin uudemmissa versioissa (tämä artikkeli saattaa olla englanninkielinen)
294697 Yhdistämisen tekeminen Outlookin yhteystietoluettelon kanssa Word 2002:ssa ja Wordin uudemmissa versioissa (tämä artikkeli saattaa olla englanninkielinen)

Ominaisuudet

Artikkelin tunnus: 294683 - Viimeisin tarkistus: 24. huhtikuuta 2008 - Versio: 6.1
Artikkelin tiedot koskevat seuraavia tuotteita:
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
Hakusanat: 
kbdta kbfaq kbhowtomaster kbmerge KB294683

Anna palautetta

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com