Jak używać korespondencji seryjnej do tworzenia listów seryjnych w programie Word

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 294683 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Wersja tego artykułu dotycząca programu Microsoft Word 2000: 212329.
Wersja tego artykułu dotycząca programu Microsoft Word 97: 141922.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

W tym artykule opisano, jak używać funkcji korespondencji seryjnej do tworzenia listów seryjnych w programie Microsoft Word.

Aby uzyskać dodatkowe informacje na temat wykonywania innych typów korespondencji seryjnej, scalania z innymi typami danych i rozwiązywania problemów, należy zapoznać się z artykułami w sekcji Materiały referencyjne.

Opis pojęć używanych w tym artykule znajduje się w sekcji „Słownik” .

Poniższa procedura stanowi opis tworzenia listu seryjnego, dołączania go do źródła danych, formatowania i scalania dokumentów.

Uruchamianie korespondencji seryjnej

Rozpocznij korespondencję seryjną. Aby to zrobić, wykonaj następujące kroki, zgodnie z używaną wersją programu Word.

Microsoft Word 2002

W menu Narzędzia kliknij polecenie Listy i dokumenty wysyłkowe, a następnie kliknij pozycję Kreator korespondencji seryjnej.

Microsoft Office Word 2003

W menu Narzędzia kliknij polecenie Listy i dokumenty wysyłkowe, a następnie kliknij pozycję Korespondencja seryjna.

Microsoft Office Word 2007

Na karcie Korespondencja kliknij pozycję Rozpocznij koresp. ser., a następnie kliknij pozycję Kreator korespondencji seryjnej krok po kroku.

Wybieranie typu dokumentu

  1. W okienku zadań Korespondencja seryjna kliknij polecenie Listy. Umożliwia to wysyłanie listów do grupy osób i personalizowanie listów otrzymywanych przez poszczególne osoby.
  2. Kliknij łącze Następny: Dokument początkowy.

Wybieranie dokumentu początkowego

  1. Kliknij jedną z następujących opcji:
    • Użyj bieżącego dokumentu: Użyj aktualnie otwartego dokumentu jako dokumentu głównego.
    • Rozpocznij od szablonu: Wybierz jeden z gotowych szablonów korespondencji seryjnej.
    • Rozpocznij od istniejącego dokumentu: Otwórz istniejący dokument, który ma być użyty jako dokument główny korespondencji seryjnej.
  2. W okienku zadań Korespondencja seryjna kliknij łącze Następny: Wybierz adresatów. Wybieranie adresatów

Wybieranie adresatów

Otwarcie lub utworzenie źródła danych za pomocą Kreatora korespondencji seryjnej sprawi, że program Word użyje konkretnego zestawu zmiennych informacji do scalenia. Należy użyć jednej z następujących metod, aby dołączyć dokument główny do źródła danych.

Metoda 1. Użycie istniejącego źródła danych

Aby użyć istniejącego źródła danych, wykonaj następujące kroki:
  1. W okienku zadań Korespondencja seryjna kliknij opcję Użyj istniejącej listy.
  2. W okienku zadań Korespondencja seryjna kliknij łącze Przeglądaj.
  3. W oknie dialogowym Wybieranie źródła danych wybierz plik zawierający informacje zmienne, których chcesz użyć, a następnie kliknij przycisk Otwórz.

    Uwaga: Jeśli źródło danych nie jest wymienione na liście plików, należy wybrać odpowiednią stację dysków i folder. W razie potrzeby wybierz odpowiednią opcję z listy Pliki typu. Wybierz plik, a następnie kliknij przycisk Otwórz.

    Program Word wyświetli okno dialogowe Adresaci korespondencji seryjnej. W razie potrzeby dane można sortować i edytować.
  4. Kliknij przycisk OK, aby wrócić do dokumentu głównego.
  5. Zapisz dokument główny.

    Zapisanie w tym momencie dokumentu głównego oznacza zarazem zachowanie źródła danych i dołączenie go do dokumentu głównego.
  6. Wpisz nazwę, jaką chcesz nadać dokumentowi głównemu, a następnie kliknij przycisk Zapisz.

Metoda 2: Użycie nazw z listy kontaktów programu Microsoft Outlook

  1. Aby użyć listy kontaktów programu Outlook, wykonaj następujące kroki: W okienku zadań Korespondencja seryjna kliknij łącze Następny: Wybierz adresatów.
  2. Kliknij opcję Wybierz kontakty (Outlook).
  3. W sekcji Wybierz kontakty (Outlook) kliknij łącze Wybierz folder Kontakty.
  4. W oknie dialogowym Wybieranie folderu listy kontaktów wybierz folder kontaktów programu Outlook, a następnie kliknij przycisk OK.

    Program Word wyświetli okno dialogowe Adresaci korespondencji seryjnej. W razie potrzeby dane można sortować i edytować.
  5. Kliknij przycisk OK, aby wrócić do dokumentu głównego.

Metoda 3. Utworzenie bazy danych nazw i adresów

  1. Aby utworzyć nową bazę danych, wykonaj następujące kroki: W okienku zadań Korespondencja seryjna kliknij łącze Następny: Wybierz adresatów.
  2. Kliknij opcję Wpisz nową listę.
  3. Kliknij łącze Utwórz.

    Zostanie wyświetlone okno dialogowe Nowa lista adresów. W tym oknie dialogowym należy wprowadzić informacje adresowe dla poszczególnych rekordów. Jeśli nie ma informacji dotyczących konkretnego pola, należy pozostawić puste pole.

    Domyślnie program Word pomija puste pola. Dlatego na scalanie nie mają wpływu puste wpisy w formularzu danych. Zestaw informacji w formularzu stanowi jeden rekord danych.
  4. Po wpisaniu informacji dotyczących rekordu kliknij przycisk Nowa pozycja, aby przejść do następnego rekordu.

    Aby usunąć rekord, kliknij przycisk Usuń pozycję. Aby poszukać konkretnego rekordu, kliknij przycisk Znajdź pozycję. Aby dostosować listę, kliknij przycisk Dostosuj. W oknie dialogowym Dostosowywanie listy adresów można dodawać i usuwać pola, a także zmieniać ich nazwy i kolejność.
  5. W oknie dialogowym Nowa lista adresów kliknij przycisk Zamknij. W oknie dialogowym Zapisywanie listy adresów w polu Nazwa pliku wpisz nazwę dla źródła danych, a następnie kliknij przycisk Zapisz.
  6. W oknie dialogowym Adresaci korespondencji seryjnej wprowadź wszelkie niezbędne zmiany i kliknij przycisk OK.
  7. Kliknij łącze Następny: Napisz list, aby zakończyć konfigurowanie listu.
  8. Zapisz dokument główny.

    Zapisanie w tym momencie dokumentu głównego oznacza zarazem zachowanie źródła danych i dołączenie go do dokumentu głównego.
  9. Wpisz nazwę, jaką chcesz nadać dokumentowi głównemu, a następnie kliknij przycisk Zapisz.
Aby przejść do następnego kroku, kliknij łącze Następny: Napisz list.

Pisanie listu

W tym kroku tworzy się dokument główny.
  1. Wpisz lub dodaj teksty i grafiki, które chcesz zawrzeć w liście.
  2. Dodaj kody pól, w których mają się pojawiać informacje zmienne. W okienku zadań Korespondencja seryjna są dostępne następujące opcje:
    • Blok adresu: Ta opcja służy do wstawiania sformatowanego adresu.
    • Wiersz pozdrowienia: Ta opcja służy do wstawiania sformatowanego pozdrowienia.
    • Elektroniczna opłata pocztowa: Ta opcja służy do wstawiania elektronicznej opłaty pocztowej.

      Uwaga: Ta opcja wymaga zainstalowania na komputerze programu obsługującego opłatę pocztową.
    • Więcej elementów: Ta opcja służy do wstawiania osobnych pól korespondencji seryjnej. Kliknięcie łącza Więcej elementów powoduje wyświetlenie okna dialogowego Wstawianie pola korespondencji seryjnej.

      Uwaga: Przed kliknięciem łącza Więcej elementów należy się upewnić, że kursor znajduje się w miejscu, w którym mają się pojawiać informacje wstawiane ze źródła danych.

      W oknie dialogowym Wstawianie pola korespondencji seryjnej kliknij pole, którego chcesz użyć, a następnie kliknij przycisk Wstaw.

      Uwaga: Można wstawić wszystkie pola, a następnie cofnąć się i wstawić odstępy i znaki przestankowe. Można też wstawić jedno pole, zamknąć okno dialogowe Wstawianie pola korespondencji seryjnej, dodać wszelkie odstępy i znaki przestankowe, a następnie powtórzyć ten krok w odniesieniu do wszystkich dodatkowych pól korespondencji seryjnej. Można też sformatować (zastosować pogrubienie lub kursywę) pola korespondencji seryjnej w taki sam sposób jak zwykły tekst.
  3. Po zakończeniu edycji dokumentu głównego w menu Plik kliknij polecenie Zapisz lub Zapisz jako.

    Uwaga: W programie Word 2007 kliknij przycisk pakietu Office, a następnie kliknij polecenie Zapisz lub Zapisz jako.

    Wpisz nazwę pliku, a następnie kliknij przycisk Zapisz. Aby przejść do następnego kroku, kliknij łącze Następny: Przejrzyj listy. Przeglądanie listów

Przeglądanie listów

Ten krok umożliwia wyświetlenie podglądu scalonych danych, po jednym liście na raz. Można także wprowadzać zmiany listy adresatów lub dostosowywać poszczególne listy.

Aby przejść do następnego kroku, kliknij łącze Następny: Ukończ scalanie.

Kończenie scalania

W tym kroku są scalane zmienne informacje z listem seryjnym. Scalone wyniki można wyświetlić, korzystając z jednej z poniższych opcji:
  • Drukuj: Ta opcja służy do bezpośredniego wysyłania scalonych dokumentów na drukarkę. Nie będzie można wyświetlić dokumentu na ekranie.

    Kliknięcie łącza Drukuj spowoduje wyświetlenie okna dialogowego Scalanie na drukarkę. W oknie dialogowym Scalanie na drukarkę można wybrać rekordy, które mają być scalone. Kliknięcie przycisku OK spowoduje wyświetlenie okna Drukowanie. Aby wydrukować scalony dokument, kliknij przycisk OK.
  • Edytuj poszczególne listy: Ta opcja służy do wyświetlania scalonych dokumentów na ekranie.

    Kliknięcie łącza Edytuj poszczególne listy spowoduje wyświetlenie okna dialogowego Scalanie z nowym dokumentem. W oknie dialogowym Scalanie z nowym dokumentem można wybrać rekordy, które mają być scalone. W wyniku kliknięcia przycisku OK dokumenty zostaną scalone w nowy dokument programu Word.

    Aby wydrukować plik, w menu Plik kliknij polecenie Drukuj.

    Uwaga: W programie Word 2007 kliknij przycisk pakietu Office, a następnie kliknij polecenie Drukuj.

Dodatkowe materiały

Aby uzyskać informacje na temat rozwiązywania problemów, należy się zapoznać z zasobami pomocy dotyczącymi korespondencji seryjnej w programie Word. W tym celu odwiedź następującą witrynę firmy Microsoft w sieci Web:
http://support.microsoft.com/wd2002mailmerge

Słownik

Lista adresów: Lista adresów to plik zawierający dane zmieniające się w każdej kopii scalonego dokumentu. Na przykład źródło danych może zawierać nazwy i adresy poszczególnych odbiorców listu seryjnego.

Tekst standardowy: Ogólne informacje powtarzające się w każdym liście seryjnym, na każdej etykiecie, kopercie czy też w wykazie.

Pole danych: Kategoria informacji w źródle danych. Pole danych odpowiada jednej kolumnie informacji w źródle danych. Nazwy poszczególnych pól danych są wymienione w pierwszym wierszu (wiersz nagłówka) źródła danych. Przykładem nazw pól danych są „KodPocztowy” i „Nazwisko” .

Rekord danych: Pełny zestaw pokrewnych informacji w źródle danych. Rekord danych odpowiada jednemu wierszowi informacji w źródle danych. Przykładem rekordu danych są wszystkie informacje dotyczące jednego klienta na liście wysyłkowej klientów.

Plik rozdzielany: Plik tekstowy zawierający pola danych rozdzielone znakami tabulatora lub przecinka, a rekordy danych znakami końca akapitu.

Wiersz nagłówka: Pierwszy wiersz (lub rekord) w źródle danych korespondencji seryjnej. Wiersz nagłówka zawiera nazwy pól dla kategorii informacji w źródle danych, na przykład „Nazwisko” i „Miasto” . Wiersz nagłówka może być także zapisany w osobnym dokumencie określanym jako źródło nagłówka.

Dokument główny: W operacji scalania dokument zawierający tekst i grafikę, które są takie same dla każdej wersji scalonego dokumentu, na przykład adres zwrotny lub treść listu seryjnego.

Pole scalania: Symbol zastępczy wstawiany do dokumentu głównego. Pola scalania informują program Microsoft Word, gdzie wstawić konkretne informacje ze źródła danych. Na przykład należy wstawić pole scalania „Miasto” , aby program Word wstawił nazwę miasta, taką jak „Paryż” , przechowywaną w polu danych Miasto.

Dokument scalony: Dokument utworzony w wyniku scalenia danych ze źródła danych z dokumentem głównym.

Materiały referencyjne

Aby uzyskać więcej informacji na temat korespondencji seryjnej w programie Word, kliknij następujące numery artykułów w celu wyświetlenia tych artykułów z bazy wiedzy Microsoft Knowledge Base:
294684 Jak tworzyć etykiety wysyłkowe przy użyciu korespondencji seryjnej w programie Word 2002 lub nowszym
290408 Często zadawane pytania dotyczące korespondencji seryjnej w programie Word 2002
290966 Jak utworzyć niestandardową etykietę lub zmodyfikować istniejącą etykietę w programie Word
294685 Jak tworzyć koperty przy użyciu korespondencji seryjnej w programie Word 2002 lub nowszym
294686 Jak utworzyć listę posortowaną według kategorii przy użyciu korespondencji seryjnej w programie Word 2002 lub nowszym
294693 Jak utworzyć katalog przy użyciu korespondencji seryjnej w programie Word 2002 lub nowszym
294694 Jak używać korespondencji seryjnej do tworzenia wiadomości e-mail w programie Word 2002 i starszych wersjach programu Word
294695 Jak tworzyć faksy przy użyciu korespondencji seryjnej w programie Word 2002 lub nowszym
294697 Jak wykonać korespondencję seryjną przy użyciu listy Kontakty programu Outlook w programie Word 2002 i starszych wersjach programu Word
Uwaga: Niniejszy artykuł, przeznaczony do „SZYBKIEJ PUBLIKACJI”, został utworzony bezpośrednio przez organizację pomocy technicznej firmy Microsoft. Zawarte w nim informacje są udostępniane „w stanie takim, w jakim są” w odpowiedzi na pojawiające się problemy. W wyniku przyspieszonego trybu udostępniania materiały mogą zawierać błędy typograficzne i mogą zostać poprawione w dowolnym momencie bez uprzedzenia. Więcej informacji można znaleźć w Warunkach użytkowania.

Właściwości

Numer ID artykułu: 294683 - Ostatnia weryfikacja: 8 marca 2014 - Weryfikacja: 2.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
Słowa kluczowe: 
kbdta kbhowtomaster kbmerge KB294683

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com