ID do artigo: 294683 - Exibir os produtos aos quais esse artigo se aplica.
Para obter uma versão deste artigo referente ao Microsoft Word 2000, consulte 212329.
Para obter uma versão deste artigo referente ao Microsoft Word 97, consulte 141922.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Este artigo descreve como usar o recurso Mala Direta no Microsoft Word para criar cartas modelo.

Para obter informações adicionais sobre como realizar outros tipos de malas direta, sobe como mesclar com outros tipos de dados e sobre como solucionar o problema, consulte a lista de artigos na seção Referências.

Para obter uma descrição dos termos usados neste artigo, consulte a seção Glossário.

O procedimento a seguir descreve como criar uma carta modelo, anexá-la à fonte de dados, formatá-la e mesclar os documentos.

Iniciar mala direta

Inicie a mala direta. Para fazer isso, execute as etapas a seguir, conforme apropriado para a versão do Word que você está executando.

Microsoft Word 2002

No menu Ferramentas, clique em Cartas e correspondências e em Assistente de mala direta.

Microsoft Office Word 2003

No menu Ferramentas, clique em Cartas e correspondências e em Mala direta.

Microsoft Office Word 2007

Na guia Correspondências, clique em Iniciar mala direta e em Assistente de Mala Direta Passo a Passo.

Selecionar tipo de documento

  1. No painel de tarefas Mala direta, clique em Cartas. Isto permitirá que você envie cartas a um grupo de pessoas e personalize os resultados das cartas que cada pessoa recebe.
  2. Clique em Próximo: Documento inicial.

Selecionar o documento inicial

  1. Clique em uma das seguintes opções:
    • Usar o documento atual: Use o documento aberto atual como o documento principal.
    • Iniciar com base em um modelo: Selecione um dos modelos de mala direta pronto para uso.
    • Iniciar com base em documento existente: Abra um documento existente para usá-lo como o documento principal de mala direta
  2. No painel de tarefas Mala direta, clique em Próximo: Selecione os destinatários.

Selecionar destinatários

Ao abrir ou criar uma fonte de dados usando o Assistente de mala direta, você está falando para o Word usar um conjunto específico de informações variáveis para a mesclagem. Use um dos métodos a seguir para anexar o documento principal à fonte de dados.

Método 1: Usar uma fonte de dados existente

Para usar uma fonte de dados existente, execute as seguintes etapas:
  1. No painel de tarefas Mala direta, clique em Usar uma lista existente.
  2. Na seção Usar uma lista existente, clique em Procurar.
  3. Na caixa de diálogo Selecione fonte de dados, selecione o arquivo que contenha as informações variáveis que deseja usar e clique em Abrir.

    Observação Se a fonte de dados não estiver na lista dos arquivos, selecione a unidade e a pasta apropriada. Se necessário, selecione a opção apropriada na lista Todas as fontes de dados. Selecione o arquivo e clique em Abrir.

    O Word exibe a caixa de diálogo Destinatários da mala direta. Se desejar, é possível classificar e editar os dados.
  4. Clique em OK para retornar ao documento principal.
  5. Salve o documento principal.

    Ao salvar o documento principal neste momento, você também estará salvando a fonte de dados e anexando-a ao documento principal.
  6. Digite o nome que deseja dar ao documento principal e clique em Salvar.

Método 2: Usar nomes da lista de Contatos do Microsoft Outlook

Para usar uma lista de contatos do Outlook, excute as seguintes etapas:
  1. No painel de tarefas Mala direta, clique em Próximo: Selecione os destinatários.
  2. Clique em Selecionar nos contatos do Outlook.
  3. Na seção Selecionar nos contatos do Outlook, clique em Escolher a pasta 'Contatos'.
  4. Na caixa de diálogo Selecionar nos contatos do Outlook, selecione a pasta de contatos do Outlook desejada e clique em OK.

    O Word exibe a caixa de diálogo Destinatários da mala direta. Se desejar, é possível classificar e editar os dados.
  5. Clique em OK para retornar ao documento principal.

Método 3: Criar um banco de dados de nomes e endereços

Para criar um novo banco de dados, execute as seguintes etapas:
  1. No painel de tarefas Mala direta, clique em Próximo: Selecione os destinatários.
  2. Clique em Digitar uma nova lista.
  3. Clique em Criar.

    A caixa de diálogo Nova lista de endereços aparece. Nessa caixa de diálogo, digite as informações do endereço para cada registro. Se não houver nenhuma informação para um determinado campo, deixe a caixa em branco.

    Por padrão, o Word ignora campos em branco. Por isso, a mesclagem não será afetada se entradas em branco estiverem no formulário de dados. O conjunto de informações em cada formulário forma um registro de dados.
  4. Depois de digitar as informações para um registro, clique em Nova entrada para mover para o novo registro.

    Para excluir um registro, clique em Excluir entrada. Para procurar um registro específico, clique em Localizar entrada. Para personalizar a lista, clique em Personalizar. Na caixa de diálogo Personalizar lista de endereços, você pode adicionar, renomear e reordenar os campos de mesclagem.
  5. Na caixa de diálogo Nova lista de endereço, clique em OK. Na caixa de diálogo Salvar lista de endereço, digite o nome que deseja dar à fonte de dados na caixa Nome do arquivo e clique em Salvar.
  6. Na caixa de diálogo Destinatários da mala direta, faça as alterações desejadas e clique em OK.
  7. Clique em Próximo: Escreva a carta para configurar a carta.
  8. Salve o documento principal.

    Ao salvar o documento principal neste momento, você também estará salvando a fonte de dados e anexando-a ao documento principal.
  9. Digite o nome que deseja dar ao documento principal e clique em Salvar.
Para ir para a próxima etapa, clique em Próximo: Escreva a carta.

Escreva a carta

Nesta etapa, você configura o documento principal.
  1. Digite ou adicione todos os textos e elementos gráficos que deseja incluir na carta.
  2. Adicione os códigos de campo em que deseja que as informações variáveis apareçam. No painel de tarefas Mala direta, há quatro opções:
    • Bloco de endereço: Use esta opção para inserir um endereço formatado.
    • Linha de saudação: Use esta opção para inserir uma saudação formatada.
    • Postagem eletrônica: Use esta opção para inserir uma postagem eletrônica.

      Observação Essa opção requer que você tenha um programa de software de postagem instalado no computador.
    • Mais itens: Use esta opção para inserir campos de mesclagem individual. Ao clicar em Mais itens, a caixa de diálogo Inserir campo de mesclagem aparece.

      ObservaçãoVerifique se o cursor está no local desejado para inserir as informações da fonte de dados antes de clicar em Mais itens.

      Na caixa de diálogo Inserir campo de mesclagem, clique no campo de mesclagem e em Inserir.

      Observação É possível inserir todos os campos e voltar e adicionar todos os espaços e pontuações. Como alternativa, é possível inserir um campo por vez, fechar a caixa de diálogo Inserir campos de mesclagem adicione os espaços e pontos desejados e repita esta etapa para os campos de mesclagem que deseja inserir. Também é possível formatar (aplicar à formatação em negrito ou itálico) os campos de mesclagem, assim como o texto normal.
  3. Ao terminar de editar o documento principal, clique em Salvar ou Salvar como no menu Arquivo.

    Observação No Word 2007, clique no Botão do Microsoft Office, e em seguida clique em Salvar ou Salvar como.

    Nomeie o arquivo e clique em Salvar. Para ir para a próxima etapa, clique em Avançar: Visualize as cartas.

Visualize as cartas

Esta etapa permite que você visualize dados mesclados, uma carta por vez. Também é possível fazer alterações na lista de destinatários ou personalizar cartas individuais.

Para ir para a próxima etapa, clique em Avançar: Conclua a mesclagem.

Conclua a mesclagem

Esta etapa mescla as informações variáveis com a carta modelo. É possível produzir o resultado de mesclagem usando uma das seguintes opções:
  • Imprimir: Selecione esta opção para enviar o documento mesclado diretamente para a impressora. Não será possível exibir o documento na tela.

    Ao clicar em Imprimir, a caixa de diálogo Mesclar para impressora aparece. Na caixa de diálogo Mesclar para impressora, é possível escolher quais registros irá mesclar. Ao clicar em OK, a caixa de diálogo Imprimir aparece. Clique em Imprimir para imprimir o documento de mesclagem.
  • Editar cartas individualmente: Selecione esta opção para exibir o documento mesclado na tela.

    Ao clicar em Editar cartas individualmente, a caixa de diálogo Mesclar para novo documento aparece. Na caixa de diálogo Mesclar para novo documento, é possível escolher quais registros irá mesclar. Ao clicar em OK, os documentos são mesclados para um novo documento do Word.

    Para imprimir o arquivo no menu Arquivo, clique em Imprimir.

    Observação No Word 2007, clique no Botão do Microsoft Office, e em Imprimir.

Recursos Adicionais

Para solucionar esse problema, veja Recursos de Suporte para Mala Direta do Word. Para fazer isto, visite o seguinte site da Microsoft:
http://support.microsoft.com/wd2002mailmerge

Glossário

Lista de endereços: Uma lista de endereços é um arquivo que contém dados que variam em cada cópia de um documento mesclado. Por exemplo, uma fonte de dados pode incluir o nome e endereço de cada destinatário da carta modelo.

Clichê: Informações genéricas repetidas em cada carta modelo, etiqueta de endereçamento, envelope ou diretório (catálogo).

Campo de dados: Uma categoria de informações na fonte de dados. Um campo de dados corresponde a uma coluna de informações na fonte de dados. O nome de cada campo de dados está listado na primeira linha (linha de cabeçalho) da fonte de dados. "CEP" e "Sobrenome" são exemplos de nomes de campo de dados.

Registro de dados: Um conjunto completo de informações relacionadas na fonte de dados. Um registro de dados corresponde a uma linha de informações na fonte de dados. Todas as informações sobre uma lista de endereçamento de cliente é um exemplo de registro de dados.

Arquivo delimitado: Um arquivo de texto tem campos de dados separados (ou delimitados) por caracteres de tabulação ou vírgulas, e registros de dados por marcas de parágrafo.

Linha de cabeçalho: A primeira linha (ou registro) em uma fonte de dados de mala direta. A linha de cabeçalho contém nomes de campos para as categorias de informações na fonte de dados, por exemplo, "Nome" e "Cidade". A linha de cabeçalho também pode ser armazenada em um documento separado chamado fonte de cabeçalho.

Documento principal: Na operação de mala direta, o documento que contém o texto e elementos gráficos que permanecem o mesmo para cada versão do documento mesclado, por exemplo, o endereço de retorno e corpo de uma carta modelo.

Campo de mesclagem: Um espaço reservado inserido no documento principal. Mesclar os campos para indicar ao Microsoft Word onde inserir informações específicas de origem de dados. Por exemplo, insira o campo de mesclagem "Cidade" para que o Word insira o nome da cidade, como "Paris", que esta armazenado no campo de dados Cidade.

Documento mesclado: O documento criado pela mesclagem de dados da fonte de dados no documento principal.

Referências

Para obter mais informações sobre mala direta do Word, clique nos números abaixo para ler os artigos na Base de Dados de Conhecimento Microsoft:
294684 Como usar mala direta para criar etiquetas de endereço no Word 2002 e em versões posteriores do Word
290408 Perguntas mais frequentes sobre a mala direta no Word 2002
290966 Como criar uma etiqueta personalizada ou modificar uma etiqueta existente no Word
294685 Como usar a mala direta para criar envelopes no Word 2002 e em versões posteriores do Word
294686 Como usar a mala direta para criar um lista classificada por categoria no Word 2002 e em versões posteriores do Word
294693 Como usar a mala direta para criar um diretório no Word 2002 e em versões posteriores do Word
294694 Como usar mala direta para criar mensagens de email no Word 2002 e em versões posteriores do Word
294695 Como usar a mala direta para criar faxes no Word 2002 e em versões posteriores do Word
294697 Como executar uma mala direta com uma lista de contatos do Outlook no Word 2002 e em versões posteriores do Word
Observação: este é um artigo de ?PUBLICAÇÃO RÁPIDA? criado diretamente pela organização de suporte da Microsoft. As informações aqui contidas são fornecidas no presente estado, em resposta a questões emergentes. Como resultado da velocidade de disponibilização, os materiais podem incluir erros tipográficos e poderão ser revisados a qualquer momento, sem aviso prévio. Consulte os Termos de Uso para ver outras informações.

Propriedades

ID do artigo: 294683 - Última revisão: terça-feira, 3 de dezembro de 2013 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
Palavras-chave: 
kbdta kbhowtomaster kbmerge KB294683

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com