Как использовать слияние для создания документов на бланках в Microsoft Word 2002

Переводы статьи Переводы статьи
Код статьи: 294683 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

В этой статье

Аннотация

В данной статье описывается, как использовать слияние для создания документов на бланках в приложении Microsoft Word.

За дополнительной информацией о выполнении слияния других типов, слияния с другими типами данных и решении проблем обратитесь к списку статей в разделе настоящей статьи.

Для ознакомления с описаниями терминов, используемых в данной статье, обратитесь к разделу настоящей статьи.

Далее в настоящей статье приводится описание процессов создания бланка документа, подключения его к источнику данных, форматирования бланка и слияния документов.

Приступая к работе

  1. Если документ содержит стандартные данные, которые вы хотите использовать, откройте этот документ. Или, если вы хотите создать новый бланк документа, нажмите кнопку Создать на панели инструментов Стандартная.
  2. В меню Сервис перейдите в подменю Письма и рассылки и выберите пункт Мастер слияния.

Шаг 1 из 6: Выбор типа документа

  1. На панели задач Слияние выберите переключатель Письма. Данный вариант позволяет отправлять одинаковые письма некоторой группе людей и отдельно изменить оформление каждого из этих писем, предназначенного конкретному получателю.
  2. Щелкните Далее. Открытие документа.

Шаг 2 из 6: Выбор документа

  1. Выберите один из следующих трех вариантов:
    • Текущий документ: Использовать в качестве основного документа слияния текущий документ, открытый в Word.
    • Шаблон: Выбрать один из готовых шаблонов слияния.
    • Существующий документ: Открыть существующий документ для использования в качестве основного документа слияния.
  2. На панели задач Слияние щелкните Далее. Выбор получателей.

Шаг 3 из 6: Выбор получателей

При открытии или создании источника данных с помощью мастера слияния вы предписываете приложению Word использовать конкретную информацию, необходимую для выполнения слияния. Используйте один из методов, рассмотренных ниже, для подключения основного документа слияния к источнику данных.

Метод 1: Если вы используете существующий источник данных

Чтобы использовать существующий источник данных, выполните следующие действия:
  1. На панели задач Слияние выберите переключатель Использование списка.
  2. В разделе Существующий список щелкните Обзор.
  3. В диалоговом окне Выбор источника данных выберите файл, содержащий соответствующую информацию, которую вы хотите использовать, и нажмите кнопку Открыть.

    ПРИМЕЧАНИЕ: Если источник данных в представленном списке файлов отсутствует, укажите соответствующий диск и папку. При необходимости выберите нужный элемент в списке Тип файлов. Выберите файл и нажмите кнопку Открыть.

    Word выведет на экран диалоговое окно Получатели слияния. Вы можете отсортировать и отредактировать данные, если это необходимо.
  4. Нажмите кнопку OK для возврата в основной документ.

    Обратите внимание на появление панели инструментов Слияние.
  5. Сохраните основной документ.

    Когда в этот момент вы сохраняете основной документ, также выполняются сохранение источника данных и подключение к нему основного документа.
  6. Введите имя, под которым вы хотите сохранить основной документ, и нажмите кнопку Сохранить.

Метод 2: Если вы используете имена из папки контактов Outlook

Чтобы использовать имена из папки контактов Outlook, выполните следующие действия:
  1. На панели задач Слияние выберите переключатель Контакты Outlook.
  2. В разделе Выбрать из контактов Outlook щелкните Выбор папки контактов.
  3. В диалоговом окне Выбор папки контактов выберите нужную папку контактов Outlook и нажмите кнопку OK.

    Word выведет на экран диалоговое окно Получатели слияния. Вы можете отсортировать и отредактировать данные, если это необходимо.
  4. Нажмите кнопку OK для возврата в основной документ.

Метод 3: Если вы впервые вводите имена и адреса

Чтобы создать новую базу данных, выполните следующие действия:
  1. На панели задач Слияние выберите переключатель Создание списка.
  2. Щелкните Создать.

    На экран будет выведено диалоговое окно Новый список адресов. Введите в этом диалоговом окне данные адреса для каждой записи. При отсутствии информации, подходящей для заполнения какого-либо отдельного поля, оставьте это поле пустым. По умолчанию Word пропускает пустые поля, и наличие пустых полей в форме для ввода данных адреса не влияет на слияние. Информация, указанная в каждой отдельной форме, составляет одну запись со значениями данных адреса.
  3. После формирования одной записи со значениями нажмите кнопку Создать запись для перехода к следующей записи. Чтобы удалить запись, нажмите кнопку Удалить запись. Чтобы найти какую-либо конкретную запись, нажмите кнопку Найти запись. Чтобы отфильтровать или отсортировать записи, нажмите кнопку Фильтр.

    ПРИМЕЧАНИЕ: Если вы хотите настроить список адресов, нажмите кнопку Настройка. В диалоговом окне Настройка списка адресов вы можете добавить, удалить, переименовать и переупорядочить поля слияния.
  4. В диалоговом окне Новый список адресов нажмите кнопку Закрыть. В диалоговом окне Сохранение списка адресов введите имя, под которым вы хотите сохранить источник данных, в поле Имя файла и нажмите кнопку Сохранить.
  5. В диалоговом окне Получатели слияния внесите какие-либо изменения, если это необходимо, и затем нажмите кнопку OK.
  6. Щелкните Далее. Создание письма, чтобы завершить оформление письма.

    На экран будет выведена панель инструментов Слияние.
  7. Сохраните основной документ.

    Когда в этот момент вы сохраняете основной документ, также выполняются сохранение источника данных и подключение к нему основного документа.
  8. Введите имя, под которым вы хотите сохранить основной документ, и нажмите кнопку Сохранить.

Шаг 4 из 6: Создание письма

На этом шаге выполняется настройка основного документа слияния.
  1. Наберите или добавьте любой текст или графику, которые вы хотите включить в бланк письма.
  2. Добавьте коды полей, в которые требуется поместить информацию для слияния. На панели задач Слияние представлены четыре ссылки:
    • Блок адреса: Используется для вставки отформатированного адреса.
    • Строка приветствия: Используется для вставки отформатированного приветствия.
    • Почтовая марка: Используется для вставки электронной почтовой марки.

      ПРИМЕЧАНИЕ: Для получения возможности использования электронной почтовой марки на компьютере должно быть установлено соответствующее программное обеспечение.
    • Другие элементы: Используется для вставки отдельных полей слияния. Когда вы щелкнете ссылку Другие элементы, появится диалоговое окно Добавление поля слияния. Перед тем как воспользоваться ссылкой Другие элементы, убедитесь, что курсор находится в том месте, куда вы хотите вставить информацию из источника данных. В диалоговом окне Добавление поля слияния выберите поле слияния, которое вы хотите использовать, и затем нажмите кнопку Вставить.

      ПРИМЕЧАНИЕ: Вы можете вставить все имеющиеся поля слияния, затем вернуться в окно основного документа и добавить необходимые пробелы и знаки пунктуации. Либо вы можете вставить только одно поле, закрыть диалоговое окно Добавление полей слияния, добавить необходимые пробелы и знаки пунктуации и затем повторить эту процедуру для каждого дополнительного поля слияния, которое вы хотите вставить в бланк письма. Вы также можете отформатировать поля слияния (применить полужирное или курсивное начертание) аналогично тому, как это делается по отношению к обычному тексту.
  3. После завершения правки основного документа выберите команду Сохранить или Сохранить как в меню Файл. Введите имя файла и нажмите кнопку Сохранить. Для перехода к следующему шагу слияния щелкните Далее. Просмотр писем.

Шаг 5 из 6: Просмотр писем

На этом шаге можно просмотреть созданные в результате слияния письма, по одному единовременно. Вы также можете внести изменения в список получателей или отдельно оформить некоторые письма.

Для перехода к следующему шагу слияния щелкните Далее. Завершение слияния.

Шаг 6 из 6: Завершение слияния

На данном шаге выполняется создание писем на основе ранее подготовленного бланка. Вы можете завершить слияние путем использования одного из следующих вариантов:
  1. Печать: Выберите этот вариант для отправки создаваемых при слиянии документов напрямую на принтер. У вас не будет возможности просмотреть эти документы на экране монитора. Когда вы щелкнете ссылку Печать, появится диалоговое окно Составные печатные документы. В диалоговом окне Составные печатные документы вы можете выбрать записи для слияния. По нажатию кнопки OK на экран выводится диалоговое окно Печать. Нажмите кнопку OK, чтобы напечатать созданные в результате слияния документы.
  2. Изменить часть писем: Выберите этот вариант для вывода создаваемых при слиянии документов на экран монитора. Когда вы щелкнете ссылку Изменить часть писем, появится диалоговое окно Составные новые документы. В диалоговом окне Составные новые документы вы можете выбрать записи для слияния. По нажатию кнопки OK в результате слияния создается один новый составной документ Word. Чтобы напечатать созданный файл, выберите в меню Файл команду Печать.

Дополнительные ресурсы

Устранение неполадок:

Ресурсы по поддержке слияния Word:
http://support.microsoft.com/wd2002mailmerge
Использование слияния для создания документов на бланках, наклеек и других документов:

Чтобы получить дополнительную информацию о слиянии, выберите пункт Справка: Microsoft Word в меню Справка, введите слияние в окне Помощника Office или Мастера ответов и затем нажмите кнопку Найти для просмотра тем, найденных по данному запросу.

СЛОВАРЬ

Список адресов: Список адресов представляет собой файл, который содержит данные, являющиеся уникальными для каждого документа, создаваемого при слиянии. Например, источник данных может включать имя и адрес каждого получателя документа на бланке.

Стандартные данные: Общая информация, повторяющаяся в каждом документе на бланке, наклейке, конверте или каталоге.

Поле данных: Категория информации в источнике данных. Поле данных соответствует одному столбцу с информацией в источнике данных. Имя каждого поля данных указывается в первой строке (строке заголовков) источника данных. Примерами имен полей данных являются "Почтовый индекс" и "Фамилия".

Запись со значениями: Полный набор связанной информации в источнике данных. Запись со значениями соответствует одному столбцу с информацией в источнике данных. Примером записи со значениями является вся информация об одном из клиентов в списке адресов клиентов некоторой компании.

Файл с разделителями: Текстовый файл, содержащий поля данных, отделенные друг от друга знаками табуляции или запятыми, и записи со значениями, разделенные маркерами абзаца.

Строка заголовков: Первая строка (или запись) в источнике данных слияния. Строка заголовоков содержит имена полей для категорий информации в источнике данных, например "Имя" и "Город". Строка заголовков также может храниться в отдельном документе, называемом источником заголовков.

Основной документ слияния: Документ, содержащий текст и графику, которые остаются неизменными в каждом документе, создаваемом при выполнении процедуры слияния, например обратный адрес и тело документа на бланке.

Поле слияния: Прототип, который вставляется в основной документ. Конкретная информация из источника данных будет вставляться приложением Microsoft Word в позиции соответствующих полей слияния. Например, вставка поля слияния "Город" означает, что Word вставит название города, такое как "Париж", которое хранится в поле данных "Город".

Документ слияния: Документ, который создается путем слияния данных из источника данных с основным документом слияния.

Ссылки

За дополнительной информацией о слиянии Word обратитесь к следующим статьям Microsoft Knowledge Base:
294684 Как создать наклейки с помощью слияния в Microsoft Word 2002
290408 WD2002: Frequently Asked Questions About Mail Merge
290966 WD2002: How to Create a Custom Label or Modify an Existing Label
294685 WD2002: How to Use Mail Merge to Create Envelopes
294686 WD2002: How to Use Mail Merge to Create a List Sorted by Category
294693 WD2002: How to Use Mail Merge to Create a Directory
294694 WD2002: How to Use Mail Merge to Create E-mail messages
294695 WD2002: How to Use Mail Merge to Create Faxes
294697 HOW TO: Use Outlook Contacts in a Word Mail Merge in Word 2002

Свойства

Код статьи: 294683 - Последний отзыв: 25 сентября 2006 г. - Revision: 3.1
Информация в данной статье относится к следующим продуктам.
  • Microsoft Word 2002 Standard Edition
Ключевые слова: 
kbdta kbfaq kbhowto kbhowtomaster kbmerge KB294683

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com