Utilizzo di Stampa unione per creare etichette di indirizzi in Word

Traduzione articoli Traduzione articoli
Identificativo articolo: 294684 - Visualizza i prodotti a cui si riferisce l?articolo.
Per la versione di questo articolo relativa a Microsoft Word 2000, vedere 212034.
Per la versione di questo articolo relativa a Microsoft Word 97, vedere 195609.
Per la versione di questo articolo relativa a Microsoft Word 7.0, vedere 141992.
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

In questo articolo viene spiegato come utilizzare la funzionalitā Stampa unione in Microsoft Word per creare etichette. La Stampa unione consiste nell'inserire in un documento principale informazioni provenienti da un'origine dati.

Il documento principale contiene testo e altri elementi che si ripetono identici in ciascuna etichetta. L'origine dati contiene invece le informazioni che variano, come il nome e l'indirizzo dei destinatari.

I campi unione inseriti nel documento principale costituiscono l'istruzione in base alla quale vengono stampate le informazioni dall'origine dati. Durante l'esecuzione della Stampa unione i campi unione del documento principale vengono sostituiti con le informazioni contenute nell'origine dati. Ogni riga, o record, dell'origine dati produce un'etichetta.

Nella procedura descritta di seguito viene spiegato come eseguire una Stampa unione per creare etichette.

Passaggio 1: Creazione del documento di etichette degli indirizzi

Aprire un nuovo documento per creare una nuova etichetta oppure aprire un documento esistente utilizzato in precedenza per unire etichette.
  1. Aprire il documento in Word e avviare la stampa unione. Per effettuare questa operazione, attenersi alla procedura appropriata per la versione di Word in uso.
    • Microsoft Word 2002

      Scegliere Lettere e indirizzi dal menu Strumenti, quindi fare clic su Creazione guidata Stampa unione.
    • Microsoft Office Word 2003

      Scegliere Lettere e indirizzi dal menu Strumenti, quindi Stampa unione.
    • Microsoft Office Word 2007 o versioni successive

      Nella scheda Lettere fare clic su Inizia stampa unione, quindi su Creazione guidata Stampa unione.
  2. In Selezione del tipo di documento fare clic su Etichette, quindi scegliere Successivo: Documento di partenza.

     
  3. In Scelta del documento di partenza fare clic su Cambia il layout del documento o su Inizia da un documento esistente.

    L'opzione Cambia il layout del documento consente di utilizzare uno dei modelli di stampa unione per impostare le opzioni delle etichette per la creazione di nuovo documento di etichette. Quando si fa clic su Opzioni etichette o su Avanti: Selezione destinatari, viene visualizzata la finestra di dialogo Opzioni etichette. Selezionare il tipo di stampante, il tipo di etichetta e il numero di prodotto. Se si utilizza un'etichetta personalizzata, scegliere Dettagli e digitare le dimensioni dell'etichetta. Al termine dell'operazione, fare clic su OK.

    L'opzione Inizia da un documento esistente consente di aprire un documento di stampa unione esistente e di utilizzarlo come documento principale.
  4. Scegliere Successivo: Selezione destinatari.

Passaggio 2: selezione dell'origine dati

L'origine dati contiene informazioni che variano da un'etichetta all'altra, come l'indirizzo di destinazione. Č possibile aprire un'origine dati esistente creata in Word oppure crearne una nuova e completarla con le informazioni relative al destinatario.

Nota Č inoltre possibile utilizzare un'origine dati creata in un altro programma, come Microsoft Excel o Microsoft Access, oppure utilizzare una rubrica personale creata in Microsoft Exchange Server o Microsoft Schedule+, oppure un file di testo ASCII o un altro tipo di file delimitato.
  1. In Seleziona destinatari nel riquadro attivitā Stampa unione selezionare l'opzione dell'origine dati appropriata.

    Le opzioni disponibili consentono di utilizzare un elenco esistente, selezionare dai contatti di Outlook o digitare un nuovo elenco.
  2. Utilizzare il metodo appropriato per il tipo di origine dati che si desidera utilizzare per completare la procedura di selezione dei destinatari.
    Metodo 1: Aprire un'origine dati esistente

    Per aprire un'origine dati esistente, attenersi alla seguente procedura:
    1. Nel riquadro attivitā Stampa unione scegliere Usa un elenco esistente, quindi fare clic su Sfoglia sotto l'intestazione Usa un elenco esistente.

      Verrā visualizzata la finestra di dialogo Seleziona origine dati.
    2. Dall'elenco di file nella finestra di dialogo Seleziona origine dati selezionare l'origine dati che si desidera utilizzare, quindi scegliere Apri.

      Nota: Se l'origine dati che si desidera utilizzare non č inclusa nell'elenco di file, scegliere l'unitā e la cartella appropriate, quindi selezionare l'opzione desiderata nella casella Tipo file.

      Se l'origine dati che si desidera utilizzare non č inclusa nell'elenco di file, scegliere l'unitā e la cartella appropriate, quindi selezionare l'opzione desiderata nella casella Tipo file.

      In Word verrā visualizzata la finestra di dialogo Destinatari Stampa unione che consente di modificare ulteriormente i dati. Una volta apportate le modifiche desiderate, scegliere OK.

      Vengono visualizzate le etichette.
    3. Scegliere Successivo: Disposizione etichette.
    4. Andare al Passaggio 3: modifica del documento di etichette, pių avanti in questo articolo.
    Metodo 2: Utilizzare i contatti di Outlook
    1. Nel riquadro attivitā Stampa unione fare clic su Seleziona dai contatti di Outlook, quindi selezionare Scegli cartella Contatti sotto l'intestazione Seleziona dai contatti di Outlook.

      Viene visualizzata una casella di dialogo per la selezione dei contatti con la cartella dei contatti disponibili. Selezionare la cartella appropriata e scegliere OK.

      I nomi verranno visualizzati nella finestra di dialogo Destinatari Stampa unione. Scegliere OK.
    2. Scegliere Successivo: Disposizione etichette.
    3. Andare al Passaggio 3: modifica del documento di etichette, pių avanti in questo articolo.
    Metodo 3: Creare una nuova origine dati
    1. Sotto l'intestazione Selezione destinatari, fare clic su Crea un nuovo elenco.
    2. Fare clic su Crea per visualizzare la finestra di dialogo Nuovo elenco indirizzi. La finestra di dialogo contiene un elenco dei nomi di campi pių utilizzati in lettere, etichette indirizzi e buste.

      Nota:Per personalizzare i campi della finestra di dialogo, scegliere Personalizza o Personalizza colonne. Č possibile rinominare i campi e rimuovere quelli non necessari. Per aggiungere nomi di campo, fare clic su Aggiungi, digitare il nome del campo e scegliere OK. Al termine delle operazioni di personalizzazione, scegliere OK. Una volta inseriti i dati, fare clic su OK o su Chiudi per chiudere la finestra di dialogo Nuovo elenco indirizzi.

      Verrā visualizzata la finestra di dialogo Salva elenco indirizzi.
    3. Selezionare un percorso, assegnare un nome al file, quindi fare clic su Salva.

      In Word verrā visualizzata la finestra di dialogo Destinatari Stampa unione che consente di modificare ulteriormente i dati. Una volta apportate le modifiche desiderate, scegliere OK.
    4. Nel riquadro attivitā Stampa unione, scegliere Successivo: Disposizione etichette.
    5. Andare alla sezione Passaggio 3: modifica del documento di etichette.

Passaggio 3: modifica del documento di etichette

  1. Nel riquadro attivitā Stampa unione verificare che sia visualizzato il passaggio Disposizione etichette. Questo passaggio consente di impostare il layout delle etichette.
  2. In Word verranno visualizzati gli elementi che č possibile utilizzare per il layout delle etichette, ad esempio Blocco di indirizzi. Dopo aver fatto clic nell'etichetta in corrispondenza del punto in cui si desidera inserire un elemento, fare clic per selezionare l'elemento da visualizzare in quel punto.

    Nota:Utilizzare le opzioni Altri elementi per aggiungere campi specifici. Questa funzione risulta utile nel caso di problemi nella formattazione di un blocco di dati, ad esempio l'indirizzo presente sull'etichetta. Inserisci campo unione consente di selezionare un campo nel blocco separatamente, ad esempio Nome, Indirizzo1 o Cittā, in modo da poter inserire campi in qualsiasi punto dell'etichetta.

    Nota:Prima di scegliere Altri elementi, fare clic sull'etichetta nel punto in cui si desidera inserire i campi unione, ovvero nel punto in cui verranno stampate le informazioni dall'origine dati. Assicurarsi di inserire eventuali spazi o segni di punteggiatura desiderati tra due campi unione o dopo un campo unione, se necessario.
  3. Utilizzare la finestra di dialogo che viene visualizzata dopo aver fatto clic su ogni elemento. Ad esempio, se si seleziona Blocco di indirizzi, viene visualizzata la finestra di dialogo Inserisci blocco di indirizzi.
  4. Fare clic su Corrispondenza campi per verificare se tutti i campi di dati del documento corrispondono ai campi nell'elenco di origine. Č possibile associare manualmente i campi selezionando il campo corretto dall'elenco a discesa. Una volta associati tutti i campi come previsto, fare clic su OK.
  5. Verificare che la struttura dell'etichetta desiderata sia visualizzata nella finestra Anteprima, quindi fare clic su OK nella finestra di dialogo Inserisci blocco di indirizzi per chiuderla.
  6. Una volta completata l'impostazione di un'etichetta, scegliere Aggiorna tutte le etichette per replicare tutte le etichette.
  7. Scegliere Successivo: Visualizzazione in anteprima delle etichette per visualizzare in anteprima i dati uniti. Nel caso in cui si ritenga che sia necessario un nuovo layout nell'anteprima, č possibile tornare alla procedura Disposizione etichette facendo clic su Indietro: Disposizione etichette.

Passaggio 4: Esecuzione dell'unione

  1. Nel riquadro attivitā Stampa unione verificare che sia visualizzato il passaggio Completamento unione. Questo passaggio consente di eseguire l'unione alla stampante o sullo schermo.

    Per eseguire l'unione direttamente alla stampante, scegliere Stampa. Verrā visualizzata la finestra di dialogo Unisci alla stampante che consente di selezionare i record per l'unione. Scegliere OK. Verrā visualizzata la finestra di dialogo Stampa che consente di selezionare la stampante e di stampare le etichette.

    Per eseguire l'unione sullo schermo, scegliere Modifica singole etichette. Verrā visualizzata la finestra di dialogo Unisci in nuovo documento che consente di selezionare i record per l'unione. Scegliere OK per unire le etichette. Č possibile visualizzare le etichette prima di stamparle.
  2. Una volta visualizzato sullo schermo il documento unito, sarā possibile salvarlo come documento separato, stamparlo scegliendo Stampa dal menu File oppure effettuare entrambe le operazioni.

Informazioni

Per ulteriori informazioni sulla stampa unione, fare clic sul collegamento: Domande frequenti sulla stampa unione in Word 2002

Per ulteriori informazioni sulla creazione di nuove origini dati, fare clic sul collegamento: Impostazione di un elenco indirizzi di Stampa unione in Word 2002 e versioni successive

Per ulteriori informazioni sulla creazione e sulla stampa in Word 2007 e Word 2010, fare clic sui collegamenti seguenti:

Word 2007: Creazione e stampa di etichette per pių indirizzi

Word 2010: Creazione di etichette per pių indirizzi




 



Nota: questo č un articolo a "PUBBLICAZIONE RAPIDA", creato direttamente all'interno dell'organizzazione di supporto Microsoft. Le informazioni contenute nel presente documento vengono fornite "cosė come sono" in risposta alle problematiche riscontrate. A causa della rapiditā con cui vengono resi disponibili, i materiali possono contenere errori di battitura e sono soggetti a modifica senza preavviso, in qualsiasi momento. Per altre considerazioni, vedere le Condizioni per l'utilizzo.

Proprietā

Identificativo articolo: 294684 - Ultima modifica: venerdė 28 dicembre 2012 - Revisione: 1.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
Chiavi: 
kbhowtomaster kbmerge KB294684
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com