Word で差し込み印刷を使用して宛名ラベルを作成する方法

文書翻訳 文書翻訳
文書番号: 294684 - 対象製品
この記事は、以前は次の ID で公開されていました: JP294684
Microsoft Word 2000 については、次の資料を参照してください。 212034.
Microsoft Word 97 については、次の資料を参照してください。 195609.
Microsoft Word 7.0 については、次の資料を参照してください。 141992.
すべて展開する | すべて折りたたむ

目次

概要

この資料では、Word の差し込み印刷機能を使用してラベルを作成する方法について説明します。差し込み印刷では、データ ファイルがメイン文書に差し込まれます。

メイン文書には文字列などの各ラベルに共通の情報を保存し、データ ファイルには受信者の名前やアドレスなどラベルによって異なる情報を保存します。

メイン文書に挿入された差し込みフィールドは、データ ファイルの情報が印刷される場所を示しています。差し込み印刷を実行すると、差し込みフィールドはデータ ファイルの情報に置き換えられます。データ ファイル内の行 (レコード) ごとにラベルが作成されます。

差し込み印刷によるラベル作成方法は次のとおりです。

手順 1: 宛名ラベルの文書を作成する

新しい文書を開いて新しいラベルを作成するか、既存の文書を開いてラベルを差し込みます。
  1. Word で文書を開き、差し込み印刷を開始します。差し込み印刷を開始するには、実行している Word のバージョンに応じて以下の手順を実行します。
    • Microsoft Word 2002

      [ツール] メニューの [はがきと差し込み印刷] をクリックし、[差し込み印刷ウィザード] をクリックします。
    • Microsoft Office Word 2003

      [ツール] メニューの [はがきと差し込み印刷] をクリックし、[差し込み印刷] をクリックします。
    • Microsoft Office Word 2007 またはそれ以降のバージョンの Word

      [差し込み文書] タブの [差し込み印刷の開始] をクリックし、[差し込み印刷ウィザード] をクリックします。
  2. [文書の種類を選択] の下の [ラベル] をクリックし、[次へ: ひな形の選択] をクリックします。

    ?
  3. [ひな形の選択] の下の [文書レイアウトの変更] または [既存の文書から開始] をクリックします。

    [文書レイアウトの変更] オプションを指定すると、差し込み印刷テンプレートを使用してラベルのオプションを設定し、新しいラベル文書を作成できます。[ラベル オプション] または [次へ: 宛先の選択] をクリックすると、[ラベル オプション] ダイアログ ボックスが表示されます。プリンターの種類、ラベル製品の種類、および製品番号を選択します。ユーザー設定のラベルを使用する場合は、[サイズの詳細] をクリックして、ラベルのサイズを入力します。入力完了後に [OK] をクリックします。

    [既存の文書から開始] オプションを指定すると、既存の差し込み印刷文書を開いてメイン文書として使用できます。
  4. [次へ: 宛先の選択] をクリックします。

手順 2: データ ファイルを選択する

データ ファイルにはラベルごとに異なる情報 (宛先の住所など) を保存します。Word で作成した既存のデータ ファイルを開くことも、データ ファイルを新しく作成して宛先情報を入力することもできます。

: Microsoft Excel や Microsoft Access など、他のプログラムで作成したデータ ファイルも使用できます。また、Microsoft Exchange Server や Microsoft Schedule+ で作成した個人用アドレス帳、ASCII 形式のテキスト ファイル、タブやコンマで区切られたファイルなどもデータ ファイルとして使用できます。
  1. [差し込み印刷] 作業ウィンドウの [宛先の選択] の下の一覧で、データ ソースとして適切なオプションをクリックします。

    既存のリストを使用、Outlook 連絡先から選択、新しいリストの入力、の 3 つの選択肢があります。
  2. 使用するデータ ファイルの種類に適した方法を使用し、宛先の選択の手順を完了します。
    方法 1: 既存のデータ ファイルを開く

    既存のデータ ファイルを開くには、次の手順を実行します。
    1. [差し込み印刷] 作業ウィンドウで、[既存のリストを使用] をクリックして、[既存のリストを使用] という見出しの下の [参照] をクリックします。

      [データ ファイルの選択] ダイアログ ボックスが表示されます。
    2. [データ ファイルの選択] ダイアログ ボックスのファイルの一覧で、使用するファイルを選択し、[開く] をクリックします。

      注: 必要なデータ ファイルが一覧にない場合は、適切なドライブとフォルダーをクリックし、[ファイルの種類] ボックスの一覧で適切なオプションをクリックします。

      必要なデータ ファイルが一覧にない場合は、適切なドライブとフォルダーをクリックし、[ファイルの種類] ボックスの一覧で適切なオプションをクリックします。

      [差し込み印刷の宛先] ダイアログ ボックスが表示されます。このダイアログ ボックスでは、データをさらに編集できます。編集が終了したら、[OK] をクリックします。

      ラベルが表示されます。
    3. [次へ: ラベルの配置] をクリックします。
    4. この資料の「手順 3: ラベル文書の編集」に進みます。
    方法 2: Outlook 連絡先情報を利用する
    1. [差し込み印刷] 作業ウィンドウで、[Outlook 連絡先から選択] をクリックします。次に、表示された [Outlook 連絡先から選択] という見出しの下の [連絡先フォルダーを選択] をクリックします。

      連絡先を選択するためのダイアログ ボックスが表示され、利用できる連絡先フォルダーが示されます。適切なフォルダーを選択し、[OK] をクリックします。

      [差し込み印刷の宛先] ダイアログ ボックスに連絡先の名前が表示されます。[OK] をクリックします。
    2. [次へ: ラベルの配置] をクリックします。
    3. この資料の「手順 3: ラベル文書の編集」に進みます。
    方法 3: 新しいデータ ファイルを作成する
    1. [宛先の選択] 見出しの下の [新しいリストの入力] をクリックします。
    2. [作成] をクリックすると、[新しいアドレス帳] ダイアログ ボックスが表示されます。このダイアログ ボックスには、定型書簡、宛名ラベル、封筒などによく使用されるフィールド名が表示されます。

      注: このダイアログ ボックスに表示するフィールドを変更するには、[ユーザー設定] または [列のカスタマイズ] をクリックします。表示するフィールド名の変更や、不要なフィールドの削除を行うことができます。フィールド名を追加するには [追加] をクリックしてフィールド名を入力し、[OK] をクリックします。ユーザー設定作業が終了したら、[OK] をクリックします。データの入力が終了したら、[OK] または [閉じる] をクリックして [新しいアドレス帳] ダイアログ ボックスを閉じます。

      [アドレス帳の保存] ダイアログ ボックスが表示されます。
    3. 場所を選択し、ファイルの名前を指定して、[保存] をクリックします。

      [差し込み印刷の宛先] ダイアログ ボックスが表示されます。このダイアログ ボックスでは、データをさらに編集できます。編集が終了したら、[OK] をクリックします。
    4. 差し込み印刷ウィザードで [次へ: ラベルの配置] をクリックします。
    5. 手順 3: ラベル文書の編集」に進みます。

手順 3: ラベル文書の編集

  1. [差し込み印刷] 作業ウィンドウで、[ラベルの配置] 手順が表示されていることを確認します。この手順では、ラベルのレイアウトを指定できます。
  2. Word で、住所ブロックなど、ラベルのレイアウトを設定するために使用できる項目が表示されます。ラベルで項目を挿入する場所をクリックした後に、そこで表示する項目を選択します。

    注: 特定のフィールドを追加するには、[差し込みフィールドの挿入] オプションを使用します。この機能は、ラベル上の住所など、データ ブロックをレイアウトするのが困難である場合に便利です。[差し込みフィールドの挿入] では、"名"、"住所 1"、"市" など、ブロック内のフィールドを個別に選択できるため、ラベル上の任意の場所にフィールドを挿入できます。

    注: [差し込みフィールドの挿入] をクリックする前に、ラベル内で、データ ファイルの情報を印刷する場所を表す差し込みフィールドを挿入する場所をクリックします。2 つの差し込みフィールドの間または差し込みフィールドの後には、必要なスペースや句読点を必ず入力してください。
  3. 各項目をクリックした後に表示されるダイアログで操作を行います。たとえば、[住所ブロック] を選択した場合には [住所ブロックの挿入] ダイアログが表示されます。
  4. 文書のすべてのデータ フィールドがソース リストのフィールドと一致しているかどうかを確認するには、[フィールドの??対応] をクリックします。ドロップダウン リストから適切なフィールドを選択すると、フィールドを手動で照合できます。正常に一致していたフィールドごとに、[OK] をクリックします。
  5. [プレビュー] ウィンドウに目的のラベル デザインが表示されていることを確認し、[住所ブロックの挿入] ダイアログで [OK] をクリックしてダイアログを閉じます。
  6. 1 つのラベルの設定が終了したら、[すべてのラベルの更新] をクリックしてすべてのラベルにその内容を複製します。
  7. 差し込みデータをプレビュー表示するには、[次へ: ラベルのプレビュー表示] をクリックします。プレビューで再レイアウトが必要であると判断した場合は、[戻る: ラベルの配置] をクリックして [ラベルの配置] の手順に戻ることができます。

手順 4: 差し込み印刷の実行

  1. [差し込み印刷] 作業ウィンドウで、[差し込み印刷の完了] 手順が表示されていることを確認します。この手順では、プリンターでの印刷、または画面への表示ができます。

    差し込み印刷を直接プリンターで実行するには、[印刷] をクリックします。[プリンターに差し込み] ダイアログ ボックスが表示され、差し込み印刷するレコードを選択できます。[OK] をクリックします。[印刷] ダイアログ ボックスが表示され、プリンターを選択してラベルを印刷できます。

    差し込み印刷の内容を画面に表示するには、[各ラベルの編集] をクリックします。[新規文書への差し込み] ダイアログ ボックスが表示され、差し込み印刷するレコードを選択できます。[OK] をクリックしてラベルを差し込みます。印刷する前にラベルを確認できます。
  2. 作成した差し込み印刷文書が画面に表示されたら、この文書を独立した文書として保存できます。また、[ファイル] メニューの [印刷] をクリックして印刷することもできます。

詳細

差し込み印刷の詳細については、次のリンクをクリックしてください。Word 2002 の差し込み印刷に関してよく寄せられる質問 (FAQ)

データ ファイルを作成する方法の詳細については、次のリンクをクリックしてください。Word 2002 で差し込み印刷のアドレス帳を設計し設定する方法

Word 2007 および Word 2010 でラベルを作成および印刷する方法の詳細については、次のリンクをクリックしてください。

Word 2007:複数の宛先のラベルを作成および印刷する

Word 2010:複数の宛先のラベルを作成する




?



注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。

プロパティ

文書番号: 294684 - 最終更新日: 2012年12月28日 - リビジョン: 1.0
この資料は以下の製品について記述したものです。
  • Microsoft Office Word 2007
  • Microsoft Word 2002
キーワード:?
kbhowtomaster kbmerge KB294684
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com