Artikel-ID: 294687 - Geändert am: Montag, 27. Oktober 2003 - Version: 1.0

OFF2000: "Sie haben keinen Zugriff auf ..." beim Öffnen aus oder Speichern in ein Domänen-DFS

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Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
294687  (http://support.microsoft.com/kb/294687/en-us/ ) OFF2000: "You Do Not Have Access ..." When You Open from or Save to a Domain Dfs

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Problembeschreibung

Warnung: Dieser Artikel enthält Informationen zum Bearbeiten der Registrierung. Erstellen Sie eine Sicherungskopie der Dateien System.dat und User.dat (unter Windows Millennium ebenfalls der Datei Classes.dat), bevor Sie die Registrierung bearbeiten. Vergewissern Sie sich, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Informationen hierzu finden Sie in der integrierten Hilfe der Registrierungseditoren "Regedit.exe" oder "Regedt32.exe". Suchen Sie hier im Index nach "Wiederherstellen der Registrierung" oder nach "Wiederherstellen eines Registrierungsschlüssels". Wenn Sie mit Windows NT oder Windows 2000 arbeiten, sollten Sie zudem Ihre Notfalldiskette (Emergency Recovery Disk - ERD) aktualisieren. Weitere Informationen finden Sie in folgendem Artikel der Microsoft Knowledge Base:
256986  (http://support.microsoft.com/kb/256986/DE/ ) Beschreibung der Microsoft Windows-Registrierung


Wenn Sie einen UNC-Pfad zu einer Freigabe eines verteilten Dateisystems (DFS) eingeben, bei der sich der Domänenname von dem NetBIOS-Namen unterscheidet, wird eine ähnliche Fehlermeldung wie die folgende angezeigt:
Sie haben keinen Zugriff auf den Ordner '\\DFS-Domänenname'. Benachrichtigen Sie Ihren Administrator, um Zugriff auf diesen Ordner zu erhalten.

Ursache

Der NetBIOS-Name der Domäne weicht vom DNS-Namen (Domain Name System) ab.

Lösung

Ein Update zur Behebung dieses Problems ist inzwischen von Microsoft erhältlich; dieses Update wurde jedoch ausschließlich zur Behebung des in diesem Artikel beschriebenen Problems entwickelt und sollte nur auf Systeme angewendet werden, die von einem Problem dieser Art betroffen sein könnten.

Wenden Sie sich zum Beheben dieses Problems an den Microsoft Produktsupport, um das Update zu erhalten. Die Telefonnummern des Technischen Supports lauten:
Deutschland: 0180 567 23 30
Österreich: 01 50222 23 30
Schweiz: 0848 80 23 30
Alternativ erhalten Sie auch eine vollständige Liste mit Telefonnummern des Microsoft Software Service unter der folgenden Adresse im World Wide Web:
http://support.microsoft.com/default.aspx?scid=fh;de;phonenumbers (http://support.microsoft.com/default.aspx?scid=fh;de;phonenumbers)
Die englische Version dieses Updates sollte die folgenden Dateiattribute (oder höher) aufweisen:

   Datum       Uhrzeit  Version  Größe       Dateiname       Plattform
   --------------------------------------------------------------------
   14.07.2001  00:30             1.948.212   MSO9.msp        x86
   14.07.2001  04:19             4.028.572   MSO9_Admin.msp  x86
   17.07.2001  22:51                 3.088   readme.txt
   10.07.2001  19:06                   298   3307on.reg
Sobald das Update installiert ist, weist die folgende Datei nachstehende Attribute (oder höher) auf:
   Datum       Uhrzeit  Version     Größe      Dateiname  Plattform
   -----------------------------------------------------------------
   13.07.2001  17:33    9.0.0.5512  5.595.185  Mso9.dll   x86

Abhilfe

Verbinden Sie ein Netzlaufwerk direkt mit \\DFS-Domänenname\Freigabename, um dieses Problem zu umgehen.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Weitere Informationen

Neuer Registrierungswert erforderlich

Sie müssen einen Registrierungswert hinzufügen und setzen, um dieses Update zu aktivieren. Sie können diesen Wert mithilfe der Datei 3307on.reg oder manuell setzen. Gehen Sie folgendermaßen vor, um den Wert manuell zu setzen.

Achtung: Die unkorrekte Verwendung des Registrierungseditors kann schwerwiegende, das gesamte System betreffende Probleme verursachen, die eine Neuinstallierung Ihres Betriebssystems erforderlich machen. Microsoft kann nicht dafür garantieren, dass Probleme, die von einer falschen Verwendung des Registrierungseditors herrühren, behoben werden können. Benutzen Sie den Registrierungseditor auf eigene Verantwortung. Microsoft kann keine Gewährleistungen oder Support für Probleme übernehmen, welche durch eine Manipulation der Windows- oder Windows NT-Registrierung verursacht wurden. Es ist Ihr eigenes Risiko, den Windows- oder Windows NT-Registrierungseditor Regedit.exe oder ähnliche Werkzeuge zur Manipulation der Windows- oder Windows NT-Registrierung zu verwenden.
  1. Starten Sie den Registrierungseditor (Regedit.exe).
  2. Suchen Sie folgenden Registrierungsschlüssel und markieren Sie ihn:
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common
  3. Zeigen Sie im Menü Bearbeiten auf Neu, klicken Sie auf DWORD-Wert und geben Sie anschließend AlternateParseDisplayNameMethod als Wertname ein. Drücken Sie die [Eingabetaste].
  4. Doppelklicken Sie auf den Wertnamen.
  5. Geben Sie in das Feld Wertdaten den Wert 1 ein und klicken Sie anschließend auf OK.
  6. Beenden Sie den Registrierungseditor.


Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office 2000 Developer Edition
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