Article ID: 294761 - Last Review: October 11, 2006 - Revision: 2.1

Logon Timer Error Is Received upon Connection to Terminal Server

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This article was previously published under Q294761
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SYMPTOMS

You may occasionally receive the following error message when you connect to a Terminal Services session:
Idle timer expired

Session has been idle over its time limit.
It will be disconnected in 2 minutes.
Press any key now to continue session.

CAUSE

This behavior may occur because you have exceeded a session timeout limit.

MORE INFORMATION

In this scenario, the administrator of the server that is running Terminal Services may have set a timeout value on idle sessions. You may have been logged on to the computer previously, and then let the session go past the idle timeout limit, at which time you received the following warning two minutes prior to disconnection:
Remote Desktop Disconnected

The remote session was ended because the idle timeout limit was reached. This limit is set my the server administrator or by network policies.
When you reconnect, you are in the same session and the warning that you received for disconnection is still present in the session.

APPLIES TO
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Keywords: 
kberrmsg kbprb KB294761