Artigo: 294761 - Última revisão: quarta-feira, 11 de Outubro de 2006 - Revisão: 2.1

Erro de temporizador de início de sessão é recebido após a ligação ao servidor de terminais

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Ocasionalmente, receberá a seguinte mensagem de erro quando liga a uma sessão dos serviços de terminal:
Temporizador de inactividade expirou

Sessão esteve inactiva excedeu o limite de tempo.
Irá ser desligada em 2 minutos.
Prima agora qualquer tecla para continuar a sessão.

Causa

Este comportamento pode ocorrer porque excedeu um limite de tempo limite de sessão.

Mais Informação

Neste cenário, o administrador do servidor que está a executar os serviços de terminal pode ter definido um valor de tempo de espera em sessões inactivas. Poderá ter sido iniciada sessão no computador anteriormente e deixe a sessão avançar após o limite de tempo limite de inactividade, altura em que recebeu o seguinte aviso dois minutos antes de desligar:
Ambiente de trabalho remoto desligado

A sessão remota foi terminada porque foi atingido o limite de tempo limite de inactividade. Este limite é definido o administrador do servidor ou por políticas de rede.
Quando voltar a ligar, está na mesma sessão e o aviso recebido para a interrupção está ainda presente na sessão.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbmt kberrmsg kbprb KB294761 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 294761  (http://support.microsoft.com/kb/294761/en-us/ )