OL2002: Error Message: "Your Server Has Reported a UID Which Does Not Comply with the IMAP Standard"

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Article ID: 294779 - View products that this article applies to.
This article was previously published under Q294779
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Symptoms

When you have configured multiple accounts in Outlook 2002 (for example, a Microsoft Exchange Account, a Post Office Protocol version 3 (POP3) Account, a Outlook.com Account, and an Internet Messaging Access Protocol (IMAP) account), you may receive the following error message when you click Send All on the Tools menu, click Send/Receive, and then click Send All.
Your Server has Reported a UID which does not Comply with the IMAP Standard. This typically indicates a server bug. Your Program may not function properly after this.
If you click the Details button, a reference to the server, the protocol, and the port number appears. The Unique Identifier number (UID), as it was previously listed, also appears with the next sequential UID.

Cause

This behavior occurs because the UID that is generated by the server gave a previous UID number, when it should have used the next one. The cause of this behavior is unknown at this time.

Resolution

To resolve this behavior, remove the IMAP account and create a new one.

How to Remove an IMAP Account

  1. On the Tools menu, click E-mail Accounts in Outlook 2002.
  2. Under E-mail, click View or change existing accounts, and then click Next.
  3. Select the IMAP account that is listed, click Remove, click Yes, and then click Finish.

How to Create an IMAP Account

  1. On the Tools menu, click E-mail Accounts in Outlook 2002.
  2. Under E-mail, click Add a new e-mail account, and then click Next.
  3. Select IMAP from the list, and then click Next.
  4. Fill out the information on the settings page, click Next, and then click Finish.
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

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Article ID: 294779 - Last Review: September 12, 2013 - Revision: 1.0
Applies to
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Exchange 2000 Server Standard Edition
Keywords: 
kberrmsg kbprb KB294779

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