Article ID: 294876 - Last Review: January 31, 2007 - Revision: 3.3

"Stop 0x00000044 Multiple_IRP_Complete_Requests" Error Message During a Shutdown or Standby Operation

This article was previously published under Q294876
Expand all | Collapse all

SYMPTOMS

In Windows 2000, when you perform a shutdown, hibernation, or standby operation, you may receive the following error message:
Stop: 0x00000044 (0x812790e8, 0x00000cca, 0x00000000, 0x00000000)
Multiple_IRP_Complete_Requests

CAUSE

This behavior can occur because a driver has requested (by using the IoCompleteRequest function) that an I/O request packet (IRP) needs to be completed, but the packet has already been completed.

Also, the following file is known to cause this behavior:
File name: Falstaff.sys
File version: 3.1.130.0
File size: 36,870 bytes
File date: March 23, 2000
Company name: In-System Design, Inc.

RESOLUTION

To resolve this behavior, contact the vendor of the driver and request an update for the driver.

In regard to the Falstaff.sys file, you may be able to obtain new drivers that can replace the Falstaff.sys file and its associated drivers. These new drivers may use different file names. Refer to the following In-System Web site for more information:
http://www.in-system.com/ (http://www.in-system.com/)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

APPLIES TO
  • Microsoft Windows 2000 Service Pack 1
  • Microsoft Windows 2000 Advanced Server
Keywords: 
kberrmsg kbprb kb3rdparty KB294876
 

Article Translations

 

Related Support Centers